no SMTP server detected at this address

Discussion forum for Enterprise Edition.
Post Reply
Posts: 1
Joined: Sun Dec 27, 2015 4:25 am

no SMTP server detected at this address

Post by Meratiogerr » Sun Dec 27, 2015 4:36 am

We are running MailEnable Enterprise version 9.00. We are unable to receive any incoming mail. When running the diagnostics we get the error message "Warning - No SMTP Server was detected at this IP Address" for both and for our local IP address.
Things we've tried or checked based on other forum posts with identical symptoms:
1. Made sure that the incoming smtp service was "Always bind to all available IP addresses.", we've also tried it with binding to selected to local IP address and server network IP.
2. Started and stopped the service, as well as restarted the server.
3. Disabled AV
4. Disabled firewall (windows and temporarily network firewall)
5. Check DNS settings, globally and locally. MXlookup resolves correctly locally and globally. Ping resolves locally and globally.
6. Successful connection using telnet on port 25 and 587
7. Made sure nothing else was running on port 25 or 587 using netstat. Port 25 running with mailEnable, nothing else.

We're running out of idea. Any idea what else we could check?

Post Reply