[SOLVED] Message Route Trace Utility ISSUE

Discussion forum for Enterprise Edition.
Post Reply
Maur0V
Posts: 49
Joined: Thu May 09, 2013 10:26 am

[SOLVED] Message Route Trace Utility ISSUE

Post by Maur0V » Wed Mar 08, 2017 9:26 am

Hi to all,
i've installed the latest (9.62) version of premium version. I've changed the path of the SMTP logs, but Message Route Trace Utility seems to look only in the default path .
i've also tryed a clean install of the demo version on a new machine, but i've the same issue.
any idea on how to solve?
thanks

MailEnable-Ian
Site Admin
Posts: 9253
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Message Route Trace Utility ISSUE

Post by MailEnable-Ian » Wed Mar 08, 2017 11:14 pm

Hi,

This is a problem that will be addressed in the upcoming release. Should be available in the upcoming days. Its undergoing final testing.
Regards,

Ian Margarone
MailEnable Support

tomr
Posts: 48
Joined: Wed Apr 09, 2008 9:58 pm

Re: Message Route Trace Utility ISSUE

Post by tomr » Mon Mar 20, 2017 2:27 pm

Was this fixed in 9.7??

MailEnable-Ian
Site Admin
Posts: 9253
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Message Route Trace Utility ISSUE

Post by MailEnable-Ian » Mon Mar 20, 2017 9:41 pm

Hi,

Yes it was.
Regards,

Ian Margarone
MailEnable Support

tomr
Posts: 48
Joined: Wed Apr 09, 2008 9:58 pm

Re: Message Route Trace Utility ISSUE

Post by tomr » Mon Mar 20, 2017 10:34 pm

Great, Thanks.

Post Reply