Sent folder not syncing after using ME migration tool

Discussion forum for Enterprise Edition.
Post Reply
sagelike
Posts: 309
Joined: Fri Feb 23, 2007 4:58 am

Sent folder not syncing after using ME migration tool

Post by sagelike » Tue Apr 14, 2020 4:14 pm

Hi there,

I just migrated customer email account using the ME Migration tool and it worked well and all folders sync except for Sent Items folders which only shows sent emails since the migration. She uses Outlook 2016 on Win 10.

I tried running _CHANGE.DTY in both Inbox and Sent folder which didn't work. I've also checked IMAP subscription and that is good and the account is set to sync All.

I can see all the emails in webmail however the odd thing is that the migrated emails in Sent folder have file names like 12345.mai while new Sent emails have typical files names like A7EB5E80B4BD410F9AE276CBE484B469.MAI.

Anyone have any idea how I can get Sent folder to sync to Outlook?

Thanks
G

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Sent folder not syncing after using ME migration tool

Post by MailEnable-Ian » Tue Apr 14, 2020 11:51 pm

Hi,

How is Outlook configured to connect to the server? Is it via IMAP or via the MAPI Connector?
Regards,

Ian Margarone
MailEnable Support

sagelike
Posts: 309
Joined: Fri Feb 23, 2007 4:58 am

Re: Sent folder not syncing after using ME migration tool

Post by sagelike » Wed Apr 15, 2020 1:31 am

It's configured as an IMAP account.

sagelike
Posts: 309
Joined: Fri Feb 23, 2007 4:58 am

Re: Sent folder not syncing after using ME migration tool

Post by sagelike » Fri Apr 17, 2020 1:00 pm

Hi Ian, any thoughts on this?

Thanks
G

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Sent folder not syncing after using ME migration tool

Post by MailEnable-Ian » Wed Apr 22, 2020 12:11 am

Hi,

The file names that are assigned by the migration tool will not affect the IMAP client from displaying them. We would need access to the IMAP log files to check further. The best way forward would be to lodge a support and provide the relevant log files or access to the server.
Regards,

Ian Margarone
MailEnable Support

Post Reply