Connection problems with Outlook XP on Windows XP with MailEnable


SYMPTOMS

Connection problems with Outlook XP on Windows XP with MailEnable

CAUSE

If MailEnable is running on Windows XP with Outlook XP (Service Pack 1) on the same computer, there may be connection problems. These problems will occur when testing an account that has been set up.

RESOLUTION

An upgrade to service pack 2 of Outlook XP should resolve this issue.

MORE INFORMATION

Can MailEnable Professional or Enterprise Edition run on Windows XP?: Article ME020357 



Product:MailEnable (All Versions)
Article:ME020213
Module:General
Keywords:Outlook,XP,Windows,connect,connection,problems,issue
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable