Web mail is slow while navigating pages and logging in


SYMPTOMS

Web mail is slow while navigating through the pages and slow to log in.

CAUSE

This issue may be caused by two Windows System files being removed.  These files are installed by default and may have been removed by a lockdown utility or third party application.

These files are used when MailEnable is installed.  If they are not present, they will prevent a successful installation of the web mail component.

RESOLUTION

Recover these files (called NET.EXE and NET1.EXE) and place them in the System32 directory. Review any changes that were made to the server that could have caused the removal of these files.



Product:MailEnable (Pro-Any Pro-1.X Ent-Any Ent-1.X)
Category:Integration
Article:ME020407
Module:WebMail
Keywords:Webmail,Web,mail,slow,responding,login,respond,navigating,browsing,performance
Class:TRB: Troubleshooting (Configuration or Environment)
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable