ME020466 - PRB: Autoresponder does not appear to work


SYMPTOMS

When sending to a mailbox with an auto responder enabled, it does not reply with the configured response.

CAUSE

MailEnable has an option that can restrict the server to sending one auto-response to each sender per day. When this feature is enabled, it may appear that the auto responder is not working when it actually is. 

RESOLUTION

Change the "Autorespond to Sender" feature to send a message to all senders every time.  To complete this, open the feature at the following location;

Administration Program->Servers->Localhost->Services and Connectors->Postoffice Properties->General->"Auto Respond to Sender"

The two settings available for the feature above are;

1. Send one response per sender per day - This will keep track of where an auto responder has been sent and only send one response per every 24 hour period.

2. Always respond to the sender - This setting will send an auto response every time a message is delivered to the mailbox.

Further details of whether the server replied to an email can be found in the postoffice connector debug logs. Increasing the log debug level may help if the information you require is not displayed in the debug logs.

MORE INFORMATION

For more details on the Auto Response feature please review the product manual: http://www.mailenable.com/references.asp



Product:MailEnable (All Versions)
Category:Other
Module:General
Keywords:autoresponder autorespond autoresponders auto respond responder responder out
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable