ME020476 - HOWTO: Error: 550 'Requested action not taken: mailbox unavailable or not local' when running Plesk


SYMPTOMS

When sending messages through MailEnable the following error is returned in the client:

550 Requested action not taken: mailbox unavailable or not local

Mailbox/es are unable to send and receive.

This article only applies to servers running the Plesk Control Panel and can occur with all mailboxes on the system or only one/some.

CAUSE

The Plesk control system has the ability to disable mailboxes within its interface.  To do this the panel edits the MailEnable configuration file (address-map.tab) and adds a ! into the mailbox address which makes the mailbox unrecognisable by the MailEnable services.

To verify this is the case, check in the MailEnable Administration program for a mailbox that is experiencing the issue and see if the mailbox is disabled.  A mailbox that is disabled within MailEnable will have a red cross on the mailbox icon. 

For more advanced users, or to verify if Plesk was the service that disabled the mailbox, open the following configuration file;

Program Files\MailEnable\Config\Address-map.tab

and search for any mailboxes that appear like the following entry:

[!SMTP:email@sample.com] a normal mailbox would appear without the ! before the SMTP: part of the configuration string.

RESOLUTION

To resolve this issue, re-enable all the mailboxes within the Plesk control panel, or search through the address-map.tab file and remove all ! characters.

MORE INFORMATION

MailEnable response codes:Article ME020032

 

REFERENCES

 

Plesk Control Panel:http://www.swsoft.com



Product:MailEnable (All Versions)
Category:Integration
Module:SMTP
Keywords:Plesk 550 Requested action not taken: mailbox unavailable or not local error
Class:HOWTO: Product Instructions
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable