ME020618 - PRB: 401 - Unauthorized: Access is denied due to invalid credentials


SYMPTOMS

When navigating to the web mail interface the following error is presented in the browser:

401 - Unauthorized: Access is denied due to invalid credentials.
You do not have permission to view this directory or page using the credentials that you supplied.

CAUSE

Password mismatch between the IME_USER service account password and the password that is set for IME_USER account under the MailEnable WebMail website.

RESOLUTION

  • Navigate within the MailEnable installation folder to: Mail Enable\BIN.
  • Locate the "meinstaller.exe" file and right click and select "Run as Administrator", if available.
  • In the "MailEnable System Configuration Utility" options window click on option 2: "Web Mail Installation / Reconfiguration (File Perms, User Rights, COM+, IIS Proxy User, etc.) and then click the "Execute" button.
  • When prompted by the utility specify a complex password that will be used for MailEnable service accounts (remember the password as it will need to be used in the next step) and click "OK".
  • Next click on option 3: WebAdmin Installation / Reconfiguration (File Perms, User Rights, COM+, IIS Proxy User, etc.) and then click "Execute".
  • When prompted by the utility use the same password in step 4.
  • Once the utility has completed open up a browser and try to access the web mail and web administration interfaces to see if the 401 error has been rectified.


Product:MailEnable (All Versions)
Category:Environment
Module:WebMail
Keywords:401 Unauthorized web mail webmail
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable