Microsoft Outlook for iOS and Android requires TLS 1.1 or TLS 1.2


Microsoft Outlook for iOS and Android requires TLS 1.1/1.2 when configuring an IMAP or Exchange ActiveSync email account.


When creating an IMAP account on Microsoft Outlook for iOS or Android it fails and presents the error dialog "Unable to log in". It provides an option to try to continue but this fails also. When configuring ActiveSync it fails to log in but there is no option to continue.


To cater for the policy you need to enable SSL within MailEnable and configure the IMAP and SMTP services to require SSL (port 993 for IMAP and 587/465 for SMTP). TLS 1.1 or TLS 1.2 need to be enabled on the Windows server. Please see the link below for details on how to enable TS 1.1 and 1.2 on your server. These are only available on Windows Server 2008 R2 or later. This means that if your server is running a Windows version older than this then your clients are not able to use Microsoft Outlook for iOS.



Product:MailEnable (All Versions)
Class:PRB: Product Problem or Issue
Revised:Thursday, February 2, 2017