SYMPTOMS
"Error: Could not create message file" appears in my SMTP debug log file.
CAUSE
There
are four likely possibilities:
1. Someone (or something)
deleted the SMTP Inbound
Messages directory ([ConnectorRootDirectory]\Queues\SMTP\Inbound\Messages). If the
directory does not exist, create the appropriate path.
2. Out of
disk space.
3. Real time antivirus software is preventing messages from
being written to the SMTP Inbound Messages directory. Disable real-time
antivirus protection for the
[ConnectorRootDirectory]\Queues\SMTP\Inbound\Messages directory.
4. The
LocalSystem account does not have permissions to access the SMTP Inbound
Messages directory. Use Explorer to grant LocalSystem access to
[ConnectorRootDirectory]\Queues\SMTP\Inbound\Messages.
MORE INFORMATION
"Could not remove Message Command File" appears in the debug log files:http://www.mailenable.com/kb/content/article.asp?ID=ME020064
How does antivirus filtering work and how to configure it?: http://www.mailenable.com/kb/content/article.asp?ID=ME020056
Why do blank MAI files appear in the Outgoing Mail Queues?: http://www.mailenable.com/kb/content/article.asp?ID=ME020295
Reasons for messages going into bad mail folder: http://www.mailenable.com/kb/content/article.asp?ID=ME020119
Product: | MailEnable (All Versions) |
Category: | Operation |
Article: | ME020167 |
Module: | SMTP |
Keywords: | message,file,disk,space,realtime,antivirus,localsystem,error,could,not,create |
Class: | ERR: Product Error |
Created: | 3/07/2003 8:22:00 PM |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |