Search found 37 matches

by kdehl113
Mon Jul 31, 2006 2:10 pm
Forum: MailEnable Enterprise Edition
Topic: Imap delete and webmail
Replies: 0
Views: 1679

Imap delete and webmail

I noticed that in 1.7 Pro when a message is deleted through Imap it shows as a regular message in webmail with no indication that it was deleted. Is there an option in Enterprise 2.0 to either hide or display the deleted Imap messages with a line through them?
by kdehl113
Wed Mar 22, 2006 1:47 am
Forum: MailEnable Professional Edition
Topic: Upgrade to 1.74 - I'm scared
Replies: 3
Views: 3419

Upgrade to 1.74 - I'm scared

Has anyone had any trouble with the latest upgrade? I've been burned too many times in the past with a "new version" and would like some feedback before taking the plunge.
by kdehl113
Sat Feb 18, 2006 2:25 pm
Forum: MailEnable Professional Edition
Topic: POP Services
Replies: 1
Views: 2008

POP Services

OK, my users all connect through webmail. Can I safely shut off the POP services?
by kdehl113
Mon Nov 28, 2005 10:44 pm
Forum: MailEnable Enterprise Edition
Topic: New enterprise version? (1.7 pro)
Replies: 18
Views: 12434

checks in the mail
by kdehl113
Mon Nov 07, 2005 1:31 pm
Forum: MailEnable Professional Edition
Topic: Reinstalling Mail enable Pro
Replies: 2
Views: 3724

use the mebackup.exe utility to backup the old server then restore to the new server.
by kdehl113
Wed Nov 02, 2005 4:02 pm
Forum: MailEnable Enterprise Edition
Topic: Upgrading to 1.1?
Replies: 23
Views: 17578

And you were suprised why?
by kdehl113
Sat Oct 29, 2005 12:01 pm
Forum: MailEnable Professional Edition
Topic: Windows 2003 Server Role
Replies: 3
Views: 3835

Install IIS through add/remove programs->add/remove windows components->open application server->open Internet INformation server(IIS)->check box for "world wide web service", the default install will be sufficient
by kdehl113
Fri Oct 28, 2005 3:50 pm
Forum: MailEnable Professional Edition
Topic: Windows 2003 Server Role
Replies: 3
Views: 3835

Is this the configure your server wizard? Don't use the wizard and just instrall it.
by kdehl113
Wed Sep 28, 2005 10:56 am
Forum: MailEnable Professional Edition
Topic: Checking For Messages
Replies: 3
Views: 2809

Odd, I don't remember modifying it. Guess I will have to look for some Javascipt to do it. If this fuctions the same way in Enterprise I suggest adding this in to the code. Not everyone sits at there computers all day waiting for an email. It was nice to be able to walk away for a while and only hav...
by kdehl113
Tue Sep 27, 2005 7:05 pm
Forum: MailEnable Professional Edition
Topic: Webmail can't remove drafts after upgrade to 1.6
Replies: 19
Views: 16066

Same problem, started noticing this after I upgraded to 1.6. Version 2 better be fantastic.
by kdehl113
Tue Sep 27, 2005 4:26 pm
Forum: MailEnable Professional Edition
Topic: Checking For Messages
Replies: 3
Views: 2809

Checking For Messages

Mailenable provided me with what registry keys needed to be changed/added to make Pro automatically check for new messages. Which works great, it has a small popup that tells you there is a new mail message. This is done through the notify.asp file. After upgrading to 1.6, this no longer works prope...
by kdehl113
Sun Sep 18, 2005 6:34 pm
Forum: MailEnable Professional Edition
Topic: Integrated Authentication Password Change
Replies: 1
Views: 2074

Integrated Authentication Password Change

Hello,

When using Integrated Authentication against Active Directory, does the password chage option in webmail change the users domain password? If not, can this be setup?
by kdehl113
Mon Jul 11, 2005 6:51 pm
Forum: MailEnable Professional Edition
Topic: Names in Quotes after upgrade
Replies: 20
Views: 12062

Glad to see I'm not the only one, so what was the delay for in the release? I thought this was supposed to be a stable final release of the 1.x series.
by kdehl113
Mon Jul 11, 2005 5:43 pm
Forum: MailEnable Professional Edition
Topic: Names in Quotes after upgrade
Replies: 20
Views: 12062

Downgraded to 1.54 and the quotes are gone. Also some emails didn't have who they were sent from displayed in webmail. Anyone else having this problem?