Search found 43 matches

by cyx
Sun Apr 09, 2006 11:20 pm
Forum: MailEnable Enterprise Edition
Topic: After upgrade to v1.23 we stopped receiving/sending emails!!
Replies: 3
Views: 2359

Well... Here's a thought.

Well, the fact stays that we lost 2 whole days of emails, because the SPAM filter just deleted everything. On Friday the mail was working fine, like it was working for the past 2 years with MailEnable. After I upgraded to v1.23 (from version 1.0 something) we didn't receive emails until I went into ...
by cyx
Sun Apr 09, 2006 6:11 pm
Forum: MailEnable Enterprise Edition
Topic: After upgrade to v1.23 we stopped receiving/sending emails!!
Replies: 3
Views: 2359

After upgrade to v1.23 we stopped receiving/sending emails!!

Good news is I found what was doing it. I think it's a bug in the installation/upgrade: 1. Open MailEnable Enterprise 2. Right-Click "Filters" (Inside Messaging Manager) and select "Manage" 3. Scroll down to: "Where the message size is more than limit" and double-click it. Here was the bug! The size...
by cyx
Wed Apr 20, 2005 10:12 pm
Forum: MailEnable Professional Edition
Topic: Migrating from MS Exchange to MailEnable
Replies: 9
Views: 5542

sorry

whoa. this was about a year ago.
sorry, I ended up exporting the list of mailboxes on my exchange
server and using some tool with MailEnable to create those mailboxes
through the text file from exchange.

I didn't import message or folders. Everything was gone.
by cyx
Sun May 30, 2004 4:51 pm
Forum: MailEnable Professional Edition
Topic: mass emailing, are you experienced?
Replies: 13
Views: 6605

1. Where do you set the number of SMTP threads?
2. Where do you set the MTA threads?
3. And where is the incoming SMTP threads?

Is it in the registry or console?
by cyx
Fri May 28, 2004 5:43 pm
Forum: MailEnable Professional Edition
Topic: mass emailing, are you experienced?
Replies: 13
Views: 6605

Great app

I've found an excellent product that was highly recommended to me.
http://www.activecampaign.com/12all/

For what it can do, it's extremely cheap, and looks very promising!
Just 97 dollars. I was wondering if anybody else is using this app
or has any other recommendations?
by cyx
Thu May 20, 2004 9:16 pm
Forum: MailEnable Professional Edition
Topic: mass emailing, are you experienced?
Replies: 13
Views: 6605

mass emailing, are you experienced?

Hello, we have 800+ contacts in our SQL DB which we send them a weekly newsletter. Recently we have experienced some problems reaching those hotmail accounts and keeping our system resources low on the email blast. We are using Persits ASPEmail, and we send out emails of 30 contacts on each email (o...
by cyx
Thu Apr 22, 2004 4:28 pm
Forum: MailEnable Professional Edition
Topic: WebMail stops working after certain period of time. Help!
Replies: 1
Views: 1678

WebMail stops working after certain period of time. Help!

After a certain period of time, our WebMail just hangs when you try to logon thru a browser. Help please! These are the application logs: Faulting application dllhost.exe, version 5.2.3790.0, faulting module msvbvm60.dll, version 6.0.96.90, fault address 0x000fa7ba. And another one: The system has c...
by cyx
Mon Apr 05, 2004 2:43 pm
Forum: MailEnable Professional Edition
Topic: Com+ Surrogate Errors - Windows 2003
Replies: 0
Views: 1242

Com+ Surrogate Errors - Windows 2003

Ever since installing ME 1.16 I am receiving "Com+ Surrogate Errors" when I restart my server and during the operation of the server. I've tried installing ME 1.17 but it won't help. This is the application event log: The system has called a custom component and that component has failed and generat...
by cyx
Fri Mar 26, 2004 12:28 am
Forum: MailEnable Professional Edition
Topic: COM+ errors since installing the new version (1.16, 1.17)
Replies: 1
Views: 1505

COM+ errors since installing the new version (1.16, 1.17)

PLEASE HELP! Error signature, pops up in restart: AppName: dllhost.exe AppVer: 5.2.3790.0 ModName: comsvcs.dll ModVer: 2001.12.4720.0 Offset: 00086b3c Found in the Application Event Log: The system has called a custom component and that component has failed and generated an exception. This indicates...
by cyx
Sun Mar 14, 2004 11:25 pm
Forum: MailEnable Professional Edition
Topic: Migrating from MS Exchange to MailEnable
Replies: 9
Views: 5542

It worked for us.
After playing around abit with it and installing the VB6 runtime
object files, REBOOTING the server and trying that EXE again

it worked.
Good luck.
by cyx
Fri Feb 13, 2004 6:38 pm
Forum: MailEnable Professional Edition
Topic: MyDoom and AVGSCAN
Replies: 6
Views: 4531

MyDoom

can you please share the extensions you are filtering?
how do you get rid of the MyDoom virus?
by cyx
Thu Feb 12, 2004 1:05 am
Forum: MailEnable Professional Edition
Topic: MyDoom and AVGSCAN
Replies: 6
Views: 4531

MEFilter

Where can I download this MEFilter? :)
by cyx
Wed Feb 11, 2004 5:31 pm
Forum: MailEnable Professional Edition
Topic: MyDoom and AVGSCAN
Replies: 6
Views: 4531

MyDoom and AVGSCAN

Hello guys.
I'm receiving alot of MyDoom viruses lately thru ME.
I use AVG7 to scan the email coming in and out..

does anybody have a clue how to stop them?
by cyx
Mon Feb 02, 2004 5:47 am
Forum: MailEnable Professional Edition
Topic: 2 postoffices 2 domains? or 1 postoffice 2 domains?
Replies: 5
Views: 3230

I understand. So it is the client who resolve the IP.

So what about two domains that are two different IPs?