Search found 26 matches

by winter
Thu Mar 06, 2008 5:09 am
Forum: MailEnable Professional Edition
Topic: Wondering if someone can help with this question?
Replies: 1
Views: 1854

Wondering if someone can help with this question?

Some scumbag spammer managed to hack into my server and started sending out thousands of SPAM messages today. I think they somehow managed to figure out one of my users passwords. Perhaps just randomly trying to login? Is there anyway to see what they were trying to login with? My debug log shows a ...
by winter
Wed Jan 23, 2008 9:46 pm
Forum: MailEnable Professional Edition
Topic: Web Admin Question...
Replies: 1
Views: 1909

Web Admin Question...

OK, I give up...can anyone offer any suggestions? I can access my WebAdmin and can log in just fine. Once logged I can click on the mailboxes icon and I am presented a search dialog box. It does not matter what I type in it will never find anything. This is the same behavior when I click on Groups, ...
by winter
Tue Jan 08, 2008 4:43 pm
Forum: MailEnable Professional Edition
Topic: WebAdmin is not working
Replies: 15
Views: 11463

Same problem for me...

I have had this same problem for some time and have even posted here on the board looking for help. The few suggestions I have received have not helped. I'm glad to hear I am not the only one experiencing this...I was starting to think I was crazy...
by winter
Tue Nov 06, 2007 4:47 pm
Forum: MailEnable Professional Edition
Topic: New version of WebAdmin shows no info...
Replies: 1
Views: 1710

New version of WebAdmin shows no info...

I just upgraded from version 2 to version 3 and so far am pleased with everything. About the only thing I still am having trouble with is the new HooDoo version of WebAdmin. When I log in it shows no mailboxes, postoffices, lists, etc... If I log in using the old version of WebAdmin then everything ...
by winter
Mon Apr 23, 2007 2:36 pm
Forum: MailEnable Professional Edition
Topic: Webmail 2.0 FEEDBACK
Replies: 47
Views: 36547

Time is $$$ and SM is already there. I am trying to figure out if it is better for me to spend my time to migrate to SM or Wait for ME. Again time is he factor. Brad, I am sort of going through this same thought process. The new price of SM is about the same price as what I paid for my upgrade to M...
by winter
Wed Apr 18, 2007 3:40 pm
Forum: MailEnable Professional Edition
Topic: Webmail 2.0 FEEDBACK
Replies: 47
Views: 36547

Well, this was back on March 27th. Some sort of formal announcement should be made on this within the next couple of weeks... I guess I missed the announcement. Sigh, I think the lack of movement in this area is the answer I was hoping not to get. Time I started looking for something that will meet ...
by winter
Wed Mar 28, 2007 6:57 pm
Forum: MailEnable Professional Edition
Topic: Webmail 2.0 FEEDBACK
Replies: 47
Views: 36547

Sigh...

I actually updated to version 2 from version 1 (Pro version not Enterprise) in large part because of promised improvements in the WebMail. I have to admit I feel sort of ripped off...did not get much improvement in the webmail going from v1 to v2 and now to understand that I have to pay again for th...
by winter
Wed Feb 07, 2007 5:55 pm
Forum: MailEnable Professional Edition
Topic: POP service failing
Replies: 15
Views: 12790

Add me to this list...

I have been experiencing these same POP failures lately as well. Sort of weird...I have not applied any OS updates, or MailEnable updates for the last 3 or 4 weeks so I'm not sure what would have changed recently to start causing this...but something is going on.
by winter
Tue Jul 18, 2006 2:20 pm
Forum: MailEnable Professional Edition
Topic: Error "Web Administration is Disabled" problem...
Replies: 2
Views: 2157

Actually this is a very small post office and I have it running on a Windows XP Pro machine right now.
by winter
Tue Jul 18, 2006 4:48 am
Forum: MailEnable Professional Edition
Topic: Error "Web Administration is Disabled" problem...
Replies: 2
Views: 2157

Error "Web Administration is Disabled" problem...

When I try to log in to my Web Admin I get this message... "Authentication Failed Web Administration is Disabled The user account and password that you entered was invalid either because the account does not exist or the password was incorrect." I have enabled Web Admin by right clicking on the post...
by winter
Tue May 16, 2006 2:59 pm
Forum: MailEnable Professional Edition
Topic: Bayesian filtering
Replies: 34
Views: 24319

I would also be interested in a copy of an effective dictionary that I could instantly copy to my server, and not have to deal with the time and work of building my own. Is it possible to use someone else's dictionary? Are there any available? How about for a small paypal donation for your efforts t...
by winter
Mon Feb 27, 2006 5:19 pm
Forum: MailEnable Professional Edition
Topic: IMAP Time Out Value?
Replies: 2
Views: 2719

Thank you Ben! I appreciate the response.
regards,
winter
by winter
Sun Feb 26, 2006 11:01 pm
Forum: MailEnable Professional Edition
Topic: IMAP Time Out Value?
Replies: 2
Views: 2719

IMAP Time Out Value?

(Sorry if this has been covered already...I searched but did not find an answer.) I'm using IMAP with Microsoft Outlook. When I retrieve messages, or delete them, I often get an error message that my mail server has timed out and the action cannot be completed. If I hit the send receive button, then...
by winter
Mon Nov 21, 2005 11:56 pm
Forum: MailEnable Professional Edition
Topic: Webmail dies after 1.7 upgrade...
Replies: 7
Views: 6622

Thank you Michael! That was just the thing I needed.
Winter
by winter
Sun Nov 20, 2005 8:51 pm
Forum: MailEnable Professional Edition
Topic: Webmail dies after 1.7 upgrade...
Replies: 7
Views: 6622

Thanks for the suggestions. The Microsoft link seems to be exactly what my problem is. Unfortunately when I try their suggestions, it does not work. I rolled it back to version 1.6 and it works again. I tried upgrading once more and the same thing happened. I'm too tired to think about it...I need s...