Search found 99 matches

by sindrehi
Thu Nov 14, 2019 2:22 pm
Forum: MailEnable Enterprise Edition
Topic: Is it possible to enable server alert by sms?
Replies: 0
Views: 434

Is it possible to enable server alert by sms?

Hi, We have alert system sending emails when outgoing queues has troubles. This is by sending email. Is it possible to set up a sms sending service for alert messages? And also regardin alerts, is it possible to set up alerts on IMAP service. For our server we see it would be good to be alerted when...
by sindrehi
Thu Nov 14, 2019 8:28 am
Forum: MailEnable Enterprise Edition
Topic: Mobile mailclient problem for one postoffice
Replies: 0
Views: 395

Mobile mailclient problem for one postoffice

Hi, We have one postoffice where users now report problems with email on their mobilephones. There is several emailaccounts in the same postoffice, and all have the same problem. It is also on both android and iOS. The problem is that email content is not visible. On Android there is a attachment na...
by sindrehi
Wed Nov 13, 2019 8:27 am
Forum: MailEnable Enterprise Edition
Topic: IMAP STARTTLS and SSL/TLS
Replies: 0
Views: 426

IMAP STARTTLS and SSL/TLS

Hi, Is it possible to enable both STARTTLS and SSL/TLS on IMAP? We have already SSL/TLS working. To enable STARTTLS i found out I had to remove "Require SSL" checkox after listen to alternate port. But then the SSL/TLS option is not working anymore. From what I understand STARTTLS is more secure tha...
by sindrehi
Tue Nov 12, 2019 6:10 am
Forum: MailEnable Enterprise Edition
Topic: Webmail loading issue and webmail logging question
Replies: 2
Views: 398

Re: Webmail loading issue and webmail logging question

OK,
I'm updating the system to latest version now. We had version 10.25 installed.

Regarding logging, why isnt this log files included inside mailenable administration. Like there is in smtp/imap/pop you can click in and get logs directly inside the administration.

Best Regards,
Sindre
by sindrehi
Mon Nov 11, 2019 2:15 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail loading issue and webmail logging question
Replies: 2
Views: 398

Webmail loading issue and webmail logging question

Hi, One of our users get a error message when trying to log into webmail (see attachement). The error only happens sometimes. Other times, logs in without a problem. Last time it happened was in the weekend. There was no other trafic on the server at the same time. So it can not be related to resour...
by sindrehi
Wed Sep 04, 2019 9:29 am
Forum: MailEnable Enterprise Edition
Topic: Editing IMAP Worker threads i registry
Replies: 1
Views: 1179

Editing IMAP Worker threads i registry

Hi, I was reading this kb document (https://www.mailenable.com/kb/content/article.asp?ID=ME020580) and for us it seems to be something we should test to if adjustments here can make any difference. But when I look into the registry I cant find this "Worker Thread Pool Size" at all. Searched also thr...
by sindrehi
Wed Aug 28, 2019 7:20 am
Forum: MailEnable Enterprise Edition
Topic: IMAP threading support
Replies: 0
Views: 2160

IMAP threading support

Hi,

From what I see, IMAP threading is not supported. Is there a reason for this, or is it planned to be supported in the future?

Best Regards,
SIndre
by sindrehi
Fri Mar 15, 2019 11:13 am
Forum: MailEnable Enterprise Edition
Topic: How to set up SPF filter moving SPF fails to spam folder
Replies: 1
Views: 2319

How to set up SPF filter moving SPF fails to spam folder

Hi, I have enable SPF checking in SMTP. But instead of reject all emails failing we want to move them to spam folder for each postoffice. Is it possible to do this in a global filter. I tried to set up a global filter enabling "Where the SPF test return result matching" - FAIL And actions "Mark as s...
by sindrehi
Thu Jan 24, 2019 8:06 am
Forum: MailEnable Enterprise Edition
Topic: Someone trying to access account from differen IP's
Replies: 2
Views: 2536

Re: Someone trying to access account from differen IP's

Thanks for reply, Its of course a option to remove option to lock out users when entering wrong password. But we dont want to do this. I was looking into the "Enable country authentication restrictions" option in Auth Policies. Changed it to "Only connecions from the countries selected below can aut...
by sindrehi
Mon Jan 21, 2019 9:41 am
Forum: MailEnable Enterprise Edition
Topic: Someone trying to access account from differen IP's
Replies: 2
Views: 2536

Someone trying to access account from differen IP's

Hi, What to do. One of our customer is locked out from the account all the time. In IMAP log file I see attempt to log in with wrong password every 10 minute, but from different IP's all the time. (I've checked first 20 attempts this day and all was with diferent Ip's) Abuse detection and Prevention...
by sindrehi
Tue Jan 08, 2019 2:42 pm
Forum: MailEnable Enterprise Edition
Topic: Problem setting up Caldav and SSL
Replies: 1
Views: 2200

Problem setting up Caldav and SSL

Hi, We have several problems setting up caldav with or without SSL. 1. The integrated Caldav setup is working. Its possible to set up a account by using http://domainname:8080/calendar. Problem here is that for some calendar program we get error message "Caldav server does not support caldav-token. ...
by sindrehi
Tue Jan 08, 2019 8:01 am
Forum: MailEnable Enterprise Edition
Topic: Attachments as winmail.dat in webmail
Replies: 3
Views: 3318

Re: Attachments as winmail.dat in webmail

Hi, It might be. But then I think our webmail just need to read this correctly. Just fix it.. Maybe we can say to our customer that this its the receiver that has a problem if receiver uses a emailclient that nobody else use. But we cant tell our customer to ask the sender to do something with his s...
by sindrehi
Thu Jan 03, 2019 10:52 am
Forum: MailEnable Enterprise Edition
Topic: Attachments as winmail.dat in webmail
Replies: 3
Views: 3318

Attachments as winmail.dat in webmail

Hi, One of our users complaining about receiving emails with attachments where attachments are replaced with a winmail.dat file. This is in webmail not in email client. If email is forwarded then receipient is receiving all attachments as normal. Also if email is opened in a email client. I've check...
by sindrehi
Tue Nov 06, 2018 12:54 pm
Forum: MailEnable Enterprise Edition
Topic: webmail problems on phone - message in subfolders empty
Replies: 1
Views: 2409

webmail problems on phone - message in subfolders empty

Hi, One of the users on our mailserver contacted us regarding a problem in webmail on phone. This problem was on a iphone, but it is also the same problem on android phone. Problem is when a subfolder name contains special characters like norwegian (æøå) then messages inside this folder is empty. Th...
by sindrehi
Mon Nov 27, 2017 8:32 am
Forum: MailEnable Enterprise Edition
Topic: Moving account from one server to another
Replies: 0
Views: 2063

Moving account from one server to another

Hi, We are moving some accounts from one server with Mailenable to another server with Mailenable. I have copied C:\Program Files (x86)\Mail Enable\Config (Mandatory - contains configuration information) C:\Program Files (x86)\Mail Enable\Postoffices (Mandatory - contains postoffices and messages) E...