Search found 423 matches

by merk
Mon Feb 01, 2021 3:35 am
Forum: MailEnable Professional Edition
Topic: ME Pro 8.65 not auto-blocking IP addresses
Replies: 8
Views: 803

Re: ME Pro 8.65 not auto-blocking IP addresses

sounds like that should do what i want.

Thank you
by merk
Mon Feb 01, 2021 2:45 am
Forum: MailEnable Professional Edition
Topic: ME Pro 8.65 not auto-blocking IP addresses
Replies: 8
Views: 803

Re: ME Pro 8.65 not auto-blocking IP addresses

Hmm, that makes that feature not that useful then. It means if a legit user used a wrong password once, they'd get blocked. Although I guess most people are using a saved login so typing in a wrong password might only come into play if they use webmail. I guess I'll try setting it to 1 and see if an...
by merk
Mon Feb 01, 2021 2:36 am
Forum: MailEnable Professional Edition
Topic: ME Pro 8.65 not auto-blocking IP addresses
Replies: 8
Views: 803

Re: ME Pro 8.65 not auto-blocking IP addresses

Ahhh... Is there a way to block them not on the same connection? A lot of them try once and then try again in a few seconds or minutes later.
by merk
Mon Feb 01, 2021 2:13 am
Forum: MailEnable Professional Edition
Topic: ME Pro 8.65 not auto-blocking IP addresses
Replies: 8
Views: 803

Re: ME Pro 8.65 not auto-blocking IP addresses

Hi, So under connection dropping it's set to 3, and the checkbox is checked to auto-add the IP address. Looking at the smtp log from yesterday, i find an Ip address 176.111.173.15 repeatedly (way more than 3 times) connecting to the server and attempting to authenticate and failing. So it is not blo...
by merk
Fri Jan 22, 2021 9:43 am
Forum: MailEnable Professional Edition
Topic: ME Pro 8.65 not auto-blocking IP addresses
Replies: 8
Views: 803

ME Pro 8.65 not auto-blocking IP addresses

I have me set to autoblock an IP if there are more then 3 failed attempts, but it doesn't seem to be doing this. I was setting up a new server that's not live yet. But some spammer has already found it and has been constantly trying to find a valid login for the server. And none of the IP's are bein...
by merk
Mon Sep 14, 2020 1:11 am
Forum: MailEnable Professional Edition
Topic: address-map.tab contains old non-existent email addresses
Replies: 3
Views: 2649

Re: address-map.tab contains old non-existent email addresses

yes, the version on the new server is 8.65 So the only way at this point for me to figure out how many actual email addresses there are, is to manually go through this file? Is this file likely to have email addresses that are not in use anymore also? (excluding the emails from the defunct post offi...
by merk
Thu Sep 10, 2020 3:30 am
Forum: MailEnable Professional Edition
Topic: I seem to have old removed post offices still in ME pro
Replies: 1
Views: 2222

I seem to have old removed post offices still in ME pro

There seem to be some old domains/addresses etc that were previously removed. For example, in a post i just made few minutes ago on this forum i discovered a bunch of addresses in the address-map.tab file for post offices that have been removed. And when I ran the diagnostic report, i still see doma...
by merk
Thu Sep 10, 2020 3:07 am
Forum: MailEnable Professional Edition
Topic: address-map.tab contains old non-existent email addresses
Replies: 3
Views: 2649

address-map.tab contains old non-existent email addresses

I wanted to get a list of all the email addresses associated with a post office and i found a bunch of addresses in there for post offices that have been removed. Is this normal? Is there a way to clean it up to remove any that don't exist anymore? This is a MEPro 8.x install that i upgraded from ME...
by merk
Sun Aug 23, 2020 7:22 am
Forum: MailEnable Professional Edition
Topic: any way to import mail to outlook?
Replies: 3
Views: 3125

Re: any way to import mail to outlook?

Thanks for the advice. Actually moving the server i think i can handle since ME has a support article detailing the steps. The problem I was having is that with literally over a million email messages in the inbox, everything was timing out. WIndows would take forever to list the folder contents, an...
by merk
Fri Aug 21, 2020 7:05 pm
Forum: MailEnable Professional Edition
Topic: any way to import mail to outlook?
Replies: 3
Views: 3125

any way to import mail to outlook?

I have an old MEPro install, 7.02, that I need to move to a new server. However, at least one of the mailboxes has over 1 million messages in it. They want to keep all the messages. Is there some way for me to manually import all the .mai files into an outlook pst file? I found this: https://www.rec...
by merk
Thu Aug 20, 2020 3:17 am
Forum: General
Topic: Can I upgrade version # but downgrade from pro to standard?
Replies: 0
Views: 4754

Can I upgrade version # but downgrade from pro to standard?

So i have a pretty old install of ME pro 7.02 It's primarily being run for a non-profit organization and they don't have deep pockets. I'm trying to update everything for them and I am wondering if can upgrade to the current 10.x version of ME, but downgrade to the standard version so they don't hav...
by merk
Tue Jun 02, 2015 11:24 pm
Forum: MailEnable Professional Edition
Topic: ME pro 7.02 - cant disable postoffice
Replies: 1
Views: 3186

ME pro 7.02 - cant disable postoffice

I wanted to disable some post offices. Opened up the admin panel, right clicked on the post office and clicked on disable and nothing happens. I tried refreshing the post offices as well as closing and re-opening the admin panel - post offices are still enabled. I previously disabled other post offi...
by merk
Fri Mar 14, 2014 12:33 pm
Forum: MailEnable Professional Edition
Topic: [SOLVED] I think the postmaster account has been compromised
Replies: 2
Views: 4504

Re: URGENT I think the postmaster account has been compromis

Thanks,I just changed the password on that account.
by merk
Fri Mar 14, 2014 12:44 am
Forum: MailEnable Professional Edition
Topic: [SOLVED] I think the postmaster account has been compromised
Replies: 2
Views: 4504

[SOLVED] I think the postmaster account has been compromised

I'm getting a huge spike in sent mail today - well over 10x what is normally sent in a day and the day isnt even over yet. Looking in the smtp logs i see a lot of messages which are obviously spam messages that are being sent to email address I don't host. Which means the user has to authenticate to...
by merk
Fri Oct 11, 2013 2:41 am
Forum: MailEnable Developers
Topic: Error loading module MEAIPO.DLL
Replies: 8
Views: 18124

Re: Error loading module MEAIPO.DLL

I'm getting this error, but i'm not trying to access the ME components through a webpage. I'm just trying to use the ME admin console. I've installed ME standard on windows 7 for testing. But when ever I try to open the admin console and go into the post offices, i get an error: System.DllNotFoundEx...