Search found 111 matches

by Kogo
Wed May 07, 2008 11:51 am
Forum: MailEnable Enterprise Edition
Topic: share contacts, cant use them them in another mail account
Replies: 2
Views: 2745

Me too - contacts share is not useful

I just bumped into that as well. Maybe it works OK in outlook, but in Webmail there is no way to actually USE a shared contacts folder! You can look at it, but you can't actually USE it to send a message. Doh! I'm sure it's just an oversight and will be fixed soon. Seems you just need the same kind ...
by Kogo
Sat Feb 23, 2008 2:50 pm
Forum: MailEnable Enterprise Edition
Topic: Disabled Domain problem?
Replies: 1
Views: 1866

Disabled Domain problem?

It seems that when I disable a domain and activate it on another server, ME does not seem to deliver messages to the new server.

It seems I have to delete a domain to have it correctly deliver messages to the new server...

Is that intentional?

TIA
by Kogo
Wed Jan 30, 2008 6:11 pm
Forum: MailEnable Professional Edition
Topic: backup and restore questions
Replies: 3
Views: 3031

Hi, The following explains the how to backup MailEnable configuration and user data. There is a switch that can be used for the MailEnable backup/restore utility which will not backup the mailboxes message store. EG: /NOSTORE http://www.mailenable.com/kb/Content/Article.asp?ID=me020024 regards, Mai...
by Kogo
Tue Jan 29, 2008 2:12 am
Forum: MailEnable Enterprise Edition
Topic: Webmail Editing problem
Replies: 4
Views: 3492

Thanks...
by Kogo
Tue Jan 29, 2008 1:38 am
Forum: MailEnable Enterprise Edition
Topic: Webmail Editing problem
Replies: 4
Views: 3492

Hi, Can you provide more detail on what problems you are experiencing. EG: provide the same steps to reproduce the same behaviour. regards, MailEnable Support. In Webmail: Compose New Message Type a line of text Hit the Enter key twice Type another 2 lines of text, hitting the Enter key after each ...
by Kogo
Sat Jan 26, 2008 3:42 am
Forum: MailEnable Enterprise Edition
Topic: Webmail Editing problem
Replies: 4
Views: 3492

Webmail Editing problem

Is anyone else having trouble using features like bullets and paragraph numbering in the 3.10 webmail?
by Kogo
Sat Jan 19, 2008 10:52 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail timeout...
Replies: 22
Views: 16212

Is everyone talking about the same thing?

I think the 'timeout' being referred to is the period of webmail inactivity before webmail prompts you to leave or stay. If you don't see and respond to the dialog, you are automatically logged out. This is not the same as the IIS application timeout - which is what the posted solutions are dealing ...
by Kogo
Sat Jan 19, 2008 10:31 pm
Forum: MailEnable Enterprise Edition
Topic: "mark all read" and "delete all" in webm
Replies: 3
Views: 2728

Hi, No you are correct there is no way at the moment to delete all messages in one go. This is an issue in the internal register for addition however. Not sure how it will be done yet whether a plugin to the search feature that allows the results to be deleted, a right click option on the folders o...
by Kogo
Thu Jan 03, 2008 11:48 pm
Forum: MailEnable Enterprise Edition
Topic: Can you forward e-mails to spam@. Forward spam as attachmnt?
Replies: 3
Views: 4100

Ben - this is great! Now that we are in version 3.04, does the target spam folder get automatically included in a built-in bayesian training routine, or do we still have to set up a batch file to do the dirty work? If it still requires a batch file, I'm wondering why you don't just take the extra st...
by Kogo
Tue Dec 25, 2007 7:22 pm
Forum: MailEnable Enterprise Edition
Topic: Missing "Move" Option Missing from Webmail v3
Replies: 2
Views: 2581

Drag and drop, dude... drag and drop.
by Kogo
Tue Dec 18, 2007 6:10 pm
Forum: MailEnable Developers
Topic: Setting a skin for the login page?
Replies: 0
Views: 2588

Setting a skin for the login page?

Short of changing the Hoodoo skin (and having it overwritten at the next update), how can I define a different skin for a particular domain?

TIA
by Kogo
Tue Dec 18, 2007 6:08 pm
Forum: MailEnable Developers
Topic: API guide - Update ?
Replies: 6
Views: 7930

Me too... do we have a date on it's release yet?
by Kogo
Tue Dec 18, 2007 6:07 pm
Forum: MailEnable Developers
Topic: ME Enterprise 3.04 setting log out page
Replies: 3
Views: 4570

Would you post your solution here so we all know how to do it?
by Kogo
Tue Dec 18, 2007 3:59 pm
Forum: Suggestions
Topic: Ability to set default font when composing HTML emails.
Replies: 5
Views: 7899

I third this...
by Kogo
Mon Dec 17, 2007 5:34 pm
Forum: General
Topic: webMail and meAdmin on dedicated email server
Replies: 1
Views: 3078

You will have to make some changes to your DNS settings - using whatever DNS service you are using. You should change the settings of your MX record to point to the new server, and you should similarly change whatever subdomain you use for webmail access to the new server as well. So, webmail.domain...