Search found 140 matches

by ckvkkeek
Fri Mar 01, 2013 5:36 pm
Forum: MailEnable Enterprise Edition
Topic: Old version refuses to send
Replies: 2
Views: 2959

Re: Old version refuses to send

Here is the MTA: Trace: Tracing message with Message ID [56E8DA68E0E74879A4DD4F0A982EE197.MAI] from the SMTP Inbound Queue Status: Message ID [56E8DA68E0E74879A4DD4F0A982EE197.MAI] was routed by the MTA from the SMTP Inbound Queue to 1 destination queue(s) 03/01/13 09:23:05 Queue Route: Message ID [...
by ckvkkeek
Fri Mar 01, 2013 5:29 pm
Forum: MailEnable Enterprise Edition
Topic: Old version refuses to send
Replies: 2
Views: 2959

Re: Old version refuses to send

This is the logs in an email from my server to a gmail account. Nothing ever shows at my gmail account (certain info redacted): 03/01/13 09:23:02 SMTP-IN 56E8DA68E0E74879A4DD4F0A982EE197.MAI 1068 <IP> 220 <mydomain>.com ESMTP MailEnable Service, Version: --3.63 ready at 03/01/13 09:23:02 0 0 03/01/1...
by ckvkkeek
Fri Mar 01, 2013 12:59 am
Forum: MailEnable Enterprise Edition
Topic: Old version refuses to send
Replies: 2
Views: 2959

Old version refuses to send

Okay, don't laugh... version 3.63 Enterprise. It works, so we've never upgraded. Things worked great and then we had an account compromised so they started sending a load of spam. I fixed that and cleaned out the Outgoing email in the SMTP folder. However, now no emails are being sent. I see it in m...
by ckvkkeek
Fri Sep 25, 2009 4:49 am
Forum: MailEnable Enterprise Edition
Topic: TLS Issues
Replies: 14
Views: 19830

Yep, you just uncheck the enable TLS. AS an FYI.. I'm fighting another issue related to this. I followed directions found on this site to use a self signed certificate and I think that is failing for some email servers. So I just changed it from my self signed to a valid ssl for one of the domains o...
by ckvkkeek
Fri Sep 25, 2009 2:40 am
Forum: MailEnable Enterprise Edition
Topic: TLS Issues
Replies: 14
Views: 19830

I'm fairly certain it is not forced on all. It just allows people to use it if that is the handshake they want to use.
by ckvkkeek
Wed Sep 23, 2009 4:42 pm
Forum: MailEnable Enterprise Edition
Topic: Specific emails get rejected by mail server
Replies: 9
Views: 8788

*ping*
by ckvkkeek
Mon Sep 21, 2009 11:34 pm
Forum: MailEnable Enterprise Edition
Topic: Specific emails get rejected by mail server
Replies: 9
Views: 8788

We've upgraded and had the customers contact email us again.

Our logs show ZERO information. It is being rejected very early in the process and not being logged at all.
by ckvkkeek
Mon Sep 21, 2009 2:24 am
Forum: MailEnable Enterprise Edition
Topic: Specific emails get rejected by mail server
Replies: 9
Views: 8788

Hopefully scanhelp can chime in. I've left most of this error to him to figure out.
by ckvkkeek
Mon Sep 21, 2009 2:08 am
Forum: MailEnable Enterprise Edition
Topic: Specific emails get rejected by mail server
Replies: 9
Views: 8788

As the initial post stated, we are on 3.61. I actually expect scanhelp to log in soon and start the upgrade... however my question still stands.

With the understanding that we can't just take down a mail server to upgrade, does this error code point out any potential issues that we can look at?
by ckvkkeek
Fri Sep 18, 2009 5:04 pm
Forum: MailEnable Enterprise Edition
Topic: Specific emails get rejected by mail server
Replies: 9
Views: 8788

I am also an admin on the server that is producing this error.

With the understanding that we can't just take down a mail server to upgrade, does this error code point out any potential issues that we can look at?
by ckvkkeek
Thu Aug 06, 2009 2:32 am
Forum: MailEnable Enterprise Edition
Topic: TLS Issues
Replies: 14
Views: 19830

Ben it is a new feature. Previously Google allowed you to get email from other accounts, but when you replied to those emails it would say 'example@gmail.com on behalf of example@example.com' and use gMail's servers. Now you can use your own SMTP server and remove that tag line. But it uses TLS as i...
by ckvkkeek
Wed Aug 05, 2009 12:18 pm
Forum: MailEnable Enterprise Edition
Topic: TLS Issues
Replies: 14
Views: 19830

Ben, Thanks for the reply, however I have this working. gMail acts as a client in this case, so this should (and does) work. However for future folks, here is a run down on what I did (not detailed). 1. Go to IIS 7 interface and click your servers node. Over to the right there is an icon to create a...
by ckvkkeek
Wed Aug 05, 2009 12:31 am
Forum: MailEnable Enterprise Edition
Topic: TLS Issues
Replies: 14
Views: 19830

TLS Issues

I am trying to configure Gmail to send using my ME server but am getting 454 TLS not available due to temporary reason I am sure its an SSL issue, but can't figure it out for the life of me. I have created a self cert via IIS for the server, then I went to ME and told it to use it and set up an alte...
by ckvkkeek
Mon May 18, 2009 1:12 am
Forum: MailEnable Professional Edition
Topic: Cannot get ME Ent 3.61 webmail working on IIS 7 w/Plesk
Replies: 11
Views: 9925

That is correct.
by ckvkkeek
Mon May 18, 2009 12:46 am
Forum: MailEnable Professional Edition
Topic: Cannot get ME Ent 3.61 webmail working on IIS 7 w/Plesk
Replies: 11
Views: 9925

The problem is that I have no way to view the contacts via webmail.