Search found 13 matches

by netblue
Fri Jul 24, 2009 2:24 pm
Forum: MailEnable Professional Edition
Topic: Local senders marked as spam when sending to local accounts
Replies: 1
Views: 1432

Local senders marked as spam when sending to local accounts

My domain users are ending up marked as spam when sending to other local users. How can I prevent this from happening?
by netblue
Fri Jun 26, 2009 12:05 am
Forum: MailEnable Professional Edition
Topic: PCI Compliance / IMAP Vulnerability
Replies: 7
Views: 6402

Third party security scans are not a part of the PCI requirement. Neither is scanning your mail server. I guess your merchant account vendor is playing it a little safe, but frankly, after having written credit card processing applications for 4 years it seems highly unlikely someone could use an IM...
by netblue
Thu Jun 25, 2009 12:36 pm
Forum: MailEnable Professional Edition
Topic: Major IMAP issues since 3.62 update
Replies: 15
Views: 10226

Same issues here. IMAP times out in both webmail and client software for individual mail boxes.
by netblue
Wed Aug 20, 2008 4:09 pm
Forum: MailEnable Professional Edition
Topic: Imap with Entourage and Apple Mail.App
Replies: 12
Views: 7377

Ok, I installed the latest build available on the website yesterday. We still have the same issues with Apple .Mail application, but things with Entourage 2008 have improved somewhat. SO far there have been no message delays, but subfolders will dissappear after creation.
by netblue
Tue Aug 19, 2008 5:31 pm
Forum: MailEnable Professional Edition
Topic: Imap with Entourage and Apple Mail.App
Replies: 12
Views: 7377

I installed the 3.14 version on April 23rd, but I still have problems with it. For example, here is a problem a client has brought to my attention today. The client uses Webmail and Entourage 2008 to access their mail. Today, when logging into webmail, as the client does each night at home, 43 new m...
by netblue
Wed Apr 09, 2008 1:14 pm
Forum: MailEnable Professional Edition
Topic: Imap with Entourage and Apple Mail.App
Replies: 12
Views: 7377

This issue remains, I still have no resolution to problems with IMAP.
by netblue
Wed Apr 02, 2008 5:28 pm
Forum: MailEnable Professional Edition
Topic: ME Pro 3.0 Spam Checking outgoing email
Replies: 0
Views: 1143

ME Pro 3.0 Spam Checking outgoing email

I have some of my outgoing email being quarantined as spam. I have the option set to auto-train all outgoing email as ham, so I don't understand why it even spam checks outgoing.

Either way, how can i prevent ME from spam checking outgoing email?
by netblue
Mon Mar 31, 2008 12:55 pm
Forum: MailEnable Professional Edition
Topic: Imap with Entourage and Apple Mail.App
Replies: 12
Views: 7377

Imap with Entourage and Apple Mail.App

I have set up several Mac's with Entourage 2008 and Apple's Mail.App (Leopard) using the IMAP protocol. I am running MailEnable Pro 3.02 on Windows Server 2K3. The issue I have is with user folders created within an IMAP account. In the Mail.App application folders other than the INBOX will "lock up...
by netblue
Thu Jan 19, 2006 7:11 pm
Forum: Third Party Applications
Topic: SpamAssassin Pickup Event not running?
Replies: 16
Views: 20995

Modified

This is Brett's script but modified to Quarantine Email. '------------------------------------------------------- ' MTASpam.vbs - A pickup event script for MailEnable to run SpamAssassin ' ' USAGE: ' ' 1) Copy the .vbs file to the mailenable\bin directory. ' 2) In the properties of the MTA, enable t...
by netblue
Wed Jan 18, 2006 8:48 pm
Forum: Third Party Applications
Topic: SpamAssassin Pickup Event not running?
Replies: 16
Views: 20995

Can this be modifed to not send the user an email, and just quarnitine the message?
by netblue
Wed Jan 18, 2006 8:12 pm
Forum: Third Party Applications
Topic: MTA Pickup for spamc of SpamAssassin
Replies: 6
Views: 8001

I have installed Win32 SpamAssassin following the guidelines in http://www.openhandhome.com/howtosa310.html.

Can your pickup be used with this? Also, I am a VB dev, so any thoughts on how you wrote yours, i could contribute my own.
by netblue
Thu Oct 06, 2005 12:50 am
Forum: MailEnable Professional Edition
Topic: Active Directory Account Lockout
Replies: 3
Views: 2314

Yes, I am using one postOffice with AD Integration. I am indeed referring to an account lockout (the same as entering a password incorrectly). nothing in the logs but normal activity.
by netblue
Wed Oct 05, 2005 4:43 pm
Forum: MailEnable Professional Edition
Topic: Active Directory Account Lockout
Replies: 3
Views: 2314

Active Directory Account Lockout

My users keep getting locked out of Active directory several times a day. Today every user that was logged in at a certain time all got locked out at once. Problem started when we installed mailenable.