Search found 12 matches

by IronMike
Sun Dec 11, 2005 9:57 am
Forum: MailEnable Standard Edition
Topic: Mailenable Standard & Uebimiau - Error sending mail
Replies: 3
Views: 5545

Nobody can help me?
by IronMike
Sun Dec 11, 2005 9:57 am
Forum: MailEnable Standard Edition
Topic: I need a DNS MX record example for mailenable/windows2003
Replies: 18
Views: 21298

i use no-ip.com. for mx record and i have associated to my dynamic IP, with a programm, an address like this: myname.no-ip.info
after registration of "yourname.no-ip.info" you set in SMPT and POP3 yourname.no-ip.info.
that's all.
by IronMike
Fri Dec 09, 2005 10:53 am
Forum: MailEnable Standard Edition
Topic: Mailenable Standard & Uebimiau - Error sending mail
Replies: 3
Views: 5545

Mailenable Standard & Uebimiau - Error sending mail

Hello everybody. I have a problem with mailenable standard and uebimiau (a graphic interface for webmail). i'm able to log-in and can see incoming mail and that i can read, but i can't send mail from uebimiau interface to my contact.there is a generic error that i don't understand. Here i post confi...
by IronMike
Tue Dec 06, 2005 7:27 pm
Forum: MailEnable Professional Edition
Topic: Webmail interface with MailEnable
Replies: 4
Views: 5607

how i can configure it using Mailenable standard? i have a problem when i want to send a mail. there is an error. wich parameter i must change for a correct function of program?
by IronMike
Mon Dec 05, 2005 2:55 pm
Forum: MailEnable Professional Edition
Topic: Webmail interface with MailEnable
Replies: 4
Views: 5607

thanks. i try it as soon.
by IronMike
Wed Nov 30, 2005 6:57 pm
Forum: MailEnable Standard Edition
Topic: Urgent Problem. Read and send mail.
Replies: 11
Views: 11454

Today and tomorrow i'm not at home and i can't try. when i came back i'll send an e-mail and post result.:wink:
Bye.
by IronMike
Tue Nov 29, 2005 5:39 pm
Forum: MailEnable Standard Edition
Topic: Urgent Problem. Read and send mail.
Replies: 11
Views: 11454

if background is red i have to update my ip because mail from my server are considered spam. but if background is green all is ok and i have to start a new topic because there is another problem. is it right?
by IronMike
Tue Nov 29, 2005 2:28 pm
Forum: MailEnable Standard Edition
Topic: Urgent Problem. Read and send mail.
Replies: 11
Views: 11454

Thank you. Later i try to connect with my server from a pc of a my friend. Now i have another question. In Italy there is a Internet Provider called "LIBERO" (http://www.libero.it). So, when i try to send a mail from my no-ip.com account to one of my mail with LIBERO i have an error. Here i report t...
by IronMike
Mon Nov 28, 2005 5:35 pm
Forum: MailEnable Standard Edition
Topic: Urgent Problem. Read and send mail.
Replies: 11
Views: 11454

i tried to open port 25 and 110 (or 2525 and 1100) but it doens't function.
So i disable firewall and try to telnet (first with 25/110 and then with 2525/1100) without results.
what i can do?
At this point i think that there is a problem in a configuration parameter... it's possible?
by IronMike
Mon Nov 28, 2005 3:31 pm
Forum: MailEnable Standard Edition
Topic: Urgent Problem. Read and send mail.
Replies: 11
Views: 11454

There aren't problems in the LAN. I would want, if it's possible, for a pc connected to Internet not to my LAN, to connected through Outlook to its mailbox on my server and download mail like a pc in my lan. Actually it's not possible. Outlook says that POP and SMTP server, when i use myname.no-ip.i...
by IronMike
Mon Nov 28, 2005 2:09 pm
Forum: MailEnable Standard Edition
Topic: Urgent Problem. Read and send mail.
Replies: 11
Views: 11454

Urgent Problem. Read and send mail.

Hello. I have installed and configured Mailenable on my server (IP 192.168.1.52) with Windows2003. I have activated a account with no-ip.com and have set up record MX correctly. all works correctly if set as server POP and SMTP, on one of the client connects, IP address 192.168.1.52, but does not wo...
by IronMike
Sat Nov 26, 2005 11:54 am
Forum: MailEnable Standard Edition
Topic: Failed: IME_ADMIN not granted access
Replies: 9
Views: 14474

Failed: IME_ADMIN not granted access

Hello. I installed Mailenable standard version. All is ok, but when i run DIAGNOSTIC there are 2 point in "Application Environment" that don't pass diagnostic test: The first: Permissions: C:\Programmi\Mail Enable | Failed: IME_ADMIN not granted access | Warning | Fail The second: Permissions: C:\Pr...