Search found 34 matches

by SoHoAlex
Mon Oct 27, 2014 7:52 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: iPhone 6 ios 8.02 Sync problem MailEnable 8.54
Replies: 14
Views: 10379

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Just received an updated kit (8.56 enterprise premium) which solves this issue in our case. The iPhone 6 (iOS 8.0.1) works with EAS now.
by SoHoAlex
Thu Oct 23, 2014 7:25 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: iPhone 6 ios 8.02 Sync problem MailEnable 8.54
Replies: 14
Views: 10379

Re: iPhone 6 ios 8.02 Sync problem MailEnable 8.54

Experiencing the same here (MailEnable Enterprise Premium 8.55, but the problem also occurred with version 8.52), just lodged a support ticket
by SoHoAlex
Mon Oct 20, 2008 8:29 am
Forum: MailEnable Enterprise Edition
Topic: Cannot send mail in web mail (but can receive)
Replies: 15
Views: 10893

Make sure the web user (for example NETWORK SERVICE) has enough ntfs permissions in the MailEnable Queues folder.
by SoHoAlex
Fri Sep 05, 2008 9:54 am
Forum: MailEnable Professional Edition
Topic: webmail: change number of emails per page
Replies: 10
Views: 5315

Okidoki, thanks.
by SoHoAlex
Fri Sep 05, 2008 6:13 am
Forum: MailEnable Professional Edition
Topic: webmail: change number of emails per page
Replies: 10
Views: 5315

Image

That's all I see, even after using meinstaller.exe (4: Re-Register Administration (MMC) Components).

I'm experiencing this on all 40 MailEnable Professional installs which have been updated from 1.841 to 1.87.
by SoHoAlex
Thu Sep 04, 2008 7:13 am
Forum: MailEnable Professional Edition
Topic: webmail: change number of emails per page
Replies: 10
Views: 5315

Is it possible this option has been removed in 1.87? Ever since updating to 1.87 I can't find the Webmail service in the MMC anymore.
by SoHoAlex
Mon Dec 24, 2007 9:33 am
Forum: MailEnable Enterprise Edition
Topic: Mail to some domain simply disappear!!
Replies: 7
Views: 4293

Will this issue be addressed in older versions aswell?

Im using 1.85 Pro and am experiencing the same.
by SoHoAlex
Mon Jun 11, 2007 7:47 am
Forum: MailEnable Professional Edition
Topic: Command files being created in root QUEUES\SMTP folder
Replies: 11
Views: 7550

great by the way that this hotfix is also needed for new installations ;)
by SoHoAlex
Thu Mar 08, 2007 9:15 am
Forum: MailEnable Professional Edition
Topic: Webmail layout, removing 'MailEnable'
Replies: 1
Views: 2259

Webmail layout, removing 'MailEnable'

Hi, Is it allowed to remove all 'MailEnable' tags from the webmail layout, and create our own layout, or are we forced to leave '© MailEnable Pty. Ltd., 2001-2003. All rights reserved. This computer program is protected by copyright law and international treaties. Unauthorized reproduction or distr...
by SoHoAlex
Thu Mar 01, 2007 8:41 am
Forum: MailEnable Professional Edition
Topic: Command files being created in root QUEUES\SMTP folder
Replies: 11
Views: 7550

Received hotfix from support and the issue is fixed now
by SoHoAlex
Wed Feb 28, 2007 2:29 pm
Forum: MailEnable Professional Edition
Topic: Command files being created in root QUEUES\SMTP folder
Replies: 11
Views: 7550

I'm experiencing the same. Guess I'll have to contact support :/
by SoHoAlex
Fri Aug 11, 2006 7:45 am
Forum: MailEnable Professional Edition
Topic: This server requires PTR
Replies: 3
Views: 3522

somehow PTR record checking was done from ME Pro 1.78 or 1.79. We had it enabled at 1.77 but never had any trouble.
by SoHoAlex
Thu Jun 15, 2006 4:40 pm
Forum: MailEnable Professional Edition
Topic: Can't send e-mail to domain 'zend.nu'
Replies: 0
Views: 1506

Can't send e-mail to domain 'zend.nu'

I can't get MailEnable to send any e-mail to Zend.nu. I can't resolve zend.nu, since it has no a-records but it has mx-records why can't mailenable send e-mail to this domain? It seems like me that email towards a domain without mx-records should alternatively be sent to the a-records, but that does...
by SoHoAlex
Mon May 08, 2006 2:00 pm
Forum: MailEnable Professional Edition
Topic: Current Time (GMT +/- Offset) is set wrong
Replies: 6
Views: 4752

No. The received e-mail says the correct date/time, but includes a "GMT +2" this would mean all clients should setup to use gmt +2 and decrease it's time one hour, which is madness I just want to setup the GMT MailEnable is using, since I want it to be +1. Quite a pity to not see anyone from MailEna...
by SoHoAlex
Wed May 03, 2006 9:35 am
Forum: MailEnable Professional Edition
Topic: Current Time (GMT +/- Offset) is set wrong
Replies: 6
Views: 4752

bump......

hello..

can't be that hard can it?

MailEnable-Ben ?