Search found 9 matches

by efpav
Wed Jun 06, 2007 1:32 pm
Forum: MailEnable Professional Edition
Topic: SMTP Outbound Queue not sending
Replies: 20
Views: 17029

I have the same problem. It first appeared to me to be a DNS issue, as it would crash the DNS server it was querying, but all that has been switched around and I still have 19,000 messages in the queue.
by efpav
Sun Feb 04, 2007 3:42 am
Forum: MailEnable Enterprise Edition
Topic: Shared/split Namespace
Replies: 1
Views: 1997

Shared/split Namespace

Is there a way to forward mail for mailboxes that aren't on a particular server to another server?

For example: I have two servers at two different locations, both hosting the domain.com domain. Mail gets sent to the first server, and if the mailbox doesn't exist it gets forwarded to the second.
by efpav
Sun Jan 21, 2007 3:30 pm
Forum: MailEnable Enterprise Edition
Topic: Enterprise ready?
Replies: 2
Views: 2409

Thank you Smurf. I have been looking at ME since V.2 was first released. I have been impressed with the scalability and features, in addition to the price, but reliability trumps all for me. I do not intend to use IMAP, but thank you for sharing that concern. Can you give me a conservative estimate ...
by efpav
Sat Jan 20, 2007 3:25 pm
Forum: MailEnable Enterprise Edition
Topic: Enterprise ready?
Replies: 2
Views: 2409

Enterprise ready?

I know the user complaint forum is the wrong place to be hanging out to gain confidence in a system's reliability. I have been using Echange, which has been rock-solid, but will not effectively support the growth in business I expect. After demo-ing many products, MailEnable seems perfect, but I rea...
by efpav
Sat Jan 20, 2007 2:42 pm
Forum: MailEnable Enterprise Edition
Topic: Log file cleanup
Replies: 1
Views: 1912

Log file cleanup

Any way to automatically cleanup logiles?
by efpav
Sun May 07, 2006 6:13 pm
Forum: MailEnable Enterprise Edition
Topic: No SMTP Service
Replies: 0
Views: 1867

No SMTP Service

There is no SMTP service listed under the services. Any idea why?
by efpav
Fri Apr 28, 2006 1:29 am
Forum: MailEnable Enterprise Edition
Topic: Webmail can't send mail
Replies: 3
Views: 3678

Maybe the antivirus got it.

Just for ha-ha's, copy another .mai file and rename it to the one you're missing and drop it into the folder where it belongs.
by efpav
Thu Apr 27, 2006 9:45 am
Forum: MailEnable Enterprise Edition
Topic: SMTP IP Access Control
Replies: 0
Views: 1535

SMTP IP Access Control

In the SMTP IP Access Control it allows you to put in a * as a wilcard. Is this supposed to be used in lieu of specifying a subnet? Can you explicitly specify a subnet?
by efpav
Mon Jan 23, 2006 12:36 am
Forum: MailEnable Enterprise Edition
Topic: Next Version
Replies: 1
Views: 2510

Next Version

I noticed that it has some time since the last version was released. I am on the verge of buying Enterprise Edition, but was curious as to when the next upgrade/version was planned?