Search found 24 matches

by ccgeek
Tue Sep 19, 2017 5:40 pm
Forum: MailEnable Professional Edition
Topic: Address book error in webmail
Replies: 5
Views: 928

Re: Address book error in webmail

I am also having a related problem. I see this error when clicking on a group in the contacts folder. It pops that error into a separate window and proceeds to show you the group on the right nav. However, the right nav does not produce a list of contacts to add to the group. Using 9.76 enterprise -...
by ccgeek
Mon Aug 08, 2016 3:34 pm
Forum: MailEnable Professional Edition
Topic: After upgrade to 9.16 domain name is appended automatically to login name
Replies: 7
Views: 2598

Re: After upgrade to 9.16 domain name is appended automatically to login name

So, I did finally hear back from ME support. Here is what they said: Please reinstall from: http://www.mailenable.com/beta/professional916.exe It occurred if there an entry in the site-postoffices configuration file that matches the domain, but this will resolve the issue. They did not mention that...
by ccgeek
Mon Aug 08, 2016 12:35 pm
Forum: MailEnable Standard Edition
Topic: [SOLVED] Webmail login problem after upgrade
Replies: 8
Views: 2009

Re: Webmail login problem after upgrade

I think this may be related to the automatic addition of the default domain to the username. There is a thread in the Professional forum about this.
by ccgeek
Mon Aug 08, 2016 12:32 pm
Forum: MailEnable Professional Edition
Topic: After upgrade to 9.16 domain name is appended automatically to login name
Replies: 7
Views: 2598

Re: After upgrade to 9.16 domain name is appended automatically to login name

I am also having this problem. We host a few domains on the box. Whenever someone types in their email to login, it will give an "unknown user" error, and redirect to the login page where it has appended the default domain to the username.
by ccgeek
Fri May 06, 2016 2:42 pm
Forum: MailEnable Enterprise Edition
Topic: Version 8 - Pacific Skin - No Preview Pane Orientation
Replies: 8
Views: 1773

Re: Version 8 - Pacific Skin - No Preview Pane Orientation

OK, I put in a support ticket with some credentials.
by ccgeek
Fri Apr 29, 2016 6:15 am
Forum: MailEnable Enterprise Edition
Topic: Version 8 - Pacific Skin - No Preview Pane Orientation
Replies: 8
Views: 1773

Re: Version 8 - Pacific Skin - No Preview Pane Orientation

I've tried this in the latest version of both Chrome (both regular and incognito) and Firefox. In all instances, when the inbox is selected, the reading pane is not visible. After I make it visible, I click the default welcome email to display it. After, I close the browser and try again. 100% of th...
by ccgeek
Thu Apr 28, 2016 9:01 pm
Forum: MailEnable Enterprise Edition
Topic: Version 8 - Pacific Skin - No Preview Pane Orientation
Replies: 8
Views: 1773

Re: Version 8 - Pacific Skin - No Preview Pane Orientation

I am also having this issue. I just upgraded to v9.12. When a user gets into the Inbox, it does not show a reading pane. When you adjust it via the gear in the top right, the pane reveals. If you close the browser and re-open, it defaults back to no reading pane. I believe the skin is Artic.
by ccgeek
Sat Apr 04, 2015 8:07 am
Forum: MailEnable Enterprise Edition
Topic: No AV Logs
Replies: 1
Views: 611

No AV Logs

I changed my logs from x:\mail\logging\mta to x:\mail\logging\filters. Now the filter generates logs but the AV scanner does not. I have changed this in two spots, both in the "filters" properties and the "av" properties. In mta debug mode, the antivirus scanner runs but it does ...
by ccgeek
Tue Mar 24, 2015 8:50 pm
Forum: MailEnable Professional Edition
Topic: Default mailbox SPAM settings
Replies: 2
Views: 775

Re: Default mailbox SPAM settings

What do all of these flags mean? Is there a mapping somewhere? What are valid values for each?
by ccgeek
Mon Feb 02, 2015 7:06 pm
Forum: MailEnable Enterprise Edition
Topic: SPAM Education
Replies: 15
Views: 3086

Re: SPAM Education

aahq wrote:We are happy with our modified free Spam Assassin solution and our modified home made Quarantine Program for Mail Enable.


Care to share how you modified Spam Assassin or what distribution you used to start with?
by ccgeek
Tue Feb 05, 2008 11:37 pm
Forum: MailEnable Professional Edition
Topic: How to change Greylisting message?
Replies: 4
Views: 1729

You are actually wrong. The only time a human would see this message is if the human was telneting directly into the remote SMTP server to send a message. Since the human saw the message, and is not using a mail server to do the sending, the human would need to retry the message in a few minutes fro...
by ccgeek
Fri Apr 06, 2007 12:49 pm
Forum: MailEnable Professional Edition
Topic: Timeouts
Replies: 6
Views: 3064

I don’t think it’s your faulty hardware. I have two boxes running the software, each with a very different configuration and BOTH are having the SAME EXACT PROBLEM with taking inbound messages that have attachments over 1 MB. I put in a support ticket and I am supposed to talk to Ian on Sunday a...
by ccgeek
Tue Apr 03, 2007 10:11 am
Forum: MailEnable Developers
Topic: COM Speed and versions
Replies: 2
Views: 3331

If you want to send a bunch of e-mails quick, I suggest ASPEmail (it's free). I use a VB Script to send hundreds of (legit) emails via the service supplied with the component. http://www.aspemail.com/ Simply setup the queue, and tell it to auth with your mailenable server. If you don't like this app...
by ccgeek
Tue Apr 03, 2007 10:03 am
Forum: MailEnable Developers
Topic: Sample code snippet
Replies: 2
Views: 3578

Sounds easy enough. You could write a pickup event for the MTA that would scan a file of known email addresses or postoffices. If it finds something coming in, it would move the file to an out of bounds queue. At 7, setup another script to do a "move" of all files in this out of bounds que...