Search found 13 matches

by Toepes
Mon Jan 22, 2007 6:31 am
Forum: Third Party Applications
Topic: Setting up ASSP with MailEnable
Replies: 30
Views: 51583

ASSP is listening to port 25 and forward to 2525. When i do this, the mailclients can't connect to port 25.
by Toepes
Fri Jan 12, 2007 9:46 am
Forum: Third Party Applications
Topic: Setting up ASSP with MailEnable
Replies: 30
Views: 51583

I installed ASSP, now my problem is that sending mail willn't work. The mailserver (smtp) can't be reached ?

When I start ASSP (port 25) it should send mail to ME but the mailserver is not available anymore.

Is there yust 1 service to start ?
by Toepes
Thu Jan 11, 2007 8:43 am
Forum: MailEnable Professional Edition
Topic: System Overview Problems
Replies: 6
Views: 4790

Hi, When you say nothing happens, do you atleast get a window that opens? Check to see if the following .dll is present within the MailEnable BIN folder: "MEAINFY.DLL". If not then try and re-install MailEnable to see if it resolves the problem and the .dll gets copied to the BIN folder. regards Ma...
by Toepes
Tue Jan 02, 2007 6:34 pm
Forum: MailEnable Professional Edition
Topic: SMTP inbound queue stop
Replies: 5
Views: 3889

Did you read it all ?? Because the problem seems to be the Virusscanner !


"Removed DrWeb and it started processing."
by Toepes
Tue Jan 02, 2007 5:53 pm
Forum: MailEnable Professional Edition
Topic: SMTP inbound queue stop
Replies: 5
Views: 3889

If the problem is within a combination with PLESK you could look at this link:

http://forum.swsoft.com/showthread.php? ... adid=38660

I know a few people who have this problem solved with the solution as mentioned in the SW-Soft forum
by Toepes
Tue Jun 06, 2006 9:56 am
Forum: MailEnable Standard Edition
Topic: I think I am being used as a relay for spam
Replies: 11
Views: 9080

GOT IT !

A customer had installed an old version of a PHP script (VWAR) that is used by online gamers. That website was hacked and unfortunately the customer didn't inform us.

That site was used to sent out all mail.

More info about VWAR: http://secunia.com/advisories/19524/
by Toepes
Sun Jun 04, 2006 6:45 pm
Forum: MailEnable Standard Edition
Topic: I think I am being used as a relay for spam
Replies: 11
Views: 9080

- full virusscan is done and found 2 trojans (that was already 2 weeks ago) after removing them, the mailsending remains. - I installed Trojanhunter, no results. - problem is finding the script(s) that is/are the reason. I already asked customers to delete their websites and upload them again. Forma...
by Toepes
Sun Jun 04, 2006 6:14 pm
Forum: MailEnable Standard Edition
Topic: I think I am being used as a relay for spam
Replies: 11
Views: 9080

well problem is that it is sent from local. And i can't find what is starting this. It must be a PHP script. This is just a little piece of the logfile. See log below. 06/04/06 14:05:27 SMTP-IN A12B220BA1D845BFA45DE136DCDD6EE6.MAI 452 127.0.0.1 DATA DATA 354 Start mail input; end with <CRLF>.<CRLF> ...
by Toepes
Sun Jun 04, 2006 3:55 pm
Forum: MailEnable Standard Edition
Topic: I think I am being used as a relay for spam
Replies: 11
Views: 9080

I never said it is a configuration issue, i am quite sure it is a script. Problem is finding it as there are 70+ domains hosted.

A trojan hunter didn't find anything, and a search in several domains wasn't succesfull as well.
by Toepes
Fri Jun 02, 2006 4:48 pm
Forum: MailEnable Standard Edition
Topic: I think I am being used as a relay for spam
Replies: 11
Views: 9080

This is what i Posted in the forum for MailEnable Professional & Webmail, this problem is not limited to any version I think.


http://forum.mailenable.com/viewtopic.p ... 92&start=0
by Toepes
Fri Jun 02, 2006 9:25 am
Forum: MailEnable Standard Edition
Topic: I think I am being used as a relay for spam
Replies: 11
Views: 9080

I have the same problem. It looks like a PHP script that is sending the mail out, as it uses the sender address that is used in PHP ini. I searched all hosted websites, but can't find the source. I also need to have the localhost 127.0.0.1 to be abled to send mail for some websites. Even if i disabl...
by Toepes
Fri Jun 02, 2006 8:56 am
Forum: MailEnable Professional Edition
Topic: Message delivery has been delayed. Hotmail, yahoo etc reject
Replies: 54
Views: 53400

Same problem overhere. Hundreds of these mails are in the outgoing SMTP. I delete them as soon as i see them. I looked all hosted websites on my server for malicieus mailscipts, PHPbb fora, etc... but can't find where these mails are generated. I think they come from somewhere internally (127.0.0.1)...
by Toepes
Mon May 15, 2006 10:37 am
Forum: MailEnable Standard Edition
Topic: Mailenable Hacked ?
Replies: 3
Views: 3630

Mailenable Hacked ?

I have a big problem. My server was hacked a week ago. After tightning the server security on FTP site i now get a lot of SPAM that is sent through my server. The mailaddress that they use is already deleted from ME but still spam is sent out. Relaying is turned off and users have to login ! I have ...