Search found 193 matches

by crnunez
Sun Feb 25, 2018 6:11 pm
Forum: MailEnable Enterprise Edition
Topic: Urgent - METray doesnt works - MMC with MailEnable doesnt works
Replies: 1
Views: 4136

Urgent - METray doesnt works - MMC with MailEnable doesnt works

Hello, I'm using Windows Server 2016 Standard, 64 bits, MailEnable 9.80 Enterprise, .NET Framework 4, 4.5 etc. After cumulative update KB4077525 (2018-02-22) and restarted Windows Server 2016, METray.exe crashed with this data: Fault bucket 1812625296071232358, type 5 Event Name: CLR20r3 Response: N...
by crnunez
Sat Sep 12, 2015 4:03 am
Forum: MailEnable Enterprise Edition
Topic: MailEnable vsn 9 new anti-spam features
Replies: 3
Views: 5588

Re: MailEnable vsn 9 new anti-spam features

Hi! I'm trying to understand and enable the new anti-spam features from version 9.0 I specify MY server a lot here because each server will have its own population and therefore its own requirements. 1. EHLO blocking - is this an exact match string? Does it require the double-quotes as the example?...
by crnunez
Sat Sep 12, 2015 3:55 am
Forum: MailEnable Enterprise Edition
Topic: MailEnable vsn 9 new anti-spam features
Replies: 3
Views: 5588

Re: MailEnable vsn 9 new anti-spam features

Hello, Where Can I find location services? "2. I see the location services and block connections from any country other than. For MY server, all my authorized senders are local USA so I should only check the United States check box, correct? Does that control anything other than "authorized senders"...
by crnunez
Mon Feb 10, 2014 11:05 am
Forum: MailEnable Enterprise Edition
Topic: TLS issue with GMAIL
Replies: 3
Views: 7145

Re: TLS issue with GMAIL

Hi, If your server is responding with "454 TLS not available due to temporary reason" it means that MailEnable is not able to use the certificate that you have selected. ie. it is not able to provide TLS. If you restart the SMTP service and examine the SMTP Debug log it will indicate the problem. W...
by crnunez
Fri Feb 07, 2014 1:44 am
Forum: MailEnable Enterprise Edition
Topic: TLS issue with GMAIL
Replies: 3
Views: 7145

TLS issue with GMAIL

Hello friends, I can discover an issue when I enable TLS, I select an SSL certificate, etc. TLS is only enable but I don't use it. The problem is when anyone send mails from @gmail.com in this case GMail has a delivered messages as: This is an automatically generated Delivery Status Notification Del...
by crnunez
Fri Oct 18, 2013 6:02 pm
Forum: MailEnable Enterprise Edition
Topic: We can not login with Google Chrome 30 - urgent!
Replies: 3
Views: 5084

Re: We can not login with Google Chrome 30 - urgent!

Hello, I has been cleaned cached several times but also I can replicate this issue in 8 different computers.

If this issue is related to cache, in this case MailEnable should fix this trouble with browsers and cache.
by crnunez
Thu Oct 17, 2013 7:39 pm
Forum: MailEnable Enterprise Edition
Topic: We can not login with Google Chrome 30 - urgent!
Replies: 3
Views: 5084

We can not login with Google Chrome 30 - urgent!

Hello friends,
I get some complaints from my customers because they can not logon with Google Chrome 30 (latest) in Webmail. Always the message said "Unknown or Disabled User!" The Webmail Works with IE8,9,10 and Firefox 24 but not with Google Chrome 30.

Thanks!!!
by crnunez
Fri May 31, 2013 5:19 pm
Forum: MailEnable Enterprise Edition
Topic: High memory usage MEMTA.EXE after build 7.08
Replies: 8
Views: 16020

Re: High memory usage MEMTA.EXE after build 7.08

Hi,
Yes, I have 64 bits OS. A this moment the MEMTA Service has 1.25 GB of ram....

I will install this new release.

THANKS!
by crnunez
Thu May 30, 2013 12:57 pm
Forum: MailEnable Enterprise Edition
Topic: High memory usage MEMTA.EXE after build 7.08
Replies: 8
Views: 16020

High memory usage MEMTA.EXE after build 7.08

Hello, I detected that after upgrade to 7.08 Enterprise, the memory usage for MEMTA.exe has huge increment. Yesterday, I saw the big value of 1.5 GB de Ram for this service!! I don't changed any configuration, I don't add any new rule, nothing... The last rule was added in build 7.04; 7.04 I can see...
by crnunez
Fri Apr 19, 2013 3:11 pm
Forum: MailEnable Enterprise Edition
Topic: ME Quarantine control not functioning as it used to
Replies: 15
Views: 15168

Re: ME Quarantine control not functioning as it used to

Hello,
I can detect the same issue, Its very important solve this bug. Today one filter stop several mail and move to Quarentine folder, I have good luck because I have MailEnable Enterprise.msc; then I can resend all messages ignoring filter processing.
by crnunez
Mon Mar 11, 2013 2:37 pm
Forum: MailEnable Enterprise Edition
Topic: MMC V7 - Some issues.
Replies: 0
Views: 2559

MMC V7 - Some issues.

Hello friends, I can detect some problems with new MMC: 1) Missing "Subject" for Queues >>> Outbound . 2) Missing retry count for messages in Queues >>> Outbound. 3) Double click dont open message properties, It ask for open with any software .Mai file. 4) Quarentine folder; we can not see message d...
by crnunez
Mon Mar 11, 2013 2:30 pm
Forum: MailEnable Enterprise Edition
Topic: ClamAV Engine Update
Replies: 18
Views: 21255

Re: ClamAV Engine Update

Hello,
Does MaileEnableV7 ClamAV 64 bits supported? Or Is ClamAV 64 bits working with V7?

Thanks.
by crnunez
Mon Jan 07, 2013 9:05 pm
Forum: MailEnable Enterprise Edition
Topic: Security Issue with Inbound IP W2k8
Replies: 1
Views: 3408

Security Issue with Inbound IP W2k8

Hello friends, Some time ago, I have a severe attack DDoS to my DNS Server (queries to ALL isc.org); I tried to mitigate this big problem; today I discovered some very important fact: 1) If I disable recursion on Windows DNS Server, it doesn’t respond to non-authoritative queries (It's the most impo...
by crnunez
Mon Aug 27, 2012 1:41 pm
Forum: MailEnable Enterprise Edition
Topic: 550 SPF MAIL FROM check failed (Fail)
Replies: 1
Views: 3583

Re: 550 SPF MAIL FROM check failed (Fail)

Someone has any idea?
by crnunez
Thu Aug 23, 2012 1:13 am
Forum: MailEnable Enterprise Edition
Topic: 550 SPF MAIL FROM check failed (Fail)
Replies: 1
Views: 3583

550 SPF MAIL FROM check failed (Fail)

Hello, I have some Group List with this configuration: Postoffice: mydomain.com Mi email accounts: a1@mydomain.com, b1@mydomain.com I have a Group as "0001G", this group has c1@mydomain.com for "To email to this group, use the email address below"... Group Members: any@otherdomain1.com any1@otherdom...