Search found 14 matches

by danimalrex
Fri Apr 21, 2006 3:24 pm
Forum: MailEnable Professional Edition
Topic: IMAP Windows Mobile 5 in messaging
Replies: 13
Views: 12426

Thanks for the reminder to update everything!

I should have thought of that. :?
by danimalrex
Tue Apr 18, 2006 11:28 pm
Forum: MailEnable Professional Edition
Topic: IMAP Windows Mobile 5 in messaging
Replies: 13
Views: 12426

Was there anything further coming out of this? We recently got a UTStarcom PDA phone to try out, and after several hours of messing around came to the conclusion that it was MailEnable that was the problem, and not the phone (we can connect to other IMAP servers with the phone, but cannot connect to...
by danimalrex
Wed Jan 26, 2005 6:23 am
Forum: MailEnable Enterprise Edition
Topic: Lost Notifications
Replies: 4
Views: 5710

Ok, I might be feeling like a bit of a dummy once this is all said and done... I have my domin Smarthosted through Mailenable to our old shared hosting box with the DNS for the mailenable box set as mail2 and the old virtual box as simply mail). The thinking was I could migrate accounts to the ME bo...
by danimalrex
Mon Jan 24, 2005 4:17 pm
Forum: MailEnable Enterprise Edition
Topic: Lost Notifications
Replies: 4
Views: 5710

Thanks Ian. I found that earlier, but it dosen't seem to help me in any way. I guess to clarify somewhat, we are using MailEnable enterprise as out incoming and outgoing mail server. We are running ASSP infront of it, but I don't beleive this to be our problem. I think the crux of the problem is tha...
by danimalrex
Thu Jan 20, 2005 10:04 pm
Forum: MailEnable Enterprise Edition
Topic: Lost Notifications
Replies: 4
Views: 5710

Lost Notifications

Hi all. I've been serching for the last hour and haven't found a clear and helpful note that seems to help me. All of my local notifications are ending up straight in my badmail folder. No one gets a rejection notice or anything. Why is this, and how can I fix it so that my users get their rejection...
by danimalrex
Mon Jan 03, 2005 8:36 pm
Forum: MailEnable Professional Edition
Topic: Webmail Dates Incorrect Since January 1
Replies: 10
Views: 10283

Worked perfectly for us.

Thanks!
by danimalrex
Tue Mar 23, 2004 10:06 pm
Forum: MailEnable Standard Edition
Topic: Message Size Issues
Replies: 1
Views: 2515

Ok... In the meantime I have set my message size to something outworldly huge, which should work just fine for our application, where we are simply smarthosting to a shared hosting server in order to spply antivirus and spam blocking. In testing on this, I have discovered the following: - Even thoug...
by danimalrex
Tue Mar 23, 2004 8:52 pm
Forum: MailEnable Standard Edition
Topic: Message Size Issues
Replies: 1
Views: 2515

Message Size Issues

Greetings group. I am having an issue with mail size settings. I have my maximum mail size set to 5120000 in the properties of the SMTP connector, and have not set a size in the advanced settings. The problem that I am having is that Mail enable is not allowing any e-mail larger than this size, but ...
by danimalrex
Tue Mar 09, 2004 6:29 pm
Forum: MailEnable Standard Edition
Topic: Whitelist Issue
Replies: 13
Views: 12240

Thank you support for clearing that up for me. Makes sense to me. techcall: I agree that blacklists can be a bit of a problem, particularly when dealing with clients who utilize large ISP's for their e-mail service. While I do not appreciate having to deal with what is considered to be collateral da...
by danimalrex
Fri Mar 05, 2004 4:55 pm
Forum: MailEnable Standard Edition
Topic: Whitelist Issue
Replies: 13
Views: 12240

Hey all. I think I have this fixed. It appears that 1.71 has a bug in it which dosen't allow the whitelist to work properly. I found 1.72 and read the fixes, and this has been fixed in the 1.72 version. After the upgrade, I am now seeing blacklisted entries in my logs again, and the whitelist appear...
by danimalrex
Fri Mar 05, 2004 3:22 pm
Forum: MailEnable Standard Edition
Topic: Whitelist Issue
Replies: 13
Views: 12240

To further update: I checked my logs very closely yhis morning and found the following. Prior to adding the single IP address to the whitelist I was getting several entries in my logs which said the following: 554+The+IP+Address+of+the+sender+(67.126.237.13)+was+found+in+a+DNS+blacklist+database+and...
by danimalrex
Fri Mar 05, 2004 4:17 am
Forum: MailEnable Standard Edition
Topic: Whitelist Issue
Replies: 13
Views: 12240

Thanks for the input guys. I will try to give you some more information and clarify my problem somewhat. We are a smaller company who are hosting out mail and webserver through a shared hosting company. We tried hosting locally off of our business ADSL connection for a while, but due to the ADSL out...
by danimalrex
Tue Mar 02, 2004 11:48 pm
Forum: MailEnable Standard Edition
Topic: Whitelist Issue
Replies: 13
Views: 12240

Hi again. I posted the original message.

No one has any ideas? Lots of readers, but not much help thus far.

This is driving me nuts, as since I whitelisted the ip of the mail server, my spam count has jumped up approx. 25%
by danimalrex
Sun Feb 29, 2004 1:32 am
Forum: MailEnable Standard Edition
Topic: Antivirus Scanning on a budget
Replies: 2
Views: 3623

Antivirus Scanning on a budget

I am testing running MailEnable on a Windowx XP machine, using it as a spam filter passthrough before it makes it to our main mail server. The main server is located on a shared hosting account, and we cannot add any spam control at that end, nor is it offered. Because our office is only on ADSL ser...