Search found 59 matches

by adapter
Tue Oct 17, 2006 8:40 pm
Forum: MailEnable Professional Edition
Topic: MailEnable upgrade
Replies: 1
Views: 2332

MailEnable upgrade

Hi,

i am running ME 1 professional i see that there isn't any available upgrad for version 1 i only can buy version 2 for 150$ or i can't find the download section of version 1?:)
by adapter
Sun Mar 05, 2006 11:33 am
Forum: MailEnable Standard Edition
Topic: recipients per message
Replies: 3
Views: 3624

recipients per message

Hello,

how many recipients per message i can enter when i use the CC function? how can i increase it?

thanks
by adapter
Fri Feb 17, 2006 4:53 pm
Forum: MailEnable Professional Edition
Topic: Webmail asks for username/password but says its invalid
Replies: 6
Views: 5925

Hi

i have the same problem, how do u have fix it?

thanks
by adapter
Tue Feb 07, 2006 12:23 pm
Forum: MailEnable Professional Edition
Topic: Spam Key list
Replies: 4
Views: 4611

Thanks for the list, but with a 7mb of .txt file the META.EXE take 100% of cpu usage on a 2 Cpu Xeon 3.0

what do u think?
by adapter
Mon Feb 06, 2006 5:22 pm
Forum: MailEnable Professional Edition
Topic: Spam Key list
Replies: 4
Views: 4611

Spam Key list

Hello,

i have enable the spam filter on MailEnable someone can share with me a big spam key list?:)

thanks
by adapter
Tue Jan 17, 2006 11:34 pm
Forum: MailEnable Standard Edition
Topic: 550 5.7.1 Unable to relay
Replies: 1
Views: 3025

550 5.7.1 Unable to relay

Hi

i have install MailEnable but i can't receive email on my address, it come back to the sender with the following error:

SMTP error from remote mail server after RCPT TO:<info@domain.com>:
host mail.domain.com [serverip]: 550 5.7.1 Unable to relay for info@domain.com
by adapter
Tue Oct 04, 2005 10:39 am
Forum: MailEnable Professional Edition
Topic: need fully-qualified hostname
Replies: 6
Views: 6763

Hi Ben,

this is the Mail test that i have done and it answer so:

220 Servername.mail.domain.net ESMTP MailEnable Service, Version: 0-1.6- ready at 10/04/05 12:34:15

as u see it answer as "Servername.mail.domain.net " but should be "mail.domain.net "
by adapter
Mon Oct 03, 2005 10:04 pm
Forum: MailEnable Professional Edition
Topic: need fully-qualified hostname
Replies: 6
Views: 6763

thank you, i have follow your steps but i receive email as:

Machinename.mail.domian.com

but in local domain name i have enter only mail.domain.com :cry:
by adapter
Mon Sep 26, 2005 5:26 pm
Forum: MailEnable Professional Edition
Topic: need fully-qualified hostname
Replies: 6
Views: 6763

need fully-qualified hostname

Hi,

i cant send email on particular ISP i have contact him and told me that the problem is this:

Diagnostic-Code: smtp;504 <server1>: Helo command rejected: need fully-qualified hostname


how can i specify it in MailEnable?

thank you
by adapter
Wed Sep 14, 2005 11:22 am
Forum: MailEnable Professional Edition
Topic: Email and Mx Record
Replies: 1
Views: 2423

If i try to disable the domain on Mailenable i get the email back with the following error:

Message could not be delivered. Error was: The mailbox is not available on this system

The following recipient(s) could not be reached:
by adapter
Wed Sep 14, 2005 10:42 am
Forum: MailEnable Professional Edition
Topic: Email and Mx Record
Replies: 1
Views: 2423

Email and Mx Record

Hi i have a little problem with my server, i have SMTP auth enable and i have a domain that have a personal MX record. He use a order form, and if the recipient addrress is a out domain email the system can send email and wotk fine but if the email is a address of the same domain the system say: The...
by adapter
Mon Jul 18, 2005 1:50 pm
Forum: MailEnable Professional Edition
Topic: IMAP problem with V 1.6
Replies: 19
Views: 15781

Hi

if u send me u email i will send a patch that MailEnable have release for this problem, we are testing it now
by adapter
Fri Jul 15, 2005 10:49 pm
Forum: MailEnable Professional Edition
Topic: IMAP problem with V 1.6
Replies: 19
Views: 15781

as i told i have alredy open a tycket but till now no answer, can u check?

thanku
by adapter
Fri Jul 15, 2005 1:17 pm
Forum: MailEnable Professional Edition
Topic: IMAP problem with V 1.6
Replies: 19
Views: 15781

I have check my registry and for IMAP i have:

Index Files enabled (with the value 1)
Indexing Enabled (with the value 1)

i should set it to 0?
by adapter
Fri Jul 15, 2005 1:11 pm
Forum: MailEnable Professional Edition
Topic: IMAP problem with V 1.6
Replies: 19
Views: 15781

i have already open a tycket for this thank u