Search found 9372 matches

by MailEnable-Ian
Mon Apr 12, 2021 12:33 am
Forum: MailEnable Standard Edition
Topic: Migrating from Exchange 2013 issues
Replies: 4
Views: 94

Re: Migrating from Exchange 2013 issues

Hi, Best way forward would be to lodge a support ticket and provide access to the log files and MailEnable server so we can troubleshoot in more detail. If you use the [domain]/[username] reported in the migration utility activity log exactly the way its formatted to authenticate via the EWS URL doe...
by MailEnable-Ian
Mon Apr 12, 2021 12:25 am
Forum: MailEnable Enterprise Edition
Topic: Update 10.34 Enterprise Issue
Replies: 2
Views: 70

Re: Update 10.34 Enterprise Issue

Hi,

Nothing has changed that would cause the type of behavior your seeing. Best way forward is to lodge a support ticket and then provide the relevant information so we can help you further.
by MailEnable-Ian
Thu Apr 08, 2021 11:11 pm
Forum: MailEnable Enterprise Edition
Topic: cannot send mail
Replies: 2
Views: 48

Re: cannot send mail

Hi,

I've answered your support ticket with more detail. However are you able to telnet to the gmail host names listed in the screenshot outside of the MailEnable application within a Windows command prompt to see if you can establish a connection?
by MailEnable-Ian
Thu Apr 08, 2021 11:10 pm
Forum: MailEnable Standard Edition
Topic: Cannot receive any emails.... very frustrated...
Replies: 1
Views: 51

Re: Cannot receive any emails.... very frustrated...

Hi, Would need details of the domains your trying to send to that are hosted within MailEnable. Do you see the incoming transactions in the SMTP log files that complete successfully? Also check the SMTP Debug log file and search for the same message ID's in the SMTP Activity log file to see if there...
by MailEnable-Ian
Wed Apr 07, 2021 5:35 am
Forum: Error Reports and Issues
Topic: How to Enable Smtp TLS?
Replies: 5
Views: 197

Re: How to Enable Smtp TLS?

Hi,

What was was the solution? A restart?
by MailEnable-Ian
Wed Apr 07, 2021 3:37 am
Forum: MailEnable Standard Edition
Topic: Migrating from Exchange 2013 issues
Replies: 4
Views: 94

Re: Migrating from Exchange 2013 issues

Hi, Can you click on the "Activity" button under the "Monitor" tab where the mailboxes are queued within the migration utility. Check the username that is being used to authenticate and then use the exact same username when you perform your tests in a browser or via the Microsoft test connectivity w...
by MailEnable-Ian
Wed Apr 07, 2021 3:10 am
Forum: MailEnable Enterprise Edition
Topic: Filtering Disappeared?
Replies: 4
Views: 146

Re: Filtering Disappeared?

Hi,

The beta kit has been updated can you try the new release on the beta page.
by MailEnable-Ian
Tue Apr 06, 2021 5:54 am
Forum: Error Reports and Issues
Topic: How to Enable Smtp TLS?
Replies: 5
Views: 197

Re: How to Enable Smtp TLS?

Hi,

Did you restart the SMTP connector after enabling the option? Also try and telnet locally on the server to "localhost" on port 25 and then check to see if the "StartTLS" extension is reported. This is a test to ensure that a proxy or gateway is not causing problems.
by MailEnable-Ian
Tue Apr 06, 2021 1:13 am
Forum: Error Reports and Issues
Topic: How to Enable Smtp TLS?
Replies: 5
Views: 197

Re: How to Enable Smtp TLS?

Hi,

Please see: https://www.mailenable.com/documentation/10.0/Enterprise/SMTP_props_-_Inbound.html
by MailEnable-Ian
Tue Apr 06, 2021 1:06 am
Forum: MailEnable Enterprise Edition
Topic: Many mails bouncing specifically with attachments
Replies: 3
Views: 401

Re: Many mails bouncing specifically with attachments

Hi,

Would need specific details of the domain names etc of all servers. Your best way forward here would be to lodge a support ticket and provide all the detailed information and log files.
by MailEnable-Ian
Tue Apr 06, 2021 1:01 am
Forum: MailEnable Enterprise Edition
Topic: Filtering Disappeared?
Replies: 4
Views: 146

Re: Filtering Disappeared?

Hi,

Nothing has changed int he administration console to affect the available global filtering options. Do you get options if you right click on the "Filters" node?
by MailEnable-Ian
Tue Apr 06, 2021 12:59 am
Forum: MailEnable Enterprise Edition
Topic: migrating to a new server
Replies: 1
Views: 58

Re: migrating to a new server

Hi, If you restored the registry from the old license server and the CPU count and server name on different on the new server then this will be your problem. You need to follow the steps in the article below and request an updated license key for the new server. https://www.mailenable.com/kb/content...
by MailEnable-Ian
Tue Mar 30, 2021 12:34 am
Forum: MailEnable Enterprise Edition
Topic: Upgrade to 10.33, recommended or not?
Replies: 4
Views: 718

Re: Upgrade to 10.33, recommended or not?

Hi,

There are other significant fixes and improvements to MailEnable core services that you require, therefore upgrading is recommended.
by MailEnable-Ian
Wed Mar 24, 2021 11:16 pm
Forum: MailEnable Enterprise Edition
Topic: Many mails bouncing specifically with attachments
Replies: 3
Views: 401

Re: Many mails bouncing specifically with attachments

Hi,

What is reported within the SMTP activity and debug log files? Are you routing external emails via a spam proxy/firewall?
by MailEnable-Ian
Tue Mar 23, 2021 10:43 pm
Forum: MailEnable Enterprise Edition
Topic: Migrating from HMS?
Replies: 3
Views: 445

Re: Migrating from HMS?

Hi,

Have you reviewed the migration utility documentation and configured the utility to capture the mailbox details? Otherwise you would need to export the mailbox details from hMailserver to a csv or txt file and then import the mailboxes into the relevant postoffice in MailEnable.