Search found 9370 matches

by MailEnable-Ian
Thu Apr 08, 2021 11:11 pm
Forum: MailEnable Enterprise Edition
Topic: cannot send mail
Replies: 1
Views: 18

Re: cannot send mail

Hi,

I've answered your support ticket with more detail. However are you able to telnet to the gmail host names listed in the screenshot outside of the MailEnable application within a Windows command prompt to see if you can establish a connection?
by MailEnable-Ian
Thu Apr 08, 2021 11:10 pm
Forum: MailEnable Standard Edition
Topic: Cannot receive any emails.... very frustrated...
Replies: 1
Views: 14

Re: Cannot receive any emails.... very frustrated...

Hi, Would need details of the domains your trying to send to that are hosted within MailEnable. Do you see the incoming transactions in the SMTP log files that complete successfully? Also check the SMTP Debug log file and search for the same message ID's in the SMTP Activity log file to see if there...
by MailEnable-Ian
Wed Apr 07, 2021 5:35 am
Forum: Error Reports and Issues
Topic: How to Enable Smtp TLS?
Replies: 5
Views: 82

Re: How to Enable Smtp TLS?

Hi,

What was was the solution? A restart?
by MailEnable-Ian
Wed Apr 07, 2021 3:37 am
Forum: MailEnable Standard Edition
Topic: Migrating from Exchange 2013 issues
Replies: 1
Views: 28

Re: Migrating from Exchange 2013 issues

Hi, Can you click on the "Activity" button under the "Monitor" tab where the mailboxes are queued within the migration utility. Check the username that is being used to authenticate and then use the exact same username when you perform your tests in a browser or via the Microsoft test connectivity w...
by MailEnable-Ian
Wed Apr 07, 2021 3:10 am
Forum: MailEnable Enterprise Edition
Topic: Filtering Disappeared?
Replies: 3
Views: 49

Re: Filtering Disappeared?

Hi,

The beta kit has been updated can you try the new release on the beta page.
by MailEnable-Ian
Tue Apr 06, 2021 5:54 am
Forum: Error Reports and Issues
Topic: How to Enable Smtp TLS?
Replies: 5
Views: 82

Re: How to Enable Smtp TLS?

Hi,

Did you restart the SMTP connector after enabling the option? Also try and telnet locally on the server to "localhost" on port 25 and then check to see if the "StartTLS" extension is reported. This is a test to ensure that a proxy or gateway is not causing problems.
by MailEnable-Ian
Tue Apr 06, 2021 1:13 am
Forum: Error Reports and Issues
Topic: How to Enable Smtp TLS?
Replies: 5
Views: 82

Re: How to Enable Smtp TLS?

Hi,

Please see: https://www.mailenable.com/documentation/10.0/Enterprise/SMTP_props_-_Inbound.html
by MailEnable-Ian
Tue Apr 06, 2021 1:06 am
Forum: MailEnable Enterprise Edition
Topic: Many mails bouncing specifically with attachments
Replies: 3
Views: 261

Re: Many mails bouncing specifically with attachments

Hi,

Would need specific details of the domain names etc of all servers. Your best way forward here would be to lodge a support ticket and provide all the detailed information and log files.
by MailEnable-Ian
Tue Apr 06, 2021 1:01 am
Forum: MailEnable Enterprise Edition
Topic: Filtering Disappeared?
Replies: 3
Views: 49

Re: Filtering Disappeared?

Hi,

Nothing has changed int he administration console to affect the available global filtering options. Do you get options if you right click on the "Filters" node?
by MailEnable-Ian
Tue Apr 06, 2021 12:59 am
Forum: MailEnable Enterprise Edition
Topic: migrating to a new server
Replies: 1
Views: 24

Re: migrating to a new server

Hi, If you restored the registry from the old license server and the CPU count and server name on different on the new server then this will be your problem. You need to follow the steps in the article below and request an updated license key for the new server. https://www.mailenable.com/kb/content...
by MailEnable-Ian
Tue Mar 30, 2021 12:34 am
Forum: MailEnable Enterprise Edition
Topic: Upgrade to 10.33, recommended or not?
Replies: 4
Views: 518

Re: Upgrade to 10.33, recommended or not?

Hi,

There are other significant fixes and improvements to MailEnable core services that you require, therefore upgrading is recommended.
by MailEnable-Ian
Wed Mar 24, 2021 11:16 pm
Forum: MailEnable Enterprise Edition
Topic: Many mails bouncing specifically with attachments
Replies: 3
Views: 261

Re: Many mails bouncing specifically with attachments

Hi,

What is reported within the SMTP activity and debug log files? Are you routing external emails via a spam proxy/firewall?
by MailEnable-Ian
Tue Mar 23, 2021 10:43 pm
Forum: MailEnable Enterprise Edition
Topic: Migrating from HMS?
Replies: 3
Views: 308

Re: Migrating from HMS?

Hi,

Have you reviewed the migration utility documentation and configured the utility to capture the mailbox details? Otherwise you would need to export the mailbox details from hMailserver to a csv or txt file and then import the mailboxes into the relevant postoffice in MailEnable.
by MailEnable-Ian
Mon Mar 22, 2021 11:12 pm
Forum: MailEnable Enterprise Edition
Topic: Error / delay sending to gmail / hotmail
Replies: 1
Views: 234

Re: Error / delay sending to gmail / hotmail

Hi,

Have you tried installing OpenSSL on your MailEnable server and trying to perform an OpenSSL test connecting to the Gmail servers to see this works?
by MailEnable-Ian
Sun Mar 21, 2021 10:33 pm
Forum: MailEnable Enterprise Edition
Topic: Migrating from HMS?
Replies: 3
Views: 308

Re: Migrating from HMS?

Hi,

What steps or methods have you taken to migrate? Have you reviewed the following articles:

https://www.mailenable.com/kb/content/article.asp?ID=ME020242
https://www.mailenable.com/kb/content/article.asp?ID=ME020647