Search found 9522 matches

by MailEnable-Ian
Mon Sep 20, 2021 11:37 pm
Forum: MailEnable Enterprise Edition
Topic: migration of mail-enable on another server
Replies: 1
Views: 16

Re: migration of mail-enable on another server

Hi,

What part of the article is not clear?
by MailEnable-Ian
Wed Sep 15, 2021 6:26 am
Forum: MailEnable Professional Edition
Topic: YouTube Preview In Webmail
Replies: 2
Views: 148

Re: YouTube Preview In Webmail

Hi,

Please see: https://www.mailenable.com/documentation/10.0/Enterprise/web_mail_general.html - "Show YouTube Previews"
by MailEnable-Ian
Wed Sep 15, 2021 6:23 am
Forum: MailEnable Standard Edition
Topic: blocked users
Replies: 1
Views: 38

Re: blocked users

Hi,

Does it connect over non SSL on port 25 SMTP and 143 IMAP?
by MailEnable-Ian
Wed Sep 15, 2021 6:22 am
Forum: MailEnable Standard Edition
Topic: Problem setting up an account in Thunderbird and Outlook
Replies: 2
Views: 113

Re: Problem setting up an account in Thunderbird and Outlook

Hi,

First step would be emulate the behavior and then inspect/search the IMAP and SMTP activity and debug log files for the connecting IP address to see what errors maybe occurring at the time the client connects.
by MailEnable-Ian
Wed Sep 15, 2021 6:15 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox size doesn't match
Replies: 1
Views: 206

Re: Mailbox size doesn't match

Hi,

The first step would be to upgrade to the latest version 10.36 to eliminate any issues that have been addressed in this area. If the problem continues then let us know.
by MailEnable-Ian
Wed Sep 15, 2021 6:12 am
Forum: MailEnable Enterprise Edition
Topic: Odd activity in event viewer
Replies: 2
Views: 199

Re: Odd activity in event viewer

Hi,

It looks like one of the services that is running under the IME_SYSTEM Account is using an invalid password. Did you recently make changes? Did you recently upgrade. Do you see any associated errors in the application and system event logs?
by MailEnable-Ian
Thu Sep 02, 2021 10:37 pm
Forum: MailEnable Enterprise Edition
Topic: SSL Handshake failed
Replies: 6
Views: 394

Re: SSL Handshake failed

Hi,

Ok well the 10060 is indicating a timeout. If you restart the SMTP service and inspect the SMTP debug log file are there any errors after the service restarts in regards to service not being able to bind to the SSL certificate you have set within MailEnable?
by MailEnable-Ian
Thu Sep 02, 2021 2:21 am
Forum: MailEnable Enterprise Edition
Topic: IMAP: Couldn't decrypt, error 80090330
Replies: 5
Views: 365

Re: IMAP: Couldn't decrypt, error 80090330

Hi, MagicSpam is an SMTP plugin and does not filter IMAP. You could enable Thunderbird client side logging as well to get more clues. Please see: http://www.mailenable.com/kb/content/article.asp?ID=ME02059. Will will need the full set of log files to troubleshoot in more detail. The best way forward...
by MailEnable-Ian
Thu Sep 02, 2021 12:25 am
Forum: MailEnable Enterprise Edition
Topic: IMAP: Couldn't decrypt, error 80090330
Replies: 5
Views: 365

Re: IMAP: Couldn't decrypt, error 80090330

Hi, I have setup Thunderbird (latest version 78.13.0) to connect to a test image over port 993 SSL IMAP and 465 SSL SMTP. I've issued multiple "Get Messages" and restarted the client and I cannot emulate the same errors. Can you please lodge a support under the category of "Upgrade" (free submission...
by MailEnable-Ian
Wed Sep 01, 2021 11:38 pm
Forum: MailEnable Enterprise Edition
Topic: IMAP issue
Replies: 13
Views: 1570

Re: IMAP issue

Hi,

You can lodge under "Upgrade" which is free.
by MailEnable-Ian
Wed Sep 01, 2021 4:23 am
Forum: MailEnable Enterprise Edition
Topic: troubleshooting lost messages
Replies: 7
Views: 850

Re: troubleshooting lost messages

Hi Shawn, The developers have indicated that this has not changed for quite some time and therefore your version 9 will log this. The issue maybe related to something else and therefore would be best logging a support ticket and providing the full set of log files for the date/time of your tests so ...
by MailEnable-Ian
Wed Sep 01, 2021 4:02 am
Forum: MailEnable Enterprise Edition
Topic: SSL Handshake failed
Replies: 6
Views: 394

Re: SSL Handshake failed

Hi,

Ok go to the same time in the activity log file. i.e.: 09/01/21 10:41:01
by MailEnable-Ian
Wed Sep 01, 2021 3:12 am
Forum: MailEnable Enterprise Edition
Topic: SSL Handshake failed
Replies: 6
Views: 394

Re: SSL Handshake faile

Hi,

Use the socket number [1520] and search within the associated SMTP activity log file for the same socket number and time so that you can see the connecting IP address to give you a clue.
by MailEnable-Ian
Wed Sep 01, 2021 2:35 am
Forum: MailEnable Enterprise Edition
Topic: troubleshooting lost messages
Replies: 7
Views: 850

Re: troubleshooting lost messages

Hi Shane, If the inbound message size is exceeded it will log this in the SMTP Debug log file. I have tested this in 10.35. You will see the following: 09/01/21 12:31:27 ME-I0101: [824] Local Delivery: Address ([SMTP:test@mailenable.local]) is local. 09/01/21 12:31:27 ME-F0xxx: Inbound message excee...
by MailEnable-Ian
Wed Sep 01, 2021 12:54 am
Forum: Error Reports and Issues
Topic: SMTP service crashing on certificate related exceptions, versión
Replies: 1
Views: 1288

Re: SMTP service crashing on certificate related exceptions, versión

Hi,

The 10.36 beta kit on our beta page contains the fix for the SMTP crash.