Search found 29 matches

by Merit
Tue Jul 27, 2004 8:18 pm
Forum: MailEnable Standard Edition
Topic: Getting MailEnable to refuse messages.
Replies: 8
Views: 12967

Exactly... still haven't had any word on this though :(
by Merit
Fri Jul 23, 2004 4:02 am
Forum: MailEnable Professional Edition
Topic: Global mailbox quote not working
Replies: 8
Views: 6927

Forgot to logon... :oops:

Thanks!
by Merit
Wed Jul 21, 2004 11:31 pm
Forum: MailEnable Standard Edition
Topic: Bug?
Replies: 7
Views: 9150

The ability to optionally configure whether or not "overflow" mail is held by the postmaster will be available in the next minor release. Also, MailEnable will now notifiy the sender that their message could not be delivered because the quota is exceeded. Was this change actually implemented? I can...
by Merit
Wed Jul 21, 2004 11:29 pm
Forum: MailEnable Professional Edition
Topic: Global mailbox quote not working
Replies: 8
Views: 6927

** BUMP **

I'm also looking for an official MailEnable response. When accounts are created via Helm, no limit is set and the global MailEnable limit is ignored.
by Merit
Thu Jul 15, 2004 7:25 pm
Forum: MailEnable Standard Edition
Topic: Getting MailEnable to refuse messages.
Replies: 8
Views: 12967

Has anything been done about this yet?
by Merit
Wed May 12, 2004 1:49 am
Forum: MailEnable Professional Edition
Topic: Intermittant Failure Sending Mail
Replies: 19
Views: 24795

Yeah I haven't seen (or heard) of anybody getting these messages lately. Seems to have cleared up!
by Merit
Wed May 12, 2004 1:48 am
Forum: MailEnable Professional Edition
Topic: Mail Failure to hotmail / yahoo
Replies: 5
Views: 7435

I haven't had any problems since :D
by Merit
Tue May 11, 2004 6:40 am
Forum: MailEnable Professional Edition
Topic: Encrypt POP without APOP? Is SSL supported?
Replies: 8
Views: 10203

I'd also be really interested in secuing my SMTP and POP3 streams but don't see anything in any MailEnable documentation about it.
by Merit
Tue May 11, 2004 6:37 am
Forum: MailEnable Professional Edition
Topic: ERROR HELP: 354 Start mail input; end with <CRLF>.<
Replies: 2
Views: 3729

See http://forum.mailenable.com/viewtopic.php?t=3985

Apparently this has been fixed in 1.18
by Merit
Fri May 07, 2004 2:27 pm
Forum: MailEnable Professional Edition
Topic: Anyone else use the listserver successfully?
Replies: 15
Views: 15996

As far as I know MailEnable does not currently do any management of return responses for lists. It would be great if it did though, placing the burden on the list administrator for huge lists can be a huger pain.

Especially with how frequently people change e-mail addresses now.
by Merit
Mon May 03, 2004 2:07 pm
Forum: MailEnable Professional Edition
Topic: Intermittant Failure Sending Mail
Replies: 19
Views: 24795

Apparently the <crlf> issue has now been fixed in Pro 1.18 From MailEnable Staff: It looks like the connection is dropping out when sending the email data. Check the SMTP Debug log which will indicate the error code. There was changes in the 1.18 version to stop it sending an incorrect string to the...
by Merit
Fri Apr 30, 2004 2:04 pm
Forum: MailEnable Professional Edition
Topic: Intermittant Failure Sending Mail
Replies: 19
Views: 24795

Well not to kill my own theory on the <CRLF> issue, I received a bounceback with the same error even when the Hotmail mailbox was not full. I filled up the Hotmail box today and sent a test message from MailEnable 200kb in size and got back the proper response: This is an automatically generated Del...
by Merit
Thu Apr 29, 2004 6:34 pm
Forum: MailEnable Professional Edition
Topic: Blank emails
Replies: 3
Views: 4437

I get them every once in a while as well....
by Merit
Thu Apr 29, 2004 4:55 pm
Forum: MailEnable Professional Edition
Topic: Intermittant Failure Sending Mail
Replies: 19
Views: 24795

No MailEnable staff seem to be commenting :?
by Merit
Thu Apr 29, 2004 1:28 pm
Forum: MailEnable Professional Edition
Topic: Intermittant Failure Sending Mail
Replies: 19
Views: 24795

which problem are you having in particular, the CRLF bounceback or socket connection problems?