Search found 21 matches

by idfrmail
Mon Jul 09, 2007 12:47 am
Forum: MailEnable Enterprise Edition
Topic: Problem uploading more than 10MB attachment
Replies: 10
Views: 4924

Hi guys, ok... here is my updates... Upgrading to V2.38 done successful but unfortunately the problem still same. I got this error msg when tried to attach .flv file with 13MB size. Yes I know it's bigger than 10MB but I think it would be better if the error msg more user friendly instead like this ...
by idfrmail
Fri Jul 06, 2007 6:42 am
Forum: MailEnable Enterprise Edition
Topic: Problem uploading more than 10MB attachment
Replies: 10
Views: 4924

I'm upgrading my email server to v2.38 now.. Will update here later. Wish me luck!
by idfrmail
Wed Jul 04, 2007 1:15 am
Forum: MailEnable Enterprise Edition
Topic: Windows 2003 Service Pack 2 update
Replies: 6
Views: 3579

thanks Ben for the reply. I'm schedule this Friday to update my current ME enterprise v2.37 to v2.38. Will update soon. Hopefully ca solve all the problems here...
by idfrmail
Tue Jul 03, 2007 12:49 am
Forum: MailEnable Enterprise Edition
Topic: Windows 2003 Service Pack 2 update
Replies: 6
Views: 3579

My email users keep scolding me with this problem hasn't solve even though so many patches applied. This sux and bring bad reputation to me and ME. I hope ME support staff can work harder on this... :?
by idfrmail
Tue Jul 03, 2007 12:45 am
Forum: MailEnable Enterprise Edition
Topic: Problem uploading more than 10MB attachment
Replies: 10
Views: 4924

Anybody here can help me with this? Does V2.38 will overcome this problem? Really appreciate in any response here. Thanks!
by idfrmail
Mon Jul 02, 2007 3:25 am
Forum: MailEnable Enterprise Edition
Topic: Problem uploading more than 10MB attachment
Replies: 10
Views: 4924

Problem uploading more than 10MB attachment

Hi everyone, Does anybody here get same problem same as me? If yes, what is your solution? I get this error message if upload attachment more than 10MB (attachment limit). I'm hoping there is another way to told user their attachment more than allowed other than message displayed like below : http:/...
by idfrmail
Fri Jun 22, 2007 7:58 am
Forum: MailEnable Enterprise Edition
Topic: Windows 2003 Service Pack 2 update
Replies: 6
Views: 3579

updated to SP2 and .net framework 3 but still no point... :(

Hi everyone, I just update my email server to SP2 and also .Net Framework 3.0. So far ME can work, but old problem still happen such as: 1) When mailbox nearly limit, deleting email process can take very long time. 2) Deleting email stuck in deleted items. 3) When try upload large attachment (more t...
by idfrmail
Fri Jun 01, 2007 7:10 am
Forum: MailEnable Enterprise Edition
Topic: Unable to delete email from delete folder
Replies: 3
Views: 2941

it's only happen to me if i stored so many emails in my mailbox. deleting process will take long time to finish and sometime it's just hanging there. I think ME have limitation on how many msg it can store
by idfrmail
Mon May 21, 2007 10:53 am
Forum: MailEnable Enterprise Edition
Topic: Upgrading to win 2003 SP2
Replies: 3
Views: 2391

thanks for the reply. so far our email server running without any problem since upgrading to v2.37. that's why i don't think upgrading to sp2 is not a big issue for me.

Is there any new improvement if upgrade to SP2? anyone realize anything?
by idfrmail
Thu May 17, 2007 1:04 am
Forum: MailEnable Enterprise Edition
Topic: Upgrading to win 2003 SP2
Replies: 3
Views: 2391

Upgrading to win 2003 SP2

Hi everyone,

My email server now using win 2003 sp1. So far ME running well.. Is there any needs for me to upgrade my server to the latest service pack? I'm worrying if there is any issue involve if I upgrade. Hopefully someone can reply to me. Thanks!
by idfrmail
Tue May 08, 2007 3:22 am
Forum: MailEnable Enterprise Edition
Topic: Using Notify Me When Message Is Read
Replies: 4
Views: 2156

thanks Ben, i already tested using outlook and it's working. i received msg something like this after recipient open their email...

Your message

To: xxx@idfr.gov.my
Subject: test send mail to outlook client with notify read 01
Sent: 5/8/2007 10:35 AM

was read on 5/8/2007 10:37 AM.
by idfrmail
Mon May 07, 2007 9:27 am
Forum: MailEnable Enterprise Edition
Topic: Using Notify Me When Message Is Read
Replies: 4
Views: 2156

When the setting is used the receiving client has to be one that sends responses to to this tag. IE Outlook, Thunderbird. The receiving client also has to be configured in the options to send a response when read. Hi Ben, thanks for your reply. So, basically u mean this option only applicable if ot...
by idfrmail
Mon May 07, 2007 1:26 am
Forum: MailEnable Enterprise Edition
Topic: Using Notify Me When Message Is Read
Replies: 4
Views: 2156

Using Notify Me When Message Is Read

Good day everyone. I would like to know has anyone here ever use 'Notify Me When Message Is Read' when compose new message? I've tested so many time with many different email provider and seems none of them successful. Is there any setting to enable this feature? Here I attach screenshot if where we...
by idfrmail
Mon May 07, 2007 12:53 am
Forum: MailEnable Professional Edition
Topic: Receiving Multiple of the same email.
Replies: 8
Views: 5331

upgraded to version 2.37 and it's resolve the issue. thanks! :D
by idfrmail
Sat Apr 21, 2007 3:37 pm
Forum: MailEnable Enterprise Edition
Topic: Symantec AV not working?
Replies: 9
Views: 5376

Hi Ben,

Thanks for your reply. can u verify whether is it ok for me to use the latest Symantec Antivirus Corporate Edition v10.2.

I can only found it's support v8 only from knowledge base. Maybe someone here can verify and I really appreciate can post the step on how to configure it also.

Thanks!