Search found 6 matches

by AmbientIT
Mon Apr 13, 2009 8:02 pm
Forum: MailEnable Professional Edition
Topic: Password Prompting Issue
Replies: 7
Views: 5685

Password Prompting Issue

Hello, I have about 35 email domains setup and most of the users from multiple domains have complained about their email clients, mostly but not exclusively Microsoft Outlook, prompting them for passwords that are correctly stored or rejecting valid passwords. The problem is worse some days than oth...
by AmbientIT
Mon Jan 21, 2008 5:58 am
Forum: MailEnable Professional Edition
Topic: Webmail Problems
Replies: 3
Views: 1883

I have fixed it. It was permissions mostly with the webmail issue. Something did get screwed up when I did the upgrade so I did a manual uninstall and then reinstalled it and reset the permissions and passwords manually in IIS and it is working perfectly now.

Thanks,

Ryan
by AmbientIT
Mon Jan 21, 2008 5:58 am
Forum: MailEnable Professional Edition
Topic: Webmail Problems
Replies: 3
Views: 1883

I have fixed it. It was permissions mostly with the webmail issue. Something did get screwed up when I did the upgrade so I did a manual uninstall and tehn reinstalled it and reset the permissions and passwords manually in IIS and it is working perfectly now.

Thanks,

Ryan
by AmbientIT
Thu Jan 17, 2008 7:01 pm
Forum: MailEnable Professional Edition
Topic: Webmail Problems
Replies: 3
Views: 1883

Webmail Problems

I've recently upgraded to Professional v3.0 from v2.0 and now I'm having issues with webmail. 1) This is a cross domain problem. Every time I select an email and delete it, or use the "empty" folder option, it appears to delete the item(s) but then it will duplicate it back into the Deleted Items fo...
by AmbientIT
Wed Sep 05, 2007 3:29 pm
Forum: MailEnable Professional Edition
Topic: Exchange Server Question
Replies: 2
Views: 1506

That's it. Thank you!
by AmbientIT
Wed Sep 05, 2007 5:03 am
Forum: MailEnable Professional Edition
Topic: Exchange Server Question
Replies: 2
Views: 1506

Exchange Server Question

I have a client that would like to use our mail server to spam filter their email and then pass them to their Microsoft Exchange Server. Is there a way to do this? I'm using Mail Enable Professional. Thanks in advance.