Search found 26 matches

by Jinglebens
Tue Jan 28, 2020 7:39 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox properties setting is not visible
Replies: 3
Views: 7225

Re: Mailbox properties setting is not visible

Hi,

Enterprise Premium 8.65 running on Windows 2012 R2
by Jinglebens
Sat Jan 25, 2020 8:32 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox properties setting is not visible
Replies: 3
Views: 7225

Mailbox properties setting is not visible

I wonder what is not visible under this checkbox?
2020-01-25_092904.jpg
2020-01-25_092904.jpg (46.56 KiB) Viewed 7219 times
by Jinglebens
Fri Dec 06, 2019 3:57 pm
Forum: MailEnable Enterprise Edition
Topic: Version 8.65
Replies: 0
Views: 29273

Version 8.65

There are no release notes for MailEnable Enterprise Premium for version 8.65. We run 8.64 and I wonder what are the changes and should we update?
by Jinglebens
Fri Nov 08, 2019 12:48 pm
Forum: MailEnable Enterprise Edition
Topic: Help to move email from mailbox to mailbox
Replies: 2
Views: 3598

Re: Help to move email from mailbox to mailbox

Add also an empty _CHANGE.DTY file in the same folder.
by Jinglebens
Thu Sep 05, 2019 7:52 am
Forum: MailEnable Enterprise Edition
Topic: Hacking Attempt
Replies: 1
Views: 3331

Re: Hacking Attempt

What I see in your message is the following:

- Invalid authorisation attempt from 103.125.191.109
- MailEnable SMTP Service (C:\PROGRA~2\MAILEN~1\Bin64\MESMTPC.EXE) failed to log it to audit file

You may want to check if the audit file exists and not locked.
by Jinglebens
Wed Jul 10, 2019 7:33 am
Forum: MailEnable Enterprise Edition
Topic: Weird message accessing quarantine
Replies: 3
Views: 4874

Re: Weird message accessing quarantine

Apparently we have another trouble, with WebMail search this time, caused by the same reason according to the application event log for ASP.NET. Any search pops up this message: Server communication failure. Please refresh your browser and try again. Any clue how to fix this will be appreciated. Ple...
by Jinglebens
Fri Jun 28, 2019 6:58 am
Forum: MailEnable Enterprise Edition
Topic: Weird message accessing quarantine
Replies: 3
Views: 4874

Re: Weird message accessing quarantine

Thank you for the suggestion, but it did not help. Error message pops up dozens of times, just need to be patient to press close until it is gone. So MMC doesn't like some messages in the quarantine where currently are several hundreds mails.
by Jinglebens
Tue Jun 25, 2019 3:18 pm
Forum: MailEnable Enterprise Edition
Topic: Weird message accessing quarantine
Replies: 3
Views: 4874

Weird message accessing quarantine

Updated ME Enterprise Premium from 8.62 to 8.64 and now when quarantine is refreshing exception raised message appears. It proposes to send report to MailEnable but this does not work either. How should this be fixed?
2019-06-25_171641.jpg
2019-06-25_171641.jpg (80.13 KiB) Viewed 4874 times
.
by Jinglebens
Fri May 03, 2019 8:09 am
Forum: MailEnable Enterprise Edition
Topic: Quotation mark kills MTA
Replies: 1
Views: 3737

Re: Quotation mark kills MTA

Today this issue re-appeared again. Here is what has happened: - user has copied malformed email in Thunderbird: "m.jasniewski@example.com >> m.jasniewski"@example.com - SMTP-Activity log reported it as: 05/03/19 09:09:38 SMTP-IN 4097549C35F8495989C82F82F2C4738C.MAI 1464 192.168.1.130 AUTH {blank} 3...
by Jinglebens
Thu May 02, 2019 2:01 pm
Forum: MailEnable Enterprise Edition
Topic: Quotation mark kills MTA
Replies: 1
Views: 3737

Quotation mark kills MTA

We are running ME 8.62 Enterprise Premium. I noticed that if quotation is used in email, like this one for example: claudie"chanier@example.com then MTA service just stops processing anything. It is in running state, but just stuck, no log changes. Restarting it does not really help, as the message ...
by Jinglebens
Thu Aug 30, 2018 7:03 am
Forum: MailEnable Enterprise Edition
Topic: IMAP Account Abnormal Activities
Replies: 7
Views: 9360

Re: IMAP Account Abnormal Activities

Just re-discovered this issue again. MailEnable 8.62 Enterprise Premium, IMAP on latest Thunderbird. A message was in inbox around 13 hours, then was read and in few minutes just suddenly disappeared from inbox. Audit log contains EXPUNGE on 1 item, not sure if it is the vanished message. Did not fi...
by Jinglebens
Thu Feb 22, 2018 3:49 pm
Forum: MailEnable Enterprise Edition
Topic: IMAP Account Abnormal Activities
Replies: 7
Views: 9360

Re: IMAP Account Abnormal Activities

I have had a similar problem (or the same) with a couple of users, randomly. We were running ME enterprise 8.53 and after upgrading to latest 8.61 I did not receive more complains so far. I have also seen deletions (Expunge) in ME audit but could not identify why messages were deleted. Before upgrad...
by Jinglebens
Fri Dec 31, 2010 10:08 am
Forum: MailEnable Professional Edition
Topic: SSL with mailenable
Replies: 11
Views: 26553

Re: SSL with mailenable

Following up my own question I figured out that MailEnable reports an error with functional certificate because the certificate contains E field with email specified: winhttpcertcfg -l -c LOCAL_MACHINE\My -s mail.myservername.com Microsoft (R) WinHTTP Certificate Configuration Tool Copyright (C) Mic...
by Jinglebens
Tue Dec 28, 2010 2:33 pm
Forum: MailEnable Professional Edition
Topic: SSL with mailenable
Replies: 11
Views: 26553

Re: SSL with mailenable

Hello, I am also having problems with SSL. HTTPS works fine, however for alternated ports for: POP - setting "Requires SSL" gets unchecked right after the dialog window is closed. SMTP - setting "Requires SSL" remains checked however server just drops connection after presenting SMTP banner (220) Bo...