Search found 237 matches

by JVRudnick
Wed Aug 26, 2015 2:32 pm
Forum: MailEnable Professional Edition
Topic: Allow 1 client ONLY to use their email server?
Replies: 2
Views: 2412

Re: Allow 1 client ONLY to use their email server?

bump..

Sorry, I know that many here know about this...if someone could just say "Yup, do it this way" or an URL to a tutorial or KB piece -- that'd be swell!

:?:
by JVRudnick
Fri Aug 21, 2015 4:38 pm
Forum: MailEnable Professional Edition
Topic: Allow 1 client ONLY to use their email server?
Replies: 2
Views: 2412

Allow 1 client ONLY to use their email server?

I have MEPro and have used it for years, but this is a new one for me.... I have turned off the ability for ALL clients to use mail.theirdomainname.com as the OUTGOING email server...insisting that they use their own ISP for smtp sending of emails.... Is it possible to grant ONE client the ability t...
by JVRudnick
Wed May 20, 2015 3:02 pm
Forum: MailEnable Professional Edition
Topic: WebMail Host Headers
Replies: 2
Views: 2628

Re: WebMail Host Headers

Um....past my knowledge of how to get this to work...

it's SO much easier just to send my clients this URL - http://xxx.xxx.xxx.xxx/mewebmail/

It works for them all...no work on my part...sigh...so I guess I"ll stay with that...
by JVRudnick
Tue May 19, 2015 4:57 pm
Forum: MailEnable Professional Edition
Topic: WebMail Host Headers
Replies: 2
Views: 2628

WebMail Host Headers

Just moved to a new ded server and first THANKS to Ian and Peter of ME for all their help and support during the migration! Kudos ME!!! Next, WebMail. What I want to do is to learn how to use Host Headers to setup WebMail for the 25 domains I have on that new server. I understand that I can do this ...
by JVRudnick
Tue Feb 17, 2015 3:01 pm
Forum: MailEnable Professional Edition
Topic: Need to upgrade but how?
Replies: 3
Views: 2911

Re: Need to upgrade but how?

thnx Brett....that worked perfectly.....

seems to me tho - that ME admin should post a pretty simple How to upgrade note in the various forums and pin same....for dum-dums like me!

:-)
by JVRudnick
Mon Feb 16, 2015 7:29 pm
Forum: MailEnable Professional Edition
Topic: Need to upgrade but how?
Replies: 3
Views: 2911

Need to upgrade but how?

SOrry to have to ask, but the 'method' to upgrade here at ME is not easy to understand... I just bought the upgrade by renewing my AUP. I then logged into the ME Online Services and can NOT figure out what to do... Where is the acutal "upgrade" file I need to d/l to the server to upgrade from v.8.0 ...
by JVRudnick
Mon Dec 01, 2014 8:45 pm
Forum: MailEnable Professional Edition
Topic: incoming email server spelling mistake???
Replies: 4
Views: 3448

Re: incoming email server spelling mistake???

Could someone pls from ME answer this for me?

the emails are STILL not getting to the inbox of this account and I'd like to know why ???
by JVRudnick
Sun Nov 30, 2014 5:58 pm
Forum: MailEnable Professional Edition
Topic: New email account error?
Replies: 3
Views: 3445

Re: New email account error?

Brett....

much thanks....Rackspace has fixed that typo...and I'm still not getting mail at that address - new ticket here was opend to handle that issue too!
by JVRudnick
Sun Nov 30, 2014 5:48 pm
Forum: MailEnable Professional Edition
Topic: incoming email server spelling mistake???
Replies: 4
Views: 3448

Re: incoming email server spelling mistake???

Rackspace has fixed that spelling mistake 2 days ago, now mail "should" go to mail.jimrudnick.ca but it's not...sigh.... so further....here is the log entry for the message I just sent to info@jimrudnick.ca -- Trace: Tracing message with Message ID [35533551175846F8B5C424E9430C9273.MAI] from the SMT...
by JVRudnick
Fri Nov 28, 2014 10:12 pm
Forum: MailEnable Professional Edition
Topic: incoming email server spelling mistake???
Replies: 4
Views: 3448

Re: incoming email server spelling mistake???

So I tried to send an email to - info@jimrudnick.ca - and heres the error message from my ISP.... The following message to <info@jimrudnick.ca> was undeliverable. The reason for the problem: 5.1.2 - Bad destination host 'Multiple DNS queries were attempted and failed: DNS Hard Error looking up mai.j...
by JVRudnick
Fri Nov 28, 2014 10:06 pm
Forum: MailEnable Professional Edition
Topic: incoming email server spelling mistake???
Replies: 4
Views: 3448

incoming email server spelling mistake???

using MEPro latest.... I had a domain just made - www.jimrudnick.ca - and as usual I made the ME settings myself, and created a new mailbox called - info@jimrudnick.ca but it can't seem to 'receive' emails...and so I looked it up in the ME console and here's the settings for that domain - jimrudnick...
by JVRudnick
Wed Nov 26, 2014 3:47 pm
Forum: MailEnable Professional Edition
Topic: New email account error?
Replies: 3
Views: 3445

New email account error?

I am having troubles trying to setup a new Outlook email account and have rec'd the following error -- Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 553 Postmaster Code 6 - #5.1.8 Domain of sender address <info@jimrudni...
by JVRudnick
Fri Sep 05, 2014 9:27 pm
Forum: MailEnable Professional Edition
Topic: MTA failure?
Replies: 2
Views: 2450

Re: MTA failure?

Further...here's the MTA debug message for that email - 09/05/14 16:00:24 Processing file 157C86FD98AE48A08EE62FBAAF094CC5.MAI from queue SMTP 09/05/14 16:00:24 MTADeliverMessage::Pre Pickup Event executing: C:\Program Files\MxUptime\MxScanME\MxScanME.exe 157C86FD98AE48A08EE62FBAAF094CC5.MAI SMTP 09...
by JVRudnick
Fri Sep 05, 2014 9:17 pm
Forum: MailEnable Professional Edition
Topic: MTA failure?
Replies: 2
Views: 2450

MTA failure?

Have a client who has about 12 user email accounts -MEPro v.8.0 - and for some reason a few emails are NOT being delivered...heres what a Trace shows -- ---------------------------------------------- Trace: Tracing message with Message ID [157C86FD98AE48A08EE62FBAAF094CC5.MAI] from the SMTP Inbound ...
by JVRudnick
Wed Apr 09, 2014 7:18 pm
Forum: MailEnable Professional Edition
Topic: POP acting oddly?
Replies: 2
Views: 2564

Re: POP acting oddly?

Head nod - thanks Brett....that was it!

Gotta read up more on that...dunno how it happened and why...but fixed it thanks to you!

:-)