Search found 7 matches

by afg786
Wed Aug 26, 2009 11:13 am
Forum: MailEnable Enterprise Edition
Topic: 553 Malformed address: problem
Replies: 1
Views: 2005

553 Malformed address: problem

Hello,

i use mailenable enterprise 3.6 with Plesk 8.1.

Recently my users are facing problem sending emails (when the address is put in BCC). They get the following bounced back message from mailenable administrator:

553 Malformed address: 'user@emaildomain.com'

Any idea what is the problem?

AFG
by afg786
Mon Mar 30, 2009 10:20 am
Forum: MailEnable Enterprise Edition
Topic: weired problem -- emails hanging in outgoing folder
Replies: 0
Views: 1579

weired problem -- emails hanging in outgoing folder

Hello, My outgoing mail queue crushed yesterday. The folder was created again but we forgot to set the proper privileges and access rights for the folders. I have corrected the problem now and emails are flowing out from the server. The problem i have is now i have over 360MB of emails stuck in the ...
by afg786
Thu Jul 10, 2008 4:41 am
Forum: MailEnable Enterprise Edition
Topic: so many problems after installing assp
Replies: 9
Views: 10830

that problem is solved now but a new problem popped out, i have one domain which is hosted on a different server but its emails are hosted in this windows server of mine. All spf records, mx records are fine but sometimes when sending email the user gets the following error: MailEnable: Message coul...
by afg786
Wed Jul 09, 2008 3:52 am
Forum: MailEnable Enterprise Edition
Topic: so many problems after installing assp
Replies: 9
Views: 10830

ASSP on which server?

Both the server sending (with mailenable) and the server recieving (linux server) has ASSP installed. Where do i need to check this? sending or recieving server?

AFG
by afg786
Wed Jul 09, 2008 3:45 am
Forum: MailEnable Enterprise Edition
Topic: so many problems after installing assp
Replies: 9
Views: 10830

crappy migration

yeah.. i guess it was a crappy migration.. problems fixed now however some of my clients get the following error when sending emails: MailEnable: Message could not be delivered to some recipients. The following recipient(s) could not be reached: Recipient: [SMTP:name@domain.com] Reason: 554 5.7.1 to...
by afg786
Sun Jul 06, 2008 10:06 am
Forum: MailEnable Enterprise Edition
Topic: so many problems after installing assp
Replies: 9
Views: 10830

so many problems after installing assp

Hi, I just got ASSP installed on my windows server runnking plesk 8.3 and mailenable 3.5 enterprise (i pugraded ME Ent from 2.37 to 3.5 as well). for some times it was working fine and suddenly some of my clients are complaining that they cannot send email but can recieve emails. Task 'name@domain.c...
by afg786
Sun Jul 06, 2008 8:27 am
Forum: Third Party Applications
Topic: Problem sending email after installing ASSP on ME 3.5 enterp
Replies: 1
Views: 4027

Problem sending email after installing ASSP on ME 3.5 enterp

Hi, I just got ASSP installed on my windows server runnking plesk 8.3 and mailenable 3.5 enterprise. for some times it was working fine and suddenly some of my clients are complaining that they cannot send email but can recieve emails. Task 'name@domain.com - Sending' reported error (0x800CCC0D) : '...