Search found 8 matches

by darkform
Sat Jan 10, 2009 12:06 pm
Forum: MailEnable Standard Edition
Topic: missing SMTP activity log from previous day
Replies: 6
Views: 8774

update:
I tried those registry changes and that won't work in Plesk 8.1
Problem still continiues.
by darkform
Fri Dec 19, 2008 9:09 pm
Forum: MailEnable Standard Edition
Topic: missing SMTP activity log from previous day
Replies: 6
Views: 8774

this is a plesk issue. when plesk statistics schedule run, it will delete the logfile. Yeah think so too. I find this article in swsoft knowledgebase a while ago but I'm not sure to apply that reg change as my plesk version is 8.1. The article says it applies to version 8.3 http://kb.parallels.com/...
by darkform
Fri Dec 19, 2008 4:29 pm
Forum: MailEnable Standard Edition
Topic: 530 Access denied but ip is not blocked
Replies: 3
Views: 4139

Hi I've find this topic when I was searching the forum for "access denied". So, wether it's completely related with this problem or not, I believe that my previous post may also have a solution to others who searches the forum for "access denied" which is: http://forum.mailenable.com/viewtopic.php?p...
by darkform
Fri Dec 19, 2008 4:28 pm
Forum: MailEnable Standard Edition
Topic: 530 ESMTP denied acces
Replies: 17
Views: 21216

Hi I've find this topic when I was searching the forum for "access denied". So, wether it's completely related with this problem or not, I believe that my previous post may also have a solution to others who searches the forum for "access denied" which is: http://forum.mailenable.com/viewtopic.php?p...
by darkform
Fri Dec 19, 2008 4:25 pm
Forum: MailEnable Enterprise Edition
Topic: Denied Access
Replies: 2
Views: 3748

Hi I've find this topic when I was searching the forum for "access denied". So, wether it's completely related with this problem or not, I believe that my previous post may also have a solution to others who searches the forum for "access denied" which is: http://forum.mailenable.com/viewtopic.php?p...
by darkform
Fri Dec 19, 2008 1:02 pm
Forum: MailEnable Standard Edition
Topic: Can't send email
Replies: 3
Views: 6188

Another resolution/problem source to this

You should also check the POP service Access Control is set to "Granted Access" This morning I was going crazy when 23324093 people called me that their mails are not working. Then I find out that I've mistakenly (silly me) set the Pop service access control option to "denied access" mode yesterday ...
by darkform
Thu Dec 18, 2008 4:32 pm
Forum: MailEnable Standard Edition
Topic: missing SMTP activity log from previous day
Replies: 6
Views: 8774

hi bozak,

Did you (or anyone else as it's been years posted) manage to find a solution for this problem ? I' having excatly the same..

thanks,
by darkform
Thu Dec 18, 2008 4:04 pm
Forum: MailEnable Standard Edition
Topic: NOD32 for mailE standard edition?
Replies: 31
Views: 42866

Hi Aris, Your nod32 solution took my attention and I'd like to give it a try. Spamassassin is installed by default in my vps but I've disabled if from plesk & mailenable for couple of reasons. I don't want to uninstall it as is seems like it's inside the plesk and mailenable by default (you know eve...