Search found 26 matches

by MailEnable-Nick
Thu Feb 18, 2010 5:48 am
Forum: MailEnable Enterprise Edition
Topic: HTTPMail not working as expected
Replies: 2
Views: 3465

Re: HTTPMail not working as expected

The following may help. This is a brief overview of what HTTPMail and Outlook Express: HTTPMail is a DAV based protocol - it is a hybrid protocol that Microsoft adopted for Outlook Express (but has since discontinued in favour of others). It is not intended to be accessed via a browser, but rather b...
by MailEnable-Nick
Tue Feb 02, 2010 10:25 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Some thoughts and bugs for consideration in the future
Replies: 3
Views: 6340

Re: Some thoughts and bugs for consideration in the future

Yeh, that would definitely be the first step in the process of implementing that feature. We have been steering clear of changes and additions recently, in favour of achieving stability and quality of what we currently have implemented. We feel that we are pretty close now to having a solid base tha...
by MailEnable-Nick
Tue Jan 19, 2010 3:08 am
Forum: General
Topic: Meeting Times
Replies: 17
Views: 17412

Re: Meeting Times

There were some problems with extended characters that we fixed recently. Do you have problems still with the latest released version of the client? In regards to your other calendar/timezone problems, we aren't able to reproduce any problems like the ones you describe. You will need to use a suppor...
by MailEnable-Nick
Fri Jan 15, 2010 12:50 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Some thoughts and bugs for consideration in the future
Replies: 3
Views: 6340

Re: Some thoughts and bugs for consideration in the future

Hi, thanks for the feedback. We have made some changes along these lines, and I'll go into some details for each case. - importing data from PST: This is something I already submitted here in a separate thread viewtopic.php?f=11&t=19674 and it is really annoying, I think this should be fixed with th...
by MailEnable-Nick
Fri Jan 15, 2010 12:19 am
Forum: General
Topic: Meeting Times
Replies: 17
Views: 17412

Re: Meeting Times

Hi,

I have just tested this scenario using your timezone, and I don't have any problems. Do you have any other time zone related problems when you are using webmail alone?

In order to get your problem investigated more closely, you will need to open a support ticket.

Nick.
by MailEnable-Nick
Fri Jan 15, 2010 12:13 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Connector crashes Outlook 2010
Replies: 4
Views: 7532

Re: MAPI Connector crashes Outlook 2010

Hi Docent, We have tried the Outlook 2010 beta again, and it seems to work pretty well for us. Maybe give the new release another go on 2010 as well, just to confirm that you still have the crashing. Assuming it is still crashing for you, maybe see if you can determine any more information about wha...
by MailEnable-Nick
Fri Jan 15, 2010 12:12 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Importing data from Outlook.pst to MailEnable
Replies: 8
Views: 15959

Re: Importing data from Outlook.pst to MailEnable

Hi Docent, We have corrected the issue with preservation of read status and flags during the import process. As for duplication, we don't know how that could occur, certainly not after resetting the folder. We have release version 1.2 of the client (available from the downloads section of the websit...
by MailEnable-Nick
Thu Jan 14, 2010 11:28 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Email not Synching with Outlook
Replies: 5
Views: 7906

Re: Email not Synching with Outlook

Hi, I understand from a colleague that there was a problem with a missing DLL from our install kit on your server. There have also been some significant changes on the client recently to attempt to correct some of these issues. So with all these changes, could you please check again with the latest ...
by MailEnable-Nick
Thu Jan 14, 2010 6:11 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: problem closing Outlook and releasing the process
Replies: 14
Views: 16614

Re: problem closing Outlook and releasing the process

Well, that is bad news :( In that case, I have something else for you to try. Please download the latest release (we released a new version with various fixes and improvements, 1.2, available now from the downloads area of the website), and enable the logging in the connector configuration as descri...
by MailEnable-Nick
Thu Jan 14, 2010 5:59 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Cannot see calendar, contacts and task when configuring mapi
Replies: 4
Views: 6823

Re: Cannot see calendar, contacts and task when configuring mapi

Hi Christophe, We discovered a problem with connecting through MAPI to a new mailbox for the first time that would cause synchronisation of contacts, calendars and tasks to fail. In your test cases, were the mailboxes newly created, never been logged in through webmail? The latest release of the cli...
by MailEnable-Nick
Wed Jan 13, 2010 10:47 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: problem closing Outlook and releasing the process
Replies: 14
Views: 16614

Re: problem closing Outlook and releasing the process

Hi Jason, Do you have logging enabled for the connector? Go to the configuration dialog of the MAPI connector (from a profile that has a MailEnable account, go to Tools > Account Settings and double click the MailEnable account), tick the box down the bottom to enable the advanced tabs, and go to th...
by MailEnable-Nick
Wed Jan 06, 2010 10:36 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Sent Item goes into regular Sent Item folder
Replies: 5
Views: 7987

Re: Sent Item goes into regular Sent Item folder

Hi, thanks for your interest Glenn. This should be working; it is in our test environments. When you send the email, you can select which account you send it from (in Outlook 2007, there is a button below the send button called "Account" which opens a drop down menu from which you can select the acc...
by MailEnable-Nick
Tue Dec 01, 2009 11:35 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Some issues we've noticed
Replies: 11
Views: 16060

Re: Some issues we've noticed

Thanks for that Marcus. Can you do that first test again, but make the appointment for one hour starting at 10 at night. Also, if the pst you are importing from does not contain sensitive data, and is not too large, or can be compressed to a reasonable size, could you email that to beta@mailenable.c...
by MailEnable-Nick
Tue Dec 01, 2009 6:43 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Some issues we've noticed
Replies: 11
Views: 16060

Re: Some issues we've noticed

We have added some extra logging to try and find out what is going on in your case. We've made some fixes which may fix some of your issues, but I actually don't think they go far enough towards fully explaining what you are seeing. Unfortunately, we still cannot reproduce the extent of problems tha...
by MailEnable-Nick
Wed Nov 25, 2009 3:04 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Some issues we've noticed
Replies: 11
Views: 16060

Re: Some issues we've noticed

We've just installed the latest build of both the Mail Enable Enterprise 4.16 and the MAPI client. This issue isn't resolved though. Now creating new recurring events in webmail will put them on the correct day, but importing or creating events in outlook will store them on the server a day off. Wh...