Search found 229 matches

by kiamori
Thu Jan 09, 2020 7:48 am
Forum: MailEnable Enterprise Edition
Topic: Feature Request, Webmail: Send later function.
Replies: 0
Views: 296

Feature Request, Webmail: Send later function.

A few of our clients area asking for the following function: To be able to send an email at a specific time, this allows them to craft and email and have it sent at a specific time of the day. This should be a very simple but useful addition to the current webmail system. Please let me know if this ...
by kiamori
Fri Jan 03, 2020 11:04 pm
Forum: MailEnable Enterprise Edition
Topic: Bug: 10.29 Beta, Some attached images are not displayed in webmail
Replies: 4
Views: 672

Bug: 10.29 Beta, Some attached images are not displayed in webmail

In some cases attached images are missing when viewing emails, even clicking on the "(View As Slideshow)". However, the images are still viewable if you click them directly to view or download them.
by kiamori
Thu Jan 02, 2020 8:06 pm
Forum: MailEnable Enterprise Edition
Topic: Disable Server administrator Acct-Create New one ?
Replies: 1
Views: 783

Re: Disable Server administrator Acct-Create New one ?

Just change the name of it, disabling the built in server admin will cause you other issues related with windows server. However, simply use computer manager, and change the username works quite well. Be sure to log out and back in after doing this or you will get some funky behavior.
by kiamori
Thu Jan 02, 2020 8:04 pm
Forum: MailEnable Enterprise Edition
Topic: 10.29 Beta Update - Thank You!
Replies: 0
Views: 402

10.29 Beta Update - Thank You!

Thank you!

This update resolved the odd app pool crashes that we have been unable to resolve. With that said overall much better performance as well. Not sure what you did with this update but ME is acting much better now.
by kiamori
Thu Jan 02, 2020 5:59 pm
Forum: MailEnable Enterprise Edition
Topic: AUP nonsense
Replies: 3
Views: 448

Re: AUP nonsense

AUP is only if you want the newest version and support, if you don't then don't renew. We pay it just for the software updates and although the support is not the best, its also far from the worst. We replaced all of our Ipswitch Imail server software with Mailenable. If you want to see crazy renewa...
by kiamori
Fri Nov 15, 2019 4:36 pm
Forum: MailEnable Enterprise Edition
Topic: BUG: ME 10.27 High CPU Usage
Replies: 0
Views: 1345

BUG: ME 10.27 High CPU Usage

Ever since update to 10.27 we've had massive amount of CPU usage both from ME SMTP and SpamAssassin, the odd thing is it seems to be doing nothing. no high email activity on the server or anything. Its just random CPU usage. Restarting the server resolve the problem until it happens again. It seems ...
by kiamori
Mon Nov 04, 2019 6:56 pm
Forum: MailEnable Enterprise Edition
Topic: Unknown or Disabled User
Replies: 1
Views: 1069

Unknown or Disabled User

How can we change this message?

It should not read "Unknown or Disabled User" when it is a password error. I would like to change this to display something more relevant.

Please advise, Thanks!
by kiamori
Fri Oct 25, 2019 11:17 pm
Forum: MailEnable Enterprise Edition
Topic: Bug in mail delivery, version 10.27
Replies: 0
Views: 1999

Bug in mail delivery, version 10.27

The bug applies in the following configuration. mailbox1@domain has alias of alias1@domain, the user also has a filter created that if an email is send to alias1@domain it should forward a copy to mailbox2@domain2. This is configured as follows: Filter Management under the user in mmc, Criteria: Ena...
by kiamori
Fri Sep 13, 2019 1:44 am
Forum: MailEnable Enterprise Edition
Topic: Hardware sizing for 2000 users
Replies: 2
Views: 2112

Re: Hardware sizing for 2000 users

This really depends on the usage, if these users are average users You would be more than good with 16-24GB and likely see actual ram usage around 6-8GB. I would highly recommend using AMD Epyc server for the muilti-tasking performance with mailenable. The difference in performance is night and day....
by kiamori
Sat Aug 17, 2019 5:52 am
Forum: MailEnable Enterprise Edition
Topic: Security Bug: 10.25
Replies: 5
Views: 3805

Re: Security Bug: 10.25

Did you wait more than for a few minutes, ME uses a password cache which can allow both passwords for a short duration after making the change. If after a few minutes its still allowing both passwords and you've followed the instructions I would post here and make a ticket with a link back to this t...
by kiamori
Sat Aug 17, 2019 5:49 am
Forum: MailEnable Enterprise Edition
Topic: Webmail Service Stopped
Replies: 11
Views: 6148

Re: Webmail Service Stopped

Robert what is your IIS app pool configuration? We had to tune ours for higher traffic.
by kiamori
Sat Aug 17, 2019 5:45 am
Forum: MailEnable Enterprise Edition
Topic: Login with multiple domains to a single postoffice?
Replies: 1
Views: 1773

Login with multiple domains to a single postoffice?

Is it possible to configure mailenable to accept logins from multiple domains under the same postoffice? For example, I want to allow the following configuration: PostOfficeA.tld user@PostOfficeA.tld userb@domainB.tld The reason for this is a client acquisition where they have many employees that wi...
by kiamori
Wed Aug 14, 2019 1:34 am
Forum: MailEnable Enterprise Edition
Topic: Bug: ME 10.26 Drag items from multiple items from inbox does not work with firefox
Replies: 0
Views: 2555

Bug: ME 10.26 Drag items from multiple items from inbox does not work with firefox

Client is reporting an issue with moving multiple items into folders. In some cases after selecting all items from a search result and dragging them into another folder only moves one item. It seems like it depends on where you select before dragging them over. I was able to replicate this behavior ...
by kiamori
Thu Aug 01, 2019 1:05 am
Forum: MailEnable Enterprise Edition
Topic: Security Bug: 10.25
Replies: 5
Views: 3805

Re: Security Bug: 10.25

I'm just going to post the fix that I found for anyone else that runs into this issue because I just stumbled across it while backing up the post office account before I was going to delete the whole thing and recreate it from a backup. First make backups of everything before making any changes. The...
by kiamori
Thu Aug 01, 2019 12:56 am
Forum: MailEnable Enterprise Edition
Topic: Bug 10.26 Beta
Replies: 2
Views: 2457

Re: Bug 10.26 Beta

I looked into this and it appears that in 10.26 Beta the WebAdmin-Mondo.net-tokens-en.map file is missing the [ME_TXT-Send] token, also the theme config disables the <div class="bttn_toolbar_primary_text"><%=uscToken.GetText("[ME_TXT-Send]")%></div> in edge and IE. To solve this add the token "[ME_T...