Search found 262 matches

by kiamori
Fri Apr 30, 2021 11:19 pm
Forum: MailEnable Enterprise Edition
Topic: Next Major release? ME is falling behind now.
Replies: 7
Views: 4072

Re: Next Major release? ME is falling behind now.

Supermule wrote:
Fri Apr 30, 2021 2:37 pm
Easier setup (never got autodiscovery working).
Autodiscover works just fine in the current version of ME, you must have missed a dns config or something.
by kiamori
Fri Apr 30, 2021 9:34 pm
Forum: MailEnable Enterprise Edition
Topic: MAPI Connector on outlook, failed to send message smtp server reponded with -.
Replies: 0
Views: 1924

MAPI Connector on outlook, failed to send message smtp server reponded with -.

Ran into this error today with a client, very odd because it was showing in the ME logs but the email never actually sent out. It seems the email was being corrupted by AVG antivirus, so if anyone else is having this error try disabling the 3rd party AV solution on the client machine. Disabling/unin...
by kiamori
Thu Apr 29, 2021 8:47 am
Forum: MailEnable Enterprise Edition
Topic: Slow download of attachments over WebMail as well as Outlook Client
Replies: 9
Views: 3735

Re: Slow download of attachments over WebMail as well as Outlook Client

disable the windows defender scanning on the ME directory on the server, and your problem should be solved. Also, you should check your resource monitor, then look at disk. if you are on a shared server through AWS its highly likely that they are over subbed on I/O's and your disk speed is the bottl...
by kiamori
Tue Apr 27, 2021 7:47 pm
Forum: MailEnable Enterprise Edition
Topic: Migration Process Woes...
Replies: 0
Views: 2123

Migration Process Woes...

Ian, I'm migrating an exchange client with many very large mailboxes, 15 users at a time. Here are the issues: Migration utility did not migrate recurring calendar entries Migration service keep stopping and % seems to be stuck for many of the users with larger mailboxes. Several users have XML erro...
by kiamori
Tue Apr 27, 2021 4:11 am
Forum: MailEnable Enterprise Edition
Topic: Changing the number of active migrations?
Replies: 4
Views: 2421

Re: Changing the number of active migrations?

Yes, 10.34. I already created a ticket, no reply yet.
by kiamori
Mon Apr 26, 2021 9:01 pm
Forum: MailEnable Enterprise Edition
Topic: Changing the number of active migrations?
Replies: 4
Views: 2421

Re: Changing the number of active migrations?

Ian, Yes I did. Also, I have three of the mailboxes that are reporting errors. One of them is In Progress (Exchange Web Services) There is an error in the XML document (13305, 55). for example. some of the others appear to be stuck but some of them are still going so I know its not the service on ei...
by kiamori
Sun Apr 25, 2021 7:53 pm
Forum: MailEnable Enterprise Edition
Topic: Spam filter recommendation
Replies: 1
Views: 1889

Re: Spam filter recommendation

We built a custom integration that updates a DNSBL based on what users report as spam, it works very well with one exception, google/gmail is always getting listed and they never make removal requests so you may need to create a bypass for them. Other then that its very good.

DNSBL: bl.0spam.org
by kiamori
Sun Apr 25, 2021 7:18 pm
Forum: MailEnable Enterprise Edition
Topic: Changing the number of active migrations?
Replies: 4
Views: 2421

Changing the number of active migrations?

As per the instructions, https://www.mailenable.com/documentation/mecapture.pdf This is not working, How many mailboxes will are migrated at once? Queued items are processed concurrently. A maximum of 10 items are migrated at once (prior to Version 7.04, this was 4). You can adjust this value by edi...
by kiamori
Sat Apr 10, 2021 4:14 am
Forum: MailEnable Enterprise Edition
Topic: Next Major release? ME is falling behind now.
Replies: 7
Views: 4072

Re: Next Major release? ME is falling behind now.

robert,

I agree ME needs better filtering functions.

You can block by country in ME now, also 0spam.org for DNSBL. You will need to whitelist google IP's since they are always getting black listed for abuse. We create about 50custom filters plus 0spam and it's catching about 99.997% of spam now.
by kiamori
Mon Mar 29, 2021 5:26 am
Forum: MailEnable Enterprise Edition
Topic: Upgrade to 10.33, recommended or not?
Replies: 4
Views: 3486

Re: Upgrade to 10.33, recommended or not?

Looks like it has a web services error, see notes on 10.34 beta
by kiamori
Thu Mar 04, 2021 5:04 am
Forum: MailEnable Enterprise Edition
Topic: Next Major release? ME is falling behind now.
Replies: 7
Views: 4072

Re: Next Major release? ME is falling behind now.

I appreciate the response Ian, ME is a good solid product and your team provides great support. My only concern is it falling behind and losing clients to the cloud providers. Can you share a timeframe for any of the items you mentioned as well as any on my list that might make it into a future rele...
by kiamori
Tue Mar 02, 2021 2:53 am
Forum: MailEnable Enterprise Edition
Topic: Next Major release? ME is falling behind now.
Replies: 7
Views: 4072

Next Major release? ME is falling behind now.

Mailenable is starting to fall a bit behind as far as features, when can we expect the next major release? and what features will be coming to the next major release of ME? I would love to see the following functionality and fixes: 1. Teams type interface built into ME, something like mattermost. 2....
by kiamori
Tue Nov 17, 2020 7:06 am
Forum: MailEnable Enterprise Edition
Topic: From vs envelope sender issues...
Replies: 2
Views: 3869

Re: From vs envelope sender issues...

This does not solve the problem as it prevents good email as well.
by kiamori
Tue Nov 17, 2020 7:04 am
Forum: MailEnable Enterprise Edition
Topic: spoofing display name
Replies: 2
Views: 4067

Re: spoofing display name

Ian, you linked to a post I made and nothing in that link solves the problem and its actually a different problem then the one I was showing. The issue they are referencing is the spammers/scammers are changing the "Name" not the "Address" of the sender so it shows something like this: From: Spoofed...
by kiamori
Tue Nov 17, 2020 6:58 am
Forum: MailEnable Enterprise Edition
Topic: index.xml
Replies: 5
Views: 4427

Re: index.xml

If this is happening that often you may have another issue, perhaps check your server for bad ram. It could also be a bad email client? does it happen to the same client or all different clients?