Search found 47 matches

by bmark
Thu Apr 11, 2013 3:19 pm
Forum: MailEnable Enterprise Edition
Topic: Reading .MAI Files
Replies: 6
Views: 4525

Re: Reading .MAI Files

Hi Ptarver and William,

excuse me for the question,
I would like to ask what kind of software or method used to make backups of ME ,
can you suggest me something ?

Thank you

Mark
by bmark
Fri Feb 22, 2013 1:40 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: ActiveSync is killing iPhone battery
Replies: 4
Views: 6110

Re: ActiveSync is killing iPhone battery

could be a problem of the iPhone which is corrected with the update:
APPLE update - iOS 6.1.2

Correction of an error in the Exchange calendar that could increase the activity of the network and reduce the battery life.
by bmark
Tue Feb 19, 2013 2:01 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Can't configure EAS in Outlook 2013
Replies: 5
Views: 9823

Re: Can't configure EAS in Outlook 2013

thank you,
MailEnable MAPI Connector works fine on Outlook 2013!
by bmark
Fri Feb 15, 2013 9:26 am
Forum: Error Reports and Issues
Topic: [SOLVED] Error IMAP > Office 2013
Replies: 7
Views: 9223

Re: [SOLVED] Error IMAP > Office 2013

The problem was caused by “Outlook COM Addins or Extensions > Kaspersky Outlook Anti-Spam Addin”
Disabling the component everything works perfectly

thank you Andrew
by bmark
Tue Feb 12, 2013 9:07 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Can't configure EAS in Outlook 2013
Replies: 5
Views: 9823

Re: Can't configure EAS in Outlook 2013

Hi,

I also have this problem

What we can do?
by bmark
Mon Feb 11, 2013 9:12 am
Forum: Error Reports and Issues
Topic: [SOLVED] Error IMAP > Office 2013
Replies: 7
Views: 9223

Re: Error IMAP > Office 2013

update:

I have verified that Office 2013 crashes many times also with MAPI

what could be the problem?
by bmark
Fri Feb 08, 2013 4:37 pm
Forum: Error Reports and Issues
Topic: [SOLVED] Error IMAP > Office 2013
Replies: 7
Views: 9223

[SOLVED] Error IMAP > Office 2013

Hi when I configure an IMAP account (SSL o no SSL), correctly displays the accounts and folders, start downloading messages but after a few seconds Office 2013 crashes LOG: 02/08/13 17:24:02 IMAP-IN 2520 xxx.xxx.xx.xxx NOOP NOOP * 0 EXISTS 48 11 domain.it namemailbox 02/08/13 17:24:02 IMAP-IN 2520 x...
by bmark
Mon Jan 21, 2013 5:09 pm
Forum: Suggestions
Topic: Management of SPAM
Replies: 1
Views: 3781

Management of SPAM

Hi MailEnable Staff, some suggestions for management of SPAM: - enable a "global server" whitelist for the address (example: spam@spam.com) and domain (example: *spam.com) (there is currently only for IP) - enable a "global postoffice" whitelist for the address and domain (there is currently only fo...
by bmark
Fri Jan 04, 2013 7:55 am
Forum: Error Reports and Issues
Topic: Mailenable Statistics
Replies: 0
Views: 2776

Mailenable Statistics

Hi, it seems that in version 6.75 of "Mailnable Statistics > Total System > Report categories > SMTP Protocol" does not work, the graph is still empty. While on "Reports by Postoffice > SMTP Protocol" and "Reports Ranked by Postoffice> SMTP Protocol" is working properly. The other report (POP, IMAP,...
by bmark
Thu Jan 03, 2013 3:42 pm
Forum: MailEnable Enterprise Edition
Topic: Spam error
Replies: 13
Views: 6982

Re: Spam error

yes, it is possible.
if you have added your IP server in whitelist of ME and MXScan, this is fine.
by bmark
Thu Jan 03, 2013 3:18 pm
Forum: MailEnable Enterprise Edition
Topic: a lot of spam with my domain
Replies: 17
Views: 9808

Re: a lot of spam with my domain

think it's correct!
..but I'm waiting for confirmation from some GURU or ME staff :)
by bmark
Thu Jan 03, 2013 2:44 pm
Forum: MailEnable Enterprise Edition
Topic: a lot of spam with my domain
Replies: 17
Views: 9808

Re: a lot of spam with my domain

[*]SMTP Properties --> Security -> Check the first two boxes, Disable all catchalls, Restrict the number of recipients per e-mail to [30], Limit number of recipients per hour to [100], click on the Address spoofing button and set to middle dot, and for Connection dropping do [5] and enable Add to d...
by bmark
Thu Jan 03, 2013 2:18 pm
Forum: MailEnable Enterprise Edition
Topic: Spam error
Replies: 13
Views: 6982

Re: Spam error

do you have the Plesk Panel?
Could be the SpamAssassin on Plesk,
you try to enter your domain in the "white list" of SpamAssassin through plesk control panel
by bmark
Thu Jan 03, 2013 2:04 pm
Forum: MailEnable Enterprise Edition
Topic: a lot of spam with my domain
Replies: 17
Views: 9808

Re: a lot of spam with my domain

I did not understand much..
our servers with MailEnable Enterprise works well ..

I was wondering if there is a way to avoid "spam spoofing" on MailEnable considering the possibility for an user of using an external SMTP server (but only authorized ISP)