Search found 20 matches

by mattblack
Thu Nov 03, 2011 7:26 pm
Forum: MailEnable Enterprise Edition
Topic: Bug: "Ghost" emails if sending to group AND individual
Replies: 0
Views: 2223

Bug: "Ghost" emails if sending to group AND individual

Also sent in a support request but posting here to see if anyone else has heard of this. I have just upgraded from v4 to v5 (latest download version) and have a paid licence (Enterprise, not premium) My users are now complaining that if an email is set to a GROUP that they are in PLUS to their indiv...
by mattblack
Mon Jun 20, 2011 8:16 am
Forum: MailEnable Enterprise Edition
Topic: Folders stopped updating on new emails
Replies: 1
Views: 2800

Re: Folders stopped updating on new emails

I've found the problem.... the filter was delivering to a non-existing folder since I had manually set up the filter and then later manually moved the folder.

Wooops. Lesson learnt :-D

Thanks!
by mattblack
Mon Jun 20, 2011 7:44 am
Forum: MailEnable Enterprise Edition
Topic: Folders stopped updating on new emails
Replies: 1
Views: 2800

Folders stopped updating on new emails

Hi guys, Quick one I hope... I have a folder which emails are automatically moved to if they're sent to a particular email address. I see lots of emails in this folder on the server file structure, but the 'index' if you like of MailEnable shows no emails since March! So when I open my email in Outl...
by mattblack
Wed Dec 15, 2010 1:40 am
Forum: MailEnable Enterprise Edition
Topic: Lots of SPAM getting through from MY OWN email addresses?
Replies: 2
Views: 4464

Re: Lots of SPAM getting through from MY OWN email addresses?

I'm worried that my server has been hacked and they're sending junk out from my server, because the first line is from my server and local IP.
by mattblack
Wed Dec 15, 2010 1:38 am
Forum: MailEnable Enterprise Edition
Topic: Lots of SPAM getting through from MY OWN email addresses?
Replies: 2
Views: 4464

Lots of SPAM getting through from MY OWN email addresses?

Dear All, I really need your help. I have the option set in SMTP for... "Prevent sender address spoofing. Senders using a local address as the sender must authenticate to send any email" However, about 2 days ago I started getting BOMBARDED with spam which appear to be from MY OWN email address. The...
by mattblack
Mon Mar 08, 2010 9:09 pm
Forum: MailEnable Developers
Topic: ME4 - No API for 64 bit OS???
Replies: 4
Views: 7975

Re: ME4 - No API for 64 bit OS???

hey mate,

i managed to do it using VB.net and the .net assemblies on the mailenable developer pages.

My first .net app so it was a bit of trial and error

cheers
Matt
by mattblack
Thu Feb 11, 2010 10:26 am
Forum: MailEnable Enterprise Edition
Topic: Auto-Forwarding specific emails in Premium edition
Replies: 1
Views: 3538

Auto-Forwarding specific emails in Premium edition

Hi guys, How can I set up a rule/filter that will auto-forward incoming emails to another (external) email address when specific criteria is met? Also, how can I set up multiple critera so than an action is performed only when X and Y conditions are met? I can only find how to create rules where ANY...
by mattblack
Fri Feb 05, 2010 8:28 pm
Forum: MailEnable Enterprise Edition
Topic: syncML SE K850i error
Replies: 4
Views: 5540

Re: syncML SE K850i error

Ian & Team,

Please put the information about database names into the official documentation. It took a long time to find and only appears to be here in the forums.

Thanks
~Matt
by mattblack
Sat Jan 30, 2010 12:46 am
Forum: MailEnable Enterprise Edition
Topic: Disable virus scan for outbound mail
Replies: 4
Views: 5193

Re: Disable virus scan for outbound mail

Ian, Is this a solution... "Inbound mail max. delivery time The amount of time a message sits in incoming directory before being reset. " If I set this to 1 hour or so, what happens to the emails that are in there still after one hour? It say's that they're "reset" but this isn't very descriptive! D...
by mattblack
Fri Jan 29, 2010 7:23 am
Forum: MailEnable Enterprise Edition
Topic: Disable virus scan for outbound mail
Replies: 4
Views: 5193

Re: Disable virus scan for outbound mail

Hi Ian, Setting it to 1 is the only option, then it runs at 25% CPU. I could put it to 2 or 3 I suppose. Either way it takes a LONG time for the mailing list to be scanned. I eventually have to stop it, disable antivirus, then start the MTA again (And all 20,000 emails process in seconds). There's n...
by mattblack
Tue Jan 26, 2010 12:06 am
Forum: MailEnable Enterprise Edition
Topic: Disable virus scan for outbound mail
Replies: 4
Views: 5193

Disable virus scan for outbound mail

Hi everyone, I'm trailing Enterprise Premium which I intend to purchase, but I have a few problems I'm trying to get straightened out first. One of my issues is the virus scanning, I have set ME to scan using McAfee but the problem is that it's scanning all my outbound mail also. I only want to scan...
by mattblack
Thu Jan 14, 2010 7:28 pm
Forum: MailEnable Enterprise Edition
Topic: Mail blocked by Barracuda due to Received From IP
Replies: 5
Views: 7457

Re: Mail blocked by Barracuda due to Received From IP

Any solution to this issue? I have the same problem with IIS SMTP and if ME has a wait to fix this then it would swing me more towards buying ME than not.

Thanks
by mattblack
Thu Jan 14, 2010 4:35 pm
Forum: MailEnable Developers
Topic: Create Mailbox using ASP.NET
Replies: 9
Views: 22993

Re: Create Mailbox using ASP.NET

Thanks for the reply Andrew. I've spent a couple of days learning .net and the Visual Web Developer tool (Which is brilliant!!). Spent a lot of time tearing my hair out because I couldn't get the namespace/dll files right and so nothing was being recognised. All these include-files were driving me m...
by mattblack
Thu Jan 14, 2010 4:29 pm
Forum: MailEnable Developers
Topic: ME4 - No API for 64 bit OS???
Replies: 4
Views: 7975

Re: ME4 - No API for 64 bit OS???

thanks Andrew. Yes Peter told me the same via email (that the com isn't 64-bit compatible) and so I'm learning .net now (See my other post).

Cheers