Search found 7 matches

by Ron R
Wed Mar 23, 2011 4:01 pm
Forum: MailEnable Enterprise Edition
Topic: MEPOC crashing
Replies: 4
Views: 6481

Re: MEPOC crashing

Update, this is crashing every two minutes on the dot. I configured the server to automatically restart every time it happens so at least I'm limping along with users getting mail, but do you have any idea why this is happening out of nowhere? It started yesterday. Faulting application MEPOC.exe, ve...
by Ron R
Wed Mar 23, 2011 3:41 pm
Forum: MailEnable Enterprise Edition
Topic: MEPOC crashing
Replies: 4
Views: 6481

MEPOC crashing

New mail isn't being delivered to users folders, event viewer shows this. After a reboot everything works for a few minutes, then stops right when this error appears. IMAP kept crashing too. First thing I did was check for a hotfix, there was none but 5.10 was available (I was running 5.6) so I upgr...
by Ron R
Mon Jan 31, 2011 2:34 pm
Forum: General
Topic: Messages taking an hour to reach recipients
Replies: 2
Views: 4151

Re: Messages taking an hour to reach recipients

All weekend long and no responses?
by Ron R
Fri Jan 28, 2011 8:50 pm
Forum: General
Topic: Messages taking an hour to reach recipients
Replies: 2
Views: 4151

Messages taking an hour to reach recipients

It doesn't seem to matter where I'm sending from, non-local messages seem to be taking approximately one hour to reach the recipient's Inbox on multiple domains on the server. Is there a setting somewhere that got switched? I am also running the free version of mxScan. Where can I start looking to t...
by Ron R
Sat Jan 15, 2011 12:23 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail Error in 5.0
Replies: 5
Views: 6901

Re: Webmail Error in 5.0

I am getting this exact same error when trying to add a signature. The mailbox redirection option isn't even checked.
by Ron R
Sat Jan 01, 2011 5:27 pm
Forum: MailEnable Developers
Topic: Skinning in Version 5
Replies: 0
Views: 4240

Skinning in Version 5

The folders referenced in the skinning guide don't exist in Version 5, I'm not sure what to do to create additional skins.

Basically all I want to do is copy "Mondo" to the name "m", set it to the default, and then disable all references to skin selection system wide.

How do I do this?
by Ron R
Tue Apr 06, 2010 3:31 pm
Forum: MailEnable Developers
Topic: Setting up in Classic ASP
Replies: 0
Views: 4221

Setting up in Classic ASP

The examples on the Developer API/Tools page seem to use different COM objects, some of them work and some don't... I'm not sure what I need to download. Basically all I want to be able to do is the following: 1. Create a Post Office 2. Add a User 3. Delete a user 4. Delete a Post Office I want to d...