Search found 795 matches

by Admin
Tue Dec 04, 2018 12:22 am
Forum: MailEnable Announcements
Topic: MailEnable 10.20 Now Available
Replies: 0
Views: 414

MailEnable 10.20 Now Available

MailEnable version 10.20 for Standard, Professional, Enterprise and Premium Editions is available for download from: https://www.mailenable.com/download.asp The following change list outlines changes in version 10.20: ADD: Forwarding inline images in webmail now shows the image in the editor ADD: Up...
by Admin
Mon Sep 17, 2018 6:41 am
Forum: MailEnable Standard Edition
Topic: Open .mai file in Outlook without renaming to .eml
Replies: 3
Views: 922

Re: Open .mai file in Outlook without renaming to .eml

Hi,

You'll need to make sure you add /eml to the command being executed. So the command in your Windows registry should be something like:

C:\Program Files\Microsoft Office\Root\Office16\OUTLOOK.EXE /eml "%1"

The /eml is needed to tell Outlook what to open it as.
by Admin
Sun Jul 22, 2018 11:44 pm
Forum: MailEnable Standard Edition
Topic: Installation stuck or services not restarting?
Replies: 0
Views: 1320

Installation stuck or services not restarting?

Microsoft recently released a buggy Windows update (KB4338815), which could prevent IIS from restarting, as well as some of the mail services. Microsoft released a fix, so use Windows update to apply, or if you need a fix to just address the issue, or need more information, check the following link:...
by Admin
Sun Jul 22, 2018 11:44 pm
Forum: MailEnable Professional Edition
Topic: Installation stuck or services not restarting?
Replies: 0
Views: 1771

Installation stuck or services not restarting?

Microsoft recently released a buggy Windows update (KB4338815), which could prevent IIS from restarting, as well as some of the mail services. Microsoft released a fix, so use Windows update to apply, or if you need a fix to just address the issue, or need more information, check the following link:...
by Admin
Sun Jul 22, 2018 11:44 pm
Forum: MailEnable Enterprise Edition
Topic: Installation stuck or services not restarting?
Replies: 0
Views: 1807

Installation stuck or services not restarting?

Microsoft recently released a buggy Windows update (KB4338815), which could prevent IIS from restarting, as well as some of the mail services. Microsoft released a fix, so use Windows update to apply, or if you need a fix to just address the issue, or need more information, check the following link:...
by Admin
Sat Jul 14, 2018 1:47 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] 10.17 Install not working
Replies: 7
Views: 1436

Re: 10.17 Install not working

Hi, If you are getting the installer pausing, it may be that the installer cannot close/stop the application pools under IIS (which is needs to do in order to replace the files). You can confirm this by checking the MEInstall.log file in the Mail Enable\bin directory. It will have the line below as ...
by Admin
Thu May 10, 2018 11:45 pm
Forum: MailEnable Professional Edition
Topic: [Solved] ME is sending via TLS but not receiving via TLS
Replies: 3
Views: 1633

Re: [Solved] ME is sending via TLS but not receiving via TLS

Hi,

We've also updated the SMTP service for the next minor update so it will indicate the TLS version and the cipher as well in the received header. This should help make it easier to see.
by Admin
Sat May 05, 2018 1:04 am
Forum: MailEnable Professional Edition
Topic: [Solved] June 30 2018 SSL/TLS standard deadline?
Replies: 14
Views: 3809

Re: June 30 2018 SSL/TLS standard deadline?

Hi, When TLS 1.2 is used, the client sends extra data in the signature algorithms extension. It looks like the ones AppRiver sends are not compatible with the Comodo wildcard certificates. TLS 1.1 does not have this extension, which is why disabling TLS 1.2 works. We have not yet examined a capture ...
by Admin
Fri Apr 20, 2018 2:28 am
Forum: Error Reports and Issues
Topic: (Workaround) JSON returned from ME Web Administration AJAX servlet *is not valid*
Replies: 7
Views: 3071

Re: JSON returned from ME Web Administration AJAX servlet *is not valid*

Hi, Yes, we had received the report, so it was passed through to the developers to check and fix. Unfortunately it just has not been addressed yet. I will ask them to prioritize it. To me it looks like the culture setting on the server it affecting it, since I don't get the error. I'll let you know ...
by Admin
Wed Apr 11, 2018 12:41 am
Forum: MailEnable Announcements
Topic: MailEnable 10.15 Now Available
Replies: 0
Views: 3807

MailEnable 10.15 Now Available

MailEnable 10.15 is now available from our download page: https://www.mailenable.com/download.asp This update adds a number of XMPP enhancements, allowing you to use a greater variety of chat clients, and more features within those clients. There is also a variety of fixes and improvements, so this ...
by Admin
Sat Jan 20, 2018 2:44 am
Forum: Error Reports and Issues
Topic: Emails disappearing.
Replies: 2
Views: 1442

Re: Emails disappearing.

You can check the audit log first to see what sort of client deleted or moved the email. The audit logs can be accessed through webmail or just directly on the server under: Mail Enable\Config\Audit\[postoffice]\[mailbox] It is possible there is another client connected at the time, or a client that...
by Admin
Sat Jan 20, 2018 2:34 am
Forum: Error Reports and Issues
Topic: Users repeatedly asked for login
Replies: 3
Views: 1786

Re: Users repeatedly asked for login

Make sure you don't have the account lockout feature enabled. This can cause this appearance. You can check to see whether a mailbox is locked out by double clicking it in the administration program to show the mailbox properties. Where the password entry textbox is will be an indication of whether ...
by Admin
Fri Jan 19, 2018 11:10 pm
Forum: MailEnable Standard Edition
Topic: Easy Question (Hopefull) MailClient from asp.net website
Replies: 1
Views: 1380

Re: Easy Question (Hopefull) MailClient from asp.net website

Is the website on the same server as MailEnable? Try using the following (i.e. changing the domain to localhost): <network defaultCredentials="false" host="localhost" port="25" password="PASSWORD" userName="USERNAME"/> Since the error is that is cann...
by Admin
Tue Jan 09, 2018 10:38 pm
Forum: MailEnable Enterprise Edition
Topic: Migration Utility
Replies: 1
Views: 750

Re: Migration Utility

If you are migrating from a system where it uses the full email address as the username, you would need to configure the postoffice with the same name as the domain on the remote system, since you need to keep the same usernames for the users. By default the migration utility will use the full addre...
by Admin
Tue Jan 09, 2018 10:23 pm
Forum: MailEnable Enterprise Edition
Topic: damaged index of a mailbox ???
Replies: 2
Views: 1203

Re: damaged index of a mailbox ???

By "damaged" do you mean that the index is missing messages? Or you are getting some disk error? If the index file gets corrupted, it will be moved to _index.bad and a new index file generated. If there are errors with the indexing these will be logged to the Windows event log. So check th...