Search found 1124 matches

by Admin
Fri Mar 01, 2024 4:17 am
Forum: General
Topic: Outlook Android App Issues
Replies: 3
Views: 165

Re: Outlook Android App Issues

Is the account set up as an IMAP account? Check the IMAP Debug log (you might need to enable this), as it will indicate why the credentials failed. Did they try logging into webmail from their phone? That test would eliminate IP differences.
by Admin
Fri Mar 01, 2024 3:47 am
Forum: MailEnable Professional Edition
Topic: DKIM, Faulty SMTP module
Replies: 5
Views: 4246

Re: DKIM, Faulty SMTP module

There was a bug in the SSL libraries, but they were updated a few versions ago. There was also fixes to the processing of the DNS entries for DKIM. This was mostly done in the 10.47 version and we haven't had any issues since then. Are you using the latest 10.48?
by Admin
Wed Feb 21, 2024 5:32 am
Forum: MailEnable Enterprise Edition
Topic: Auto-generated SSL, then Manage Private Keys shows no keys found for certificate" ?
Replies: 2
Views: 96

Re: Auto-generated SSL, then Manage Private Keys shows no keys found for certificate" ?

Sounds like a permissions problem with the import of the cert. Is the auto-generation running under the same Windows user as the manual process?
by Admin
Wed Feb 21, 2024 5:22 am
Forum: Third Party Applications
Topic: AWStats - rough walkthrough
Replies: 2
Views: 15605

Re: AWStats - rough walkthrough

Sorry, we don't have a copy of it. I don't know what it was doing, from memory the log files could be used without processing, but it is many years since I have tried with AWStats.
by Admin
Wed Feb 21, 2024 5:07 am
Forum: MailEnable Standard Edition
Topic: SMTP with SSL asking for authentication even if not set
Replies: 1
Views: 161

Re: SMTP with SSL asking for authentication even if not set

Connections are only dropped with an information message, and the SMTP Debug log will indicate why - if it is the SMTP service dropping it. And connections are only dropped if there are too many incorrect commands. How are you seeing that it is being dropped after RCPT TO? By the logs?
by Admin
Wed Feb 21, 2024 5:02 am
Forum: MailEnable Professional Edition
Topic: empty automatic trash in webmail?
Replies: 2
Views: 1902

Re: empty automatic trash in webmail?

It is not available in the Professional version, sorry, but the Enterprise version has this:

https://www.mailenable.com/documentation/10.0/Enterprise/Postoffice%20Mailbox%20Clean-Up%20Agent%20settings.html
by Admin
Wed Feb 21, 2024 4:59 am
Forum: MailEnable Enterprise Edition
Topic: Wrong calculation of SPF Record
Replies: 2
Views: 106

Re: Wrong calculation of SPF Record

It works correctly when I test and there are no changes recently in that area. Check the SMTP Debug log to see if there was a problem with the DNS resolution. If you enable higher SMTP Debug log level it will give you more information on what it is doing (https://www.mailenable.com/kb/content/articl...
by Admin
Mon Feb 05, 2024 4:56 am
Forum: MailEnable Standard Edition
Topic: Trying to set up relay on two ports, SSL issues
Replies: 5
Views: 400

Re: Trying to set up relay on two ports, SSL issues

The port is already SSL so you cannot use -starttls in the openssl command line. The starttls is if the port is not SSL. Just remove the -starttls smtp from the command line to connect.
by Admin
Fri Feb 02, 2024 5:55 am
Forum: MailEnable Professional Edition
Topic: Strange traffic
Replies: 1
Views: 993

Re: Strange traffic

Looks like a connection is trying to tunnel to another destination, i.e. trying to use it as a proxy server. Our ActiveSync/CalDAV/CardDAV/etc does not recognise the CONNECT command, so will just log it and ignore it.
by Admin
Fri Feb 02, 2024 4:45 am
Forum: MailEnable Enterprise Edition
Topic: Allow specific account to redirect, all other not
Replies: 1
Views: 234

Re: Allow specific account to redirect, all other not

Sorry, there is not a way currently to disable redirection just for a mailbox.
by Admin
Fri Feb 02, 2024 4:12 am
Forum: General
Topic: Does MailEnable support SMTP OAuth 2.0?
Replies: 1
Views: 264

Re: Does MailEnable support SMTP OAuth 2.0?

Sorry, no, there is no support for SMTP OAuth 2.0.
by Admin
Fri Feb 02, 2024 4:12 am
Forum: MailEnable Professional Edition
Topic: RoundeCube error
Replies: 1
Views: 317

Re: RoundeCube error

Is it just the one mailbox? That error indicates that the IMAP service could not access the mailbox, or there was some disk error accessing it. Check the Windows event log since it may be logged there, also check the IMAP Debug log.
by Admin
Fri Feb 02, 2024 4:10 am
Forum: MailEnable Standard Edition
Topic: ipv6 local lan wildcard?
Replies: 3
Views: 397

Re: ipv6 local lan wildcard?

Check the SMTP Activity log for the IP address that is trying to relay. Possibly the IP is not the same as the one you have in the relay permissions.
by Admin
Fri Feb 02, 2024 4:00 am
Forum: General
Topic: Emails Not Reaching - Error 554 5.7.1 (in reply to RCPT TO command)
Replies: 3
Views: 349

Re: Emails Not Reaching - Error 554 5.7.1 (in reply to RCPT TO command)

This indicates that the SPF record for the globalbilgi.com domain does not allow 212.58.160.184 as a valid sender. The person who manages the domain DNS entries will need to adjust the SPF record to allow the 212.58.160.184 IP address.
by Admin
Fri Feb 02, 2024 3:55 am
Forum: MailEnable Standard Edition
Topic: Trying to set up relay on two ports, SSL issues
Replies: 5
Views: 400

Re: Trying to set up relay on two ports, SSL issues

If you telnet to an SSL port you won't get anything, no server string, etc, since it is encrypted. You would need to use a client that supports SSL in order to do this. So it does appear that SSL is working ok. There is a difference between using STARTTLS and an SSL port. When using STARTTLS the con...