Search found 23 matches

by gapcdr
Tue Jan 06, 2015 3:31 pm
Forum: MailEnable Enterprise Edition
Topic: Server Replacement #2
Replies: 2
Views: 1432

Re: Server Replacement #2

I looked in the Registry on the new server and the IP bindings show up there, just like in the current server. However, when I look at Servers>localhost>properties, those IP bindings do not show up.
by gapcdr
Mon Jan 05, 2015 2:58 pm
Forum: MailEnable Enterprise Edition
Topic: Server Replacement #2
Replies: 2
Views: 1432

Server Replacement #2

I am moving the ME Mail (Enterprise 8.56) installation to a new server. I have read the KB Article ME020073 but I am confused. The article states that after you import the registry settings into the new server, check the "Service, SMTP Outbound and PostOffice IP Bindings" and make any adjustments if...
by gapcdr
Tue Dec 02, 2014 7:02 pm
Forum: MailEnable Enterprise Edition
Topic: Autodiscover
Replies: 0
Views: 1470

Autodiscover

ME 8.55 Enterprise. I have setup the appropriate parameters for all of my Domains under Post Offices>Domains>Properties>Autodiscover and it works except for 2 issues. First, when using Outlook 2010 or 2013, an IMAP account is installed. I really want POP3 accounts to be installed. Is there anyway to...
by gapcdr
Mon Nov 17, 2014 3:09 am
Forum: MailEnable Enterprise Edition
Topic: Server Replacement
Replies: 3
Views: 2169

Re: Server Replacement

Thanks Ian.
by gapcdr
Sat Nov 15, 2014 2:09 pm
Forum: MailEnable Enterprise Edition
Topic: Server Replacement
Replies: 3
Views: 2169

Server Replacement

I am replacing my existing ME 8.55 server with new hardware. Is there a document for the procedure to move the existing installation, including settings and post offices to the new server box?
by gapcdr
Wed Nov 05, 2014 10:18 pm
Forum: MailEnable Enterprise Edition
Topic: Synchronization for MS Outlook
Replies: 1
Views: 1273

Synchronization for MS Outlook

I have Office 20123 on Windows 8.1. I downloaded the Synchronization tool and ran the install. I don't see how to activate it.
by gapcdr
Wed Nov 05, 2014 1:27 pm
Forum: MailEnable Enterprise Edition
Topic: Import calendar to local outlook file
Replies: 3
Views: 1711

Re: Import calendar to local outlook file

I know that IMAP does not support Calendar and Contact synch. However, is there some way I can export these from Web Mail without setting up a MAPI account and doing it locally?
by gapcdr
Wed Nov 05, 2014 2:58 am
Forum: MailEnable Enterprise Edition
Topic: Import calendar to local outlook file
Replies: 3
Views: 1711

Import calendar to local outlook file

We have ver 8.55 and are moving an Outlook 2010 user from MAPI to IMAP. The Mail synchronizes OK but how do we bring the Calendar and Contact info over. The items still show in Web Mail.
by gapcdr
Sun Oct 12, 2014 10:44 am
Forum: MailEnable Enterprise Edition
Topic: Length of random password
Replies: 2
Views: 1343

Re: Length of random password

Thanks Ian. We did not have that set. We did not set it in any of the previous versions (starting with 6) so did not look at that.
by gapcdr
Thu Sep 25, 2014 5:37 pm
Forum: MailEnable Enterprise Edition
Topic: Length of random password
Replies: 2
Views: 1343

Length of random password

A change we have seen since we upgraded from 7.5.1 to 8.5.3 is the length of the password that is generated when a new mailbox is created. It used to be 8 digits (and that is what the Docs say it will be) but it is now only 6 digits. Is there anyway to change this back to 8?
by gapcdr
Thu Sep 25, 2014 5:31 pm
Forum: MailEnable Enterprise Edition
Topic: Upgrade from 7.5.1 to 8.5.3
Replies: 5
Views: 2430

Re: Upgrade from 7.5.1 to 8.5.3

Ian, sorry for the delay. The MAPI issue was synchronization. The client would not completely synchronize when checked against WebMail and there would be partial downloads - evidenced by a blank line in the message view and no data when you try to open. We finally decided that it is a machine issue ...
by gapcdr
Thu Sep 18, 2014 12:08 pm
Forum: MailEnable Enterprise Edition
Topic: Oulook 2010 & 2013 stops syncing
Replies: 16
Views: 7235

Re: Oulook 2010 & 2013 stops syncing

Update: We upgraded to ME 8.5.3 last night and the problem continues. :evil:
by gapcdr
Thu Sep 18, 2014 12:05 pm
Forum: MailEnable Enterprise Edition
Topic: Upgrade from 7.5.1 to 8.5.3
Replies: 5
Views: 2430

Re: Upgrade from 7.5.1 to 8.5.3

We did that last night and all went well. However, it did not solve our Outlook/MAPI connector problem.
by gapcdr
Wed Sep 17, 2014 5:40 pm
Forum: MailEnable Enterprise Edition
Topic: Upgrade from 7.5.1 to 8.5.3
Replies: 5
Views: 2430

Upgrade from 7.5.1 to 8.5.3

We are going to upgrade our ME Enterprise Premium 8.5.3. Is it best to first upgrade to the last release of 7.5 first? We are hosting on a Windows server 2008 R2 with about 20 domains and a total of 600 users.
by gapcdr
Wed Sep 17, 2014 4:34 pm
Forum: MailEnable Enterprise Edition
Topic: Oulook 2010 & 2013 stops syncing
Replies: 16
Views: 7235

Re: Oulook 2010 & 2013 stops syncing

We are having a similar issue. We just moved a small user (15 mailboxes) over from Exchange 2003 to Mailenable Enterprise 7.5.1. One user has a rather large PST file (~4.5GB) and she has continuous synch issues. We are using the latest MAPI connector for Outlook. They are using Outlook 2010-32bit. T...