Search found 30 matches

by netmo
Fri Mar 01, 2019 11:24 am
Forum: MailEnable Enterprise Edition
Topic: Spoofed emails making it through the ME server checks
Replies: 3
Views: 951

Re: Spoofed emails making it through the ME server checks

Hi Ian,

Can you please let us know the exact script to add and where to add it.

Thanks.
by netmo
Tue Feb 19, 2019 12:57 pm
Forum: MailEnable Enterprise Edition
Topic: Mailenable SSL verification with Outlook 365
Replies: 3
Views: 635

Re: Mailenable SSL verification with Outlook 365

Thank for reply.

The bindings had been set. The issue we're having is mail.xxxxxx.com is the host domain for the SSL and when mail.zzzzzz.com domain tries to connect Outlook 365 prompts a certificate error. Since the SSL cert is xxxx.com and zzzzz.com email address is trying to connect.
by netmo
Sat Feb 16, 2019 6:20 pm
Forum: MailEnable Enterprise Edition
Topic: Mailenable SSL verification with Outlook 365
Replies: 3
Views: 635

Mailenable SSL verification with Outlook 365

Hi, We've run in to an issue this past month with Outlook 365. Outlook 365 does not allow for non secure connection. We have a multitenant mailenable server that we use a wildcard SSL certificate for our main domain mail.xxxxxxx.com. All the tenants using this certificate keep getting a message mail...
by netmo
Mon Dec 03, 2018 2:32 pm
Forum: MailEnable Enterprise Edition
Topic: ClamAV
Replies: 1
Views: 825

ClamAV

Hi, we've installed the latest version of mailenable v10.20. We've been having errors with clamav though with previous versions. The error is below. How can we can fix this issue? Time Action MessageID Connector Filter Result Account Sender ClientIP 12/03/18 09:18:31 Start - - - - - - - 12/03/18 09:...
by netmo
Fri Aug 17, 2018 1:37 pm
Forum: MailEnable Enterprise Edition
Topic: Filter Email received and forward to multiple email addresses
Replies: 4
Views: 1768

Re: Filter Email received and forward to multiple email addresses

Thanks Ian, got to work somewhat the I way want. The issue was "--- " in the subject. For some reason the script doesn't like the "---" when added in the subject. When it forwards, it uses the senders email address to reply but i would i like to it use the email that is being for...
by netmo
Thu Aug 16, 2018 6:29 pm
Forum: MailEnable Enterprise Edition
Topic: Filter Email received and forward to multiple email addresses
Replies: 4
Views: 1768

Re: Filter Email received and forward to multiple email addresses

Hey Ian, Do you have to enable something special in mailenable to have scripts work. Regular Filtering is enabled and working but can't get the one with the script below to work. FilterResult=0 If CriteriaMet([ME_TO],"anyone@localemailaddress.com") AND _ CriteriaMet([ME_FROM],"*@yahoo...
by netmo
Thu Aug 09, 2018 8:28 pm
Forum: MailEnable Enterprise Edition
Topic: Filter Email received and forward to multiple email addresses
Replies: 4
Views: 1768

Filter Email received and forward to multiple email addresses

Hi,

We're trying to setup a filter rule for when an email is received with a specific "From" and "Subject" the email will be forwarded off automatically to a bunch of people. Was able to find send to one addresses but not multiple.

Thanks in advance for you assistance.
by netmo
Wed Jul 18, 2018 1:30 pm
Forum: MailEnable Enterprise Edition
Topic: Privilege IP then Authentication
Replies: 0
Views: 1391

Privilege IP then Authentication

Hi, would like to stop random attempts of authentication on the mailenable server. Is it possible to drop any connection trying to authenticate not listed as a privilege IP and then only start the authentication process if indeed to the smtp connection is coming from a specific IP attempting to send...
by netmo
Sat Nov 25, 2017 3:42 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013 Reply to All "You don't have appropriate permissions to perform this operation"
Replies: 12
Views: 9398

Re: Outlook 2013 Reply to All "You don't have appropriate permissions to perform this operation"

Hi Ian, this is still happening after having the latest installation Office 2013. Any fix with he mapi connector?
by netmo
Wed Oct 11, 2017 5:52 pm
Forum: MailEnable Enterprise Edition
Topic: Calendar and Event Issues
Replies: 3
Views: 1477

Re: Calendar and Event Issues

Thanks Ian, Answers Below: • Accessing caldav through mac calendar app with our caldav credentials using the server – MAC Calendar app is Version 9 • MailEnable Enterprise 9.75 • Reoccurring event is initially sent from a Microsoft Exchange Online account and Accepted through MAC Mail which ends up ...
by netmo
Fri Oct 06, 2017 2:26 pm
Forum: MailEnable Enterprise Edition
Topic: Calendar and Event Issues
Replies: 3
Views: 1477

Calendar and Event Issues

Hello, we have bug using caldav when a calendar event in a series is removed for a week, the whole series is removed instead of just one week one. Can this be fixed?
by netmo
Fri Mar 24, 2017 3:17 pm
Forum: MailEnable Enterprise Edition
Topic: CALDAV on iPhone not working if Calendar is shared
Replies: 2
Views: 1407

Re: CALDAV on iPhone not working if Calendar is shared

Yes, we can not add shared calendars on mac mail. Adding individual calendars are fine though. This started happening with version 9.62 and latest 9.71.
by netmo
Fri Mar 24, 2017 3:13 pm
Forum: MailEnable Enterprise Edition
Topic: Message Body Filtering Not Working
Replies: 1
Views: 1108

Message Body Filtering Not Working

We've created a new filter to include key words in the message body to send to quarantine but the email keeps coming through. We've added a list manually and used the built-in list with the same results. Anyone else notice this issue too?
by netmo
Fri Mar 24, 2017 3:09 pm
Forum: MailEnable Enterprise Edition
Topic: duplicate entrys in AUTH.TAB
Replies: 4
Views: 1824

Re: duplicate entrys in AUTH.TAB

Yes this happening for us too. We reset the password for a client and the client was still sending out spam. Then we went in to auth.tab and noticed both passwords were available. We also noticed many accounts had the same scenario.
by netmo
Thu Feb 23, 2017 1:22 pm
Forum: MailEnable Enterprise Edition
Topic: Message Route Trace Utility
Replies: 2
Views: 1464

Re: Message Route Trace Utility

Have the same issue. Appears to be a bug. Version 9.62 does not mention this to be fixed either. Manually copying smtp activity logs in to the default location for now until this is resolved.