Search found 1300 matches

by rfwilliams777
Sat Jun 08, 2019 5:52 pm
Forum: MailEnable Enterprise Edition
Topic: System Overview - Spam Statistics
Replies: 0
Views: 115

System Overview - Spam Statistics

On this tab, there are a number of items that show up on the chart: Greylisting, DNS Blacklist, PTR Record, etc. And all of them are either under Spam Protection, Extensions, or under SMTP Properties to enable to have it manage. But the one that I am confused is DKIM. My chart never shows anything f...
by rfwilliams777
Wed May 29, 2019 12:52 am
Forum: MailEnable Enterprise Edition
Topic: Services not starting on reboot
Replies: 1
Views: 272

Services not starting on reboot

When I reboot the mail server (ME 10.23, clean install) on a Windows 2016 server about half of the ME services do not start up. It was bad enough when MXScan and SpamAssassign would not start, but now half of the ME services have to be manually started. All of those services are set to automatic. I ...
by rfwilliams777
Mon May 27, 2019 3:27 pm
Forum: MailEnable Enterprise Edition
Topic: MailEnable - what's your opinion?
Replies: 1
Views: 436

Re: MailEnable - what's your opinion?

Unless you use Active Sync within MailEnable, there will be a difference in how email, contacts, and calendar will be synced across Outlook and whatever devices you desire to connect to the server. The connections are POP3 and IMAP. There is nothing wrong with either but in case they only want an Ex...
by rfwilliams777
Mon May 20, 2019 1:54 am
Forum: MailEnable Enterprise Edition
Topic: Spoofed "From:" (From: and To: same)
Replies: 4
Views: 906

Re: Spoofed "From:" (From: and To: same)

You can also set up a filter where the body states something consistent with that junk and any time any emails (even it is not them) they get deleted.
by rfwilliams777
Tue Apr 30, 2019 12:50 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail Signature
Replies: 4
Views: 864

Re: Webmail Signature

Thank you for that suggestion; you are awesome!
by rfwilliams777
Tue Apr 30, 2019 4:18 am
Forum: MailEnable Enterprise Edition
Topic: Webmail Signature
Replies: 4
Views: 864

Re: Webmail Signature

Thank you.

I have the contacts copied into the contacts folder and deleted the index files, but the contacts are not appearing in the webmail. How do I get it to appear?
by rfwilliams777
Mon Apr 29, 2019 12:57 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail Signature
Replies: 4
Views: 864

Webmail Signature

Is there a file that stores the user's webmail signature? It would be nice to capture this from the old server without having to re-create it for a number of people.
by rfwilliams777
Mon Apr 29, 2019 11:54 am
Forum: MailEnable Enterprise Edition
Topic: Issue with New Server Install
Replies: 2
Views: 695

Re: Issue with New Server Install

Thank you and you were right.
by rfwilliams777
Sat Apr 27, 2019 6:15 pm
Forum: MailEnable Enterprise Edition
Topic: Issue with New Server Install
Replies: 2
Views: 695

Issue with New Server Install

I think I may have a resolution to my previous issue concerning the webmail crashing. I do not know for sure because I am in the middle of setting up a brand new server so I have not loaded the accounts to see if what I will do will fix it or if the problem is an issue with 10.23 of Enterprise. Anyw...
by rfwilliams777
Thu Apr 25, 2019 4:35 pm
Forum: MailEnable Enterprise Edition
Topic: Session Times Out
Replies: 13
Views: 2507

Re: Session Times Out

Now it is happening all the time and this morning I had a 503 error requiring for me to reboot this server. I need this resolved.
by rfwilliams777
Tue Apr 16, 2019 6:51 pm
Forum: MailEnable Enterprise Edition
Topic: Session Times Out
Replies: 13
Views: 2507

Re: Session Times Out

No, single server
by rfwilliams777
Mon Apr 15, 2019 10:00 pm
Forum: MailEnable Enterprise Edition
Topic: Session Times Out
Replies: 13
Views: 2507

Re: Session Times Out

I am still getting these session time outs and they are occurring with all webmail users, not just a couple of people. I emailed the log entries at the time of failure for the ticket that is still open.
by rfwilliams777
Sun Apr 14, 2019 7:51 pm
Forum: MailEnable Standard Edition
Topic: Install ME Standard newest release
Replies: 5
Views: 1679

Re: Install ME Standard newest release

I was able to install ME Standard on my Windows 2012 r2 VPS server using Admin; however, almost everything I do gets an "Unable to load DLL 'MAEAISO.DLL': the specified module could not be found. (Exception from HRESULT: 0x8007007E)
by rfwilliams777
Thu Apr 11, 2019 3:04 am
Forum: MailEnable Enterprise Edition
Topic: Session Times Out
Replies: 13
Views: 2507

Re: Session Times Out

How do I place the priority and all that?
by rfwilliams777
Thu Apr 11, 2019 1:56 am
Forum: MailEnable Enterprise Edition
Topic: Session Times Out
Replies: 13
Views: 2507

Re: Session Times Out

If it was limited to a single computer or a single user, I would agree about the cookie but different OS and different browsers doesn't make any sense especially when I had cleared their cookies, history, etc. to make sure that it was not a failing cookie. I also had the issue this evening from one ...