Search found 1262 matches

by rfwilliams777
Sat Jul 14, 2018 5:49 pm
Forum: MailEnable Enterprise Edition
Topic: 10.17 Install not working
Replies: 4
Views: 67

Re: 10.17 Install not working

Still did not work. I stopped about every service on the server and it either was "Stopping" or stopped. Still the installer would get part way in the installation and not go continue.
by rfwilliams777
Thu Jul 12, 2018 2:33 am
Forum: MailEnable Enterprise Edition
Topic: 10.17 Install not working
Replies: 4
Views: 67

10.17 Install not working

It gets to "installing resources and libraries" and after 15 minutes it was still there. I look at the Task Manager and nothing is happening. I was able to reboot the server and go back to 10.16.
by rfwilliams777
Mon Jul 02, 2018 7:18 pm
Forum: MailEnable Enterprise Edition
Topic: email from a gmail account
Replies: 0
Views: 42

email from a gmail account

I have a client that the owner uses a gmail account. Her employees use email hosted on my server. Any email from her account goes to the Junk Email folder every time. I have whitelisted gmail.com and whitelisted her email address in both ME and MXScan. Today I set up a filter in the post office that...
by rfwilliams777
Mon Jul 02, 2018 7:16 pm
Forum: MailEnable Enterprise Edition
Topic: webmail - mp4 forward
Replies: 2
Views: 265

Re: webmail - mp4 forward

This single client is still having issues off and on. It became any attachment. What is odd is I have several other clients who only use webmail and they never reported any issues with the attachments; it is only this one client. As an alternative solution to get them going I suggested they use Outl...
by rfwilliams777
Mon Jul 02, 2018 7:14 pm
Forum: MailEnable Enterprise Edition
Topic: "Limit number of recipients per email" limit
Replies: 3
Views: 243

Re: "Limit number of recipients per email" limit

You can set it up globally or per post office. Globally it will be under the SMTP properties. If the person is sending sales promotions or whatever to a bulk list, I would suggest that you need to advise him to use a third-party service like MailChimp or someone like that to avoid you being on a bla...
by rfwilliams777
Mon Jul 02, 2018 7:05 pm
Forum: MailEnable Enterprise Edition
Topic: Controlling Spam
Replies: 2
Views: 328

Re: Controlling Spam

The only concerns I have when using those services where email through another piece of hardware or over the internet to a company that then routes the emails back to server are: 1) bottleneck or latency issues with emails 2) although spam is spam and non-spam is usually non-spam, but what happens w...
by rfwilliams777
Mon Jul 02, 2018 6:57 pm
Forum: MailEnable Enterprise Edition
Topic: spam from our server
Replies: 1
Views: 63

Re: spam from our server

Check the box for Allow relay for privileged IP ranges, set the option to Denied relay rights except and then specify the IP addresses. This stops spammers from abusing your server but allow only specific IP addresses permission to relay.
by rfwilliams777
Mon Jul 02, 2018 6:53 pm
Forum: MailEnable Enterprise Edition
Topic: Forwarding of E-mails
Replies: 2
Views: 78

Re: Forwarding of E-mails

Go to the MMC, then servers --> localhost --> services and connectors --> Postoffice. At the bottom you can disable all redirections.
by rfwilliams777
Wed May 23, 2018 12:39 am
Forum: MailEnable Enterprise Edition
Topic: Send mail to ALL USERS
Replies: 3
Views: 481

Re: Send mail to ALL USERS

Through the MMC you can. Choose Postoffices, right click, send all users.
by rfwilliams777
Tue May 22, 2018 11:54 pm
Forum: MailEnable Enterprise Edition
Topic: Recent install
Replies: 1
Views: 473

Re: Recent install

Number through would be through the web admin. He can add, edit, and remove users, change passwords, etc.
I would recommend when setting up or migrating that you manually recreate all the user accounts as this will add them to the various files.
by rfwilliams777
Tue May 22, 2018 10:44 pm
Forum: MailEnable Enterprise Edition
Topic: webmail - mp4 forward
Replies: 2
Views: 265

webmail - mp4 forward

When forwarding an email with an MP4 attachment using webmail, it does not truly forward the attachment. It shows it in the compose, but no one receives the attachment. If a new email is composed, it is fine. I have the newest release of ME Enterprise.
by rfwilliams777
Mon Mar 19, 2018 10:24 pm
Forum: MailEnable Enterprise Edition
Topic: Inbox Emails Vanish.
Replies: 4
Views: 1043

Re: Inbox Emails Vanish.

Is his Thunderbird IMAP or POP? Does he have a filter set up in the Inbox. I know Outlook will sometimes have filter enabled for certain folders (including inbox). The message disappears until you clear the filter and then the messages reappear. This is "usually" the case with IMAP but I h...
by rfwilliams777
Wed Mar 14, 2018 3:43 am
Forum: MailEnable Enterprise Edition
Topic: random login backgrounds v 10.x
Replies: 3
Views: 740

[SOLVED] random login backgrounds v 10.x

Just copy the photos you want (make sure their resolution is about 1900 pixels wide or bigger) but be sure that the files are fairly small or it will take a while for them to load.
by rfwilliams777
Wed Mar 14, 2018 3:42 am
Forum: MailEnable Enterprise Edition
Topic: In place Windows upgrade
Replies: 1
Views: 599

Re: In place Windows upgrade

Personally, all my transitions (especially when you are going from 32-bit to 64-bit and that old of an OS to a much newer one) were manually done. What I do is install the newest and clean version of ME on a brand new server, make sure you have all the windows updates before installing ME, then crea...
by rfwilliams777
Wed Mar 14, 2018 3:39 am
Forum: MailEnable Enterprise Edition
Topic: IMAP Migration issues
Replies: 8
Views: 1682

Re: IMAP Migration issues

You can use the migrate utility as was recommended. I have always done it manually by creating the accounts, changing the DNS to point to the new server, and then move their emails, contacts, and calendars into the new server (via FTP or copy and paste). This guarantees that everything works; it jus...