Search found 35 matches

by cjard
Wed Dec 20, 2017 5:12 pm
Forum: MailEnable Enterprise Edition
Topic: Error in the tab Addresses
Replies: 6
Views: 317

Re: Error in the tab Addresses

Update: I might have been able to patch this myself. The affected function is contained in the ARPDEV.Core.Helper.DLL A searching the ME folder for this DLL turned up 6 instances, 3 from 2016, 3 from 2015 Examining them with ILSpy we can see that the earlier one (top in this image) doesn't have the ...
by cjard
Wed Dec 20, 2017 4:42 pm
Forum: MailEnable Enterprise Edition
Topic: Error in the tab Addresses
Replies: 6
Views: 317

Re: Error in the tab Addresses

Is this out of beta yet or do i go there still for the fix?

I use ME 7.6 - is there a fix available for it? I only see 10.x betas..
by cjard
Wed Dec 20, 2017 4:37 pm
Forum: MailEnable Professional Edition
Topic: What's the option that fell off the bottom of the autoresponder tab?
Replies: 1
Views: 142

What's the option that fell off the bottom of the autoresponder tab?

Highlighted yellow in the attached image, ME Pro 7.6

Capture.PNG
Capture.PNG (12.97 KiB) Viewed 142 times


And is it related to this:

Capture.PNG
Capture.PNG (13.09 KiB) Viewed 140 times
by cjard
Wed Nov 29, 2017 5:32 pm
Forum: Error Reports and Issues
Topic: SMTP debug log contains "Accept Security Context Failed with error code 80090308 "
Replies: 5
Views: 317

Re: SMTP debug log contains "Accept Security Context Failed with error code 80090308 "

Hi Ian I created a self signed cert using the IIS resource kit 6 tools, SelfSSL utility. The following command line was used: C:\Program Files\IIS Resources\SelfSSL>selfssl /T /N:CN=mail.myhost.com /K:1024 /V:3650 /S:1 /P:443 This created an SSC and added it to the machine cert store. Took a look at...
by cjard
Tue Nov 28, 2017 11:32 am
Forum: Error Reports and Issues
Topic: SMTP debug log contains "Accept Security Context Failed with error code 80090308 "
Replies: 5
Views: 317

Re: SMTP debug log contains "Accept Security Context Failed with error code 80090308 "

Hi Ian The only bit I'd struggle with, in terms of the telnet route, is right after I say "STARTTLS" and the server says "OK, go ahead", the server is expecting some binary from the client, and I wouldnt be able to form it. However, here's how I test (from https://scottlinux.com/...
by cjard
Mon Nov 27, 2017 6:03 pm
Forum: Error Reports and Issues
Topic: SMTP debug log contains "Accept Security Context Failed with error code 80090308 "
Replies: 5
Views: 317

SMTP debug log contains "Accept Security Context Failed with error code 80090308 "

ME Pro 7.6 I've seen another thread with a similar error message (the error number was different: 80090331) I've a problem using TLS. The client (i'm using OpenSSL's built in test client to start a tls session) has the following dialog with the SMTP connector: Client> EHLO openssl.client.net Server>...
by cjard
Mon Sep 11, 2017 12:56 pm
Forum: MailEnable Professional Edition
Topic: How to authorised a third party bulk mailing service to deliver locally?
Replies: 1
Views: 257

How to authorised a third party bulk mailing service to deliver locally?

My MailEnable is responsible for XYZ.com domain's mailboxes, but for sending we'd like to use a bulk mailing service, AuthSMTP The problem I have is that when authsmtp is delivering messages from e.g. the contact form on our website, the website submits a mail to AuthSMTP where the SMTP commands iss...
by cjard
Mon Sep 04, 2017 11:18 am
Forum: MailEnable Developers
Topic: Is MODIFIEDDATE in _index.xml wonky?
Replies: 0
Views: 387

Is MODIFIEDDATE in _index.xml wonky?

I've been looking for a way to identify mails older than a certain time (e.g. 6 months) in certain user folders. I've been looking at MessageDate and ModifiedDate and I can't work out a discrepancy I see. I read elsewhere on the forum that ModifiedDate is unix time (seconds since 1970), and I suspec...
by cjard
Wed Mar 08, 2017 1:17 pm
Forum: MailEnable Standard Edition
Topic: Inbound TLS not working in ME Standard 9.10
Replies: 9
Views: 2040

Re: Inbound TLS not working in ME Standard 9.10

MailEnable-Ian wrote:Hi,

Yes TLS is only available for SMTP.


Hi Ian

When you said this, did you mean (or does it imply that) "the STARTTLS command is only available in an SMTP conversation" ?

Or asked another way:
Will the IMAP connector ever advertise a capability of/accept a command of STARTTLS?
by cjard
Wed Mar 08, 2017 1:00 pm
Forum: MailEnable Standard Edition
Topic: IMAP SSL/TLS or STARTTLS will not work only None
Replies: 4
Views: 1523

Re: IMAP SSL/TLS or STARTTLS will not work only None

Just wanted to add a bit (sorry to dig up an old thread) - I don't think the advice given by tinybeetle is necessarily correct. The way I read it, tinybeetle's implication was that the "Require SSL" setting means "Allow the client to use SSL if they want", but if I telnet my SMTP...
by cjard
Mon Mar 06, 2017 11:26 am
Forum: MailEnable Professional Edition
Topic: Overlapping licences?
Replies: 1
Views: 513

Re: Overlapping licences?

This doc seems to address my query:
https://www.mailenable.com/kb/content/article.asp?ID=ME020267
by cjard
Thu Mar 02, 2017 4:44 pm
Forum: MailEnable Professional Edition
Topic: Serious iPhone SMTP Issues - cannot send
Replies: 3
Views: 823

Re: Serious iPhone SMTP Issues - cannot send

You might still be able to block a lot of these with a script (Advanced SMTP tab, Edit Script) as the script can examine the HELO that was sent, but only after the mail from command is issued/whether the sender is authed.. At a guess you might want to bin 100% of HELO matching [*.*.*.*] where sender...
by cjard
Mon Feb 27, 2017 3:27 pm
Forum: MailEnable Professional Edition
Topic: Overlapping licences?
Replies: 1
Views: 513

Overlapping licences?

Hi ME I have a licenced 7.60 on an old server and wish to move mail operations to a new server. I have access to mailenable online services. What is the process of moving service from the old to the new ensuring maximum uptime? I imagine it is: setup 7.6 on new move all messages change dns apply lic...
by cjard
Mon Feb 27, 2017 3:23 pm
Forum: MailEnable Professional Edition
Topic: Serious iPhone SMTP Issues - cannot send
Replies: 3
Views: 823

Re: Serious iPhone SMTP Issues - cannot send

Ask your iphone users to report on what their following settings are for your mailserver (settings.. mail.. accounts.. <the mail account>.. account.. outgoing mail server.. primary server..): Use SSL y/n Authentication (can be: password, md5 digest, md5 CR, ntlm) For me, a recent iOS update changed ...
by cjard
Tue Nov 08, 2016 10:06 am
Forum: MailEnable Professional Edition
Topic: Can ME delay delivery of all outbound on the first attempt?
Replies: 1
Views: 487

Can ME delay delivery of all outbound on the first attempt?

Had one of those situations where a sales user pressed send, and thena moment later realised that the email was addressed to the wrong person. Alas, I couldn't get to the server fast enough to stop it; horse had bolted.. Got me wondering, is there a way to force a delay of 10 minutes on all emails o...