Search found 98 matches

by Ehenzel1978
Thu Nov 17, 2016 9:01 pm
Forum: MailEnable Enterprise Edition
Topic: GUI : System Messages
Replies: 3
Views: 2624

Re: GUI : System Messages

I have a non-clustered server, and it no longer reports failed login attempts either. I'd love to know why, that was a really useful tool.
by Ehenzel1978
Wed Oct 12, 2016 2:15 pm
Forum: MailEnable Enterprise Edition
Topic: Email Redirection
Replies: 1
Views: 1460

Email Redirection

Hello all,

I have a user that has an email redirection on his email that neither I nor the user added. I need to know when it was added. Is there anyway to see this? I have Enterprise edition 8.6.
by Ehenzel1978
Mon Sep 12, 2016 4:43 pm
Forum: MailEnable Enterprise Edition
Topic: Folders not syncing between webmail and server
Replies: 2
Views: 2268

Re: Folders not syncing between webmail and server

cfdynamics, thank you for the reply. I just tried that, and got the same results, it never shows anything beyond 9-2-16. There are a bunch of emails out there after that, but none are showing up.
by Ehenzel1978
Thu Sep 08, 2016 5:06 pm
Forum: MailEnable Enterprise Edition
Topic: Folders not syncing between webmail and server
Replies: 2
Views: 2268

Folders not syncing between webmail and server

Hello, I have one client that is having problems with one of his folders. The problem is that while the folder in webmail and outlook 2010 match, the folder on the server has messages that are not displaying in either. The folder is the Junk mail folder. I have tried reindexing on the server, but th...
by Ehenzel1978
Mon Aug 15, 2016 2:22 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Outlook attachments are blank
Replies: 7
Views: 29757

Re: [SOLVED] Outlook attachments are blank

It's more than likely still a MXScan issue though. I would try disabling the MXscan to make sure.
by Ehenzel1978
Tue Nov 17, 2015 2:39 pm
Forum: MailEnable Enterprise Edition
Topic: 403 Forbidden Active sync error
Replies: 2
Views: 2307

Re: 403 Forbidden Active sync error

Thank you for your reply Ian. The EASPool is running 4.0, and it doesn't happen regularly, but it does happen maybe once every 90 days or so. When it hangs, I get an error that tells me the service is unavailable from the Activesync management Application that is bundled in with MailEnable, and any ...
by Ehenzel1978
Mon Nov 16, 2015 5:47 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook 2013 still crashing using activesync :(
Replies: 3
Views: 2271

Re: Outlook 2013 still crashing using activesync :(

I found that as well, with the built in mail app and calendar app on both windows 8.1 and windows 10. Activesync works good on both, with or without an SSL.
by Ehenzel1978
Mon Nov 16, 2015 4:54 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook 2013 still crashing using activesync :(
Replies: 3
Views: 2271

Re: Outlook 2013 still crashing using activesync :(

I had a similar issue, it turned out to be that Outlook 2013 has issues with SSL, if you don't have one it will crash, or say it can't contact the server. I had one, and for whatever reason 2013 didn't like it. I ended up abandoning Outlook 2013. It works good for IMAP and POP accounts, but not Acti...
by Ehenzel1978
Mon Nov 16, 2015 4:45 pm
Forum: MailEnable Enterprise Edition
Topic: 403 Forbidden Active sync error
Replies: 2
Views: 2307

403 Forbidden Active sync error

Hello all, My MailEnable activesync app pool hung up last night, along with the W3SVC.exe service. After I restarted them, I am getting a 403 Forbidden error when I test from the Activesync management app, and an authentication failed from any of the devices I try. Any ideas as to why that may be? N...
by Ehenzel1978
Tue Oct 06, 2015 2:21 pm
Forum: MailEnable Enterprise Edition
Topic: Copying outgoing mail
Replies: 2
Views: 2048

Re: Copying outgoing mail

Thank you very much Ian, that worked very well.
by Ehenzel1978
Fri Oct 02, 2015 3:43 pm
Forum: MailEnable Enterprise Edition
Topic: Copying outgoing mail
Replies: 2
Views: 2048

Copying outgoing mail

Hello all, I need to copy all outgoing mail from one user to another. For instance, user1@test.com (local address) sends mail to blank1@gmail.com. I need that mail message copied to user2@test.com (local address). I thought about using the BCC all function, but it can be turned off too easily. I hav...
by Ehenzel1978
Wed Aug 26, 2015 2:06 pm
Forum: MailEnable Enterprise Edition
Topic: Importing a calendar to outlook
Replies: 0
Views: 2307

Importing a calendar to outlook

Hello all, I am trying to accomplish a shared calendar that we can use to track shipments that are coming in from our factory. I need it to be accessible to multiple people, and found I can do that quite easily through the MAPI connector for Outlook, or via the ICS file. The next thing to accomplish...
by Ehenzel1978
Wed Aug 12, 2015 3:55 pm
Forum: MailEnable Enterprise Edition
Topic: Strange IP address logged into my IMAP server
Replies: 3
Views: 2266

Re: Strange IP address logged into my IMAP server

After blocking the strange IP address through my firewall, the user that the IP address was tied to came to me and said that they were no longer getting email on their iPhone. After investigating, I found that the user had installed and was using an app called Cloud Magic. This app copies the creden...
by Ehenzel1978
Mon Aug 10, 2015 1:39 pm
Forum: MailEnable Enterprise Edition
Topic: Strange IP address logged into my IMAP server
Replies: 3
Views: 2266

Re: Strange IP address logged into my IMAP server

Thank you very much Ian. That's what I did and it corrected the problem.
by Ehenzel1978
Thu Aug 06, 2015 1:55 pm
Forum: MailEnable Enterprise Edition
Topic: Strange IP address logged into my IMAP server
Replies: 3
Views: 2266

Strange IP address logged into my IMAP server

Hello all, I have a strange IP address logged into my IMAP service. The ip is 54.210.254.159. When I do a lookup on it, it says it's an Amazon Cloud server. The IP address doesn't appear to be doing any harm, but it's not supposed to be there. Does anyone know how I can stop this address from being ...